Subject: LEMONADE interim meeting request

From: Glenn Parsons <[email-masked]>
Date: Fri, 10 Dec 2004 14:40:50 -0500

Lemonade 61.5 Interim Meeting

Location
========
Oracle, Redwood Shores, CA.
250 Oracle Pkwy
Redwood City, CA 94065-1668

Date
====
January 19-20, 2005
Start on 1pm Wednesday
Likely finish by noon on Thursday.

Agenda (Draft)
==============
- media conversion
- CHANNEL
- quick reconnect
- LEMONADE 'phase 1' profile
- 'phase 2' goals

Hotel
=====
Summerfield Suites by Wyndham - Belmont/Redwood Shores
400 Concourse Drive
Belmont, California 94002
United States
Phone: 650-591-8600

Ask for Oracle Rate: $99/night
Yes, they have wired Internet access.
The hotel is within walking distance (~1 km) of Oracle, and they have an
airport shuttle. 

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

---

From: Eric Burger <[email-masked]>
Date: Thu, 16 Dec 2004 16:45:35 -0500

Small correction:
The venue address is 350 Oracle Parkway, not 250.
                     ^                       ^

Information on lemonade and the Interim can be found at
<http://flyingfox.snowshore.com/i-d/lemonade/>

> -----Original Message-----
> 
[snip]