Subject: Plenary Online Experiment

From: IETF Chair <[email-masked]>
Date: Wed, 19 Nov 2008 12:48:21 -0800 (PST)

It is my pleasure to announce another experiment.  People are invited to
join the IETF 73 online Plenary meeting. 

   Topic: IETF73 Plenary 
   Date: Wednesday, November 19, 2008 
   Time: 3:00 pm, Central Standard Time (GMT -06:00, Chicago) 
   Meeting Number: 925 685 107 
   Meeting Password: IETF73 

Please use the link below to see more information, or to join the
meeting. 

------------------------------------------------------- 
To join the online meeting 
------------------------------------------------------- 
1. Go to
h
t
t
p
s
:
/
/
c
i
s
c
o
s
ales.webex.com/ciscosales/j.php?ED=110978912&UID=0&PW=0e56c038797c65750507
 
2. Enter your name and email address. 
3. Enter the meeting password: IETF73 
4. Click "Join Now". 
5. A 'Join Teleconference' dialogue box will be presented, select your
country code, then enter your local number and click OK from the Web
Conference to join the Voice Conference portion of the meeting. 

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
1. Dial into Cisco WebEx (view all Global Access Numbers at 
http://cisco.com/en/US/about/doing_business/conferencing/index.html 
2. Press 3 to attend the meeting. 
3. Follow the prompts to enter the Meeting Number (listed above) or Access
Code followed by the # sign. 

   US/Canada: +1.866.432.9903 
   United Kingdom: +44.20.8824.0117 
   India: +91.80.4103.3979 
   Germany: +49.619.6773.9002 
   Japan: +81.3.5763.9394 
   China: +86.10.8515.5666 

Toll-free dialing restrictions:
http://www.webex.com/pdf/tollfree_restrictions.pdf 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://ciscosales.webex.com/ciscosales/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
   [email-masked] 
   (+32) 476 476 022 

To add this meeting to your calendar program (for example Microsoft
Outlook), click this link:
h
t
t
p
s
:
/
/
c
i
s
c
o
s
a
l
e
s
_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Stephane H Maes <[email-masked]>
Date: Wed, 19 Nov 2008 14:28:36 -0800 (PST)

It may be an artifact of email or I may have missed some earlier relevant exchanges, but I am a bit surprised that it is announced for the first time ~ 10 minutes before the event... Of course some of us can't attend in such cases...

Stephane

-----Original Message-----
From: IETF Chair [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2008 12:48 PM
To: IETF Announcement list
Cc: [email-masked]; [email-masked]
Subject: Plenary Online Experiment

It is my pleasure to announce another experiment.  People are invited to join the IETF 73 online Plenary meeting. 

   Topic: IETF73 Plenary 

Please use the link below to see more information, or to join the meeting. 

2. Enter your name and email address. 
3. Enter the meeting password: IETF73
4. Click "Join Now". 
5. A 'Join Teleconference' dialogue box will be presented, select your country code, then enter your local number and click OK from the Web Conference to join the Voice Conference portion of the meeting. 

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Press 3 to attend the meeting. 
3. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 

You can contact me at: 
   [email-masked] 
   (+32) 476 476 022 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
h
t
t
p
s
:
/
/
c
i
s
c
o
s
a
l
e
s
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf
_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Daniel Brown" <[email-masked]>
Date: Wed, 19 Nov 2008 17:33:20 -0500

> It may be an artifact of email or I may have missed some earlier relevant exchanges, but I am a bit surprised that it is announced for the first time ~ 10 minutes before the event... Of course some…

    I hadn't noticed any announcements about it prior to the one at
about 3:50p EST today, but chalked it up to the "experimental" nature.
 I'm looking forward to the day when there's full remote attendance
capability for the plenaries.

-- 
</Daniel P. Brown>
http://www.parasane.net/
[email-masked] || [email-masked]
_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce