Subject: Re: [rfc-i] Glenn Kowack appointed as Transitional RFC Series Editor

From: Olaf Kolkman <[email-masked]>
Date: Fri, 26 Feb 2010 22:46:03 +0100

On Feb 26, 2010, at 3:25 PM, IAB Chair wrote:
> 
> The IAB also acknowledges the support of the volunteers that served on
> the the Ad-hoc Advisory Committee (ACEF) and assisted the IAB in their
> selection. They are: Joel Halpern (who took the responsibility for
> coordinating), Bob Hinden, Joe Touch, and Jim Schaad, Craig Partridge
> (who left the committee in October 2009) and Scott Bradner (who
> recused in December 2009). They worked with IAB members John Klensin,
> Russ Housley, and me.

I am a bit embarrassed to confess that I made a mistake in the above acknowledgments: 
Joe Touch was never on the committee, Bruce Davies was.

--Olaf

---

From: Joe Touch <[email-masked]>
Date: Fri, 26 Feb 2010 13:46:50 -0800

Hi, all,

To clarify the note below, I was not a member of the Ad-hoc Advisory
Committee, nor did I participate in this process.

While I appreciate being included apparently accidentally, I don't want
to take credit for the work of others.

Joe

IAB Chair wrote:
> Dear Colleagues,
> 
> I am happy to announce that Glenn Kowack will be the Transitional RFC
> Series Editor(RSE).
...
> The ACEF has served its purpose for this appointment cycle and has
> been dismantled.
> 
> For the IAB,
> 
> Olaf Kolkman
> IAB Chair.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> _______________________________________________
> rfc-interest mailing list
> [email-masked]
> http://mailman.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Glenn Kowack <[email-masked]>
Date: Sat, 27 Feb 2010 00:02:51 -0500

As the newly appointed Transitional RSE, Olaf asked me to introduce myself to the community.

I first got onto the ARPANET in the mid-1970s while studying computer science at the University of Illinois.  Since then, I've done networking and operating systems (mostly UNIX) R&D first as a programmer and later as director of a UNIX R&D center.  I even managed an ARPANET IMP.  For the past 20 years I've been leading networking start-ups in Europe and the US: I was founding CEO of EUnet, Europe's first commercial internet service provider, and founding CEO of NextHop Technologies, which developed routing software. I've also been on the boards of international internet organizations such as Ebone and the Commercial Internet Exchange (CIX), and was a VP for Strategy and Planning at ISOC in the late 1990s.

I've done a lot of of organizational development in corporations, including creating and leading teams of technical writers, and have done my share of technical writing.  I've published ACM and IEEE articles on Internet and technology history and policy. I worked closely with Jon Postel as IANA's delegate to the Policy Oversight Committee, which provided leadership in the gTLD debates that led to ICANN's formation.

My association with the 'IETF' began in the late 1970s when I was on Jon Postel's mailing lists.  I attended my first IETF in the early 1990s and have been a frequent participant since then.  I've led or worked with engineering teams that contributed to protocol standards, largely radius and routing.  However, I've never personally written an RFC.

My experience qualifies me as a long-standing participant in the IETF, and gives me an understanding of and appreciation for its history, processes, and culture.  However, I have not been intimately involved in administration of the RFC editorial process.  This combination affords me a broad perspective, but no specific opinions or biases regarding the current situation.  That means I'm starting from a blank page, which I will fill by working closely with the entire community.  The IAB has made it very clear that I'm to work with complete independence of process and analytical method, which I will do.

I am calling for interested community members to contact me to share your thinking about the RSE function.  Your input is essential to fulfilling my mission.  For at least several weeks, you'll hear me say "I don't know - I haven't enough information to form an opinion about that yet.  What do you think?" 

I hope you will find me a most open-minded and interested listener.  I look forward to working with all of you on this critically important project.

best regards,
Glenn
Transitional RFC Series Editor
___

On Feb 26, 2010, at 9:25 AM, IAB Chair wrote:

> Glenn will take up his responsibilities as of March 1.  His main
> responsibility [2] is that of formulating the RSE as defined in
> RFC5620 in practice while critically reviewing all aspects of the
> model and its implementation. Specifically, Glenn will be working with
> the IAB, the RFC Series Advisory Group (RSAG, see RFC5620) as
> appropriate, the IAOC, and the community to refine the definition of
> the role and relationships of the RSE. This involves providing:
> 
> (i) recommendations for changes to the RFC Series model structure, 
> 
> (ii) recommendations for changes to the role and responsibilities of
>    the RFC Series Editor, and
> 
> (iii) recommendations to effect the acquisition of an RFC Series
>    Editor.
> 
> In the cause of the next weeks Glenn will be taking over
> responsibilities from Bob Braden who is acting RSE currently and will
> remain available as a resource of knowledge and experience. The actual
> title will pass between March 1 and April 19.
> 
> During the next few months Glenn will talk to many of us. I hope that
> Glenn can count on your collaboration and frankness. Glenn will
> introduce himself shortly.
> 
> With the appointment of Glenn Kowack as TRSE and the appointment of
> Nevil Brownlee as Inependent Submissions Editor the four pieces of the
> RFC Editor model are now in place.
> 
> The IAB would like to thank the candidates that stepped forward
> between June and December last year.
>