Subject: Call for nominations: IETF Representative to the 2012 ICANN Nomcom‏

From: IAB Chair <[email-masked]>
Date: Sun, 24 Jul 2011 12:24:57 -0400

Dear Colleagues,

The IAB (on behalf of the IETF) has been asked to supply a representative to the ICANN Nomcom by 15 August 2011.  We would therefore like to ask the community for volunteers to serve on the 2012 ICANN Nomcom. If you are interested, please send a short e-mail to [email-masked] with your motivation and information concerning your familiarity with the IETF and ICANN.

Some considerations:

The IAB will select from the available candidates, taking into account the candidates' familiarity with both ICANN's and the IETF's role and processes. The selected candidate will serve on the ICANN Nomcom on personal title; however, we will be looking for a candidate who has an understanding of the interests of the technical community.

Nominating Committees have historically held two face-to-face meetings. The 2012 ICANN Nomcom's first organizational meeting will be held on 29 October 2011, following the Dakar ICANN meeting from 23-38 October 2011.  The second is expected to be 30 June - 1 July 2012, following the Prague ICANN Meeting from 24-29 June 2012.

The Nomcom process itself is governed by the ICANN bylaws; an abstract of the relevant articles can be found at http://nomcom.icann.org/bylaws.htm. In addition, each Nomcom determines a number of its own operational procedures, including the role of the Nomcom in recruiting and selecting candidates.

Candidates should be able to join monthly teleconferences (typically UTC 13:00), with the expectation that these teleconferences will held weekly during the candidate assessment process in May-June.

NOTE: ICANN does cover travel costs, except for expenses and hotel-costs for the non-Nomcom portions of ICANN meetings.

We hope this provides a sufficient picture, and we welcome e-mail from potential candidates. If there are suitable candidates, the IAB will make a decision before 15 August 2011.

On behalf of the IAB,
Kind regards,

Bernard Aboba
[IAB Chair]

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 25 Jul 2011 07:36:23 +0200

On 24/07/2011 18:24, IAB Chair wrote:

> The IAB (on behalf of the IETF) has been asked to supply a representative to
> the ICANN Nomcom by 15 August 2011.  

As the person who did this for the last 2 years...

> Nominating Committees have historically held two face-to-face meetings. The
> 2012 ICANN Nomcom's first organizational meeting will be held on 29 October
> 2011, following the Dakar ICANN meeting from 23-38 October 2011.  

This year's nomcom added a 3rd meeting during the week of the spring ICANN
meeting.  (Next year: 11-16 March, 2012).  While it is not absolutely
necessary to attend this meeting, it does give people a chance to attend
the entire ICANN meeting and I found it a good opportunity to get a feeling
of the ongoing issues and the requirements for the people to be selected.
The plan is to continue to do this in 2012.

> The second
> is expected to be 30 June - 1 July 2012, following the Prague ICANN Meeting
> from 24-29 June 2012.

In the last 2 years, the nomcom organized face-2-face interviews with some
of the candidates in the week of the ICANN meeting, so expect to be busy for
the entire period of June 24 to July 1.

> Candidates should be able to join monthly teleconferences (typically UTC
> 13:00), with the expectation that these teleconferences will held weekly
> during the candidate assessment process in May-June.

Correct, expect 1 to 2 hours for the calls and 1 to 3 hours of preparations.

If anybody has other questions about this, feel free to contact me.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)