Subject: R: RE: [mpls] R: Re: LastCall: <draft-ietf-mpls-tp-cc-cv-rdi-05.txt> (Proactive Connectivity Verification,Continuity Check and Remote Defect indicationfor MPLS Transport Profile) to Proposed Standard

From: "[email-masked]" <[email-masked]>
Date: Wed, 13 Jul 2011 22:32:09 +0200 (CEST)

The technical concern raised during the WG poll has not been resolved so the 
history definetely matters.

Quoting RFC5921:

   There are thus two objectives for MPLS-TP:

   1.  To enable MPLS to be deployed in a transport network and operated
       in a similar manner to existing transport technologies.

   2.  To enable MPLS to support packet transport services with a
       similar degree of predictability to that found in existing
       transport networks.

Based on the extensive comments provided by transport operators and ITU-T 
community, the solution in this draft is useless in case 1.

The fact that the solution in this draft is not backward compatible with 
existing IP/MPLS BFD implementations means that this solution is also uselesee 
in case 2.

Are there other undocumented use cases for MPLS-TP deployments?

>----Messaggio originale----
>Da: [email-masked]
>Data: 7-lug-2011 11.59
>A: <[email-masked]>, <[email-masked]>, <[email-masked]>, 
"IETF-Announce"<[email-masked]>
>Cc: <[email-masked]>
>Ogg: RE: [mpls] R: Re: LastCall:	&lt;draft-ietf-mpls-tp-cc-cv-rdi-05.txt&gt;	
(Proactive	Connectivity	Verification,Continuity Check and Remote Defect 
indicationfor	MPLS	Transport	Profile) to Proposed Standard
>
>Erminio,
>I do not think the history is relevant for this specific discussion... 
>Also I find it inappropriate to give statements with no justifications
>behind. 
>You say: "the solution in this draft is useless for many MPLS-TP
>deployments.".  in order to seriously consider your comment, you have to
>show why it is useless and which requirements are not satisfied.
>Otherwise you cannot expect anyone to refer to your point. 
>Best regards,
>Nurit
>
>P.s. did you mean that the document is useless to available non-standard
>deployments, e.g. T-MPLS?
> 
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 13 Jul 2011 19:49:57 -0700

Dear Erminio,
even though I'm not an operator but I think that you've went bit too far in
your first generalization.
"Every generalization is wrong, including this one"

Regards,
Greg

On Wed, Jul 13, 2011 at 1:32 PM, [email-masked] <
[email-masked]> wrote:

> >A: <[email-masked]>, <[email-masked]>, <[email-masked]
> >,
> >Ogg: RE: [mpls] R: Re: LastCall:
> &lt;draft-ietf-mpls-tp-cc-cv-rdi-05.txt&gt;
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>