Subject: Re: IAOC Member Selection

From: IETF Chair <[email-masked]>
Date: Thu, 1 Dec 2011 14:33:14 -0500

The IESG has received a single nomination for the IAOC position.  Given this situation, we are extending the deadline to nominations to 7 December 2011.

In addition, we are opening the comment period on the single willing candidate that we have before us: Ole Jacobsen.

Please send new nominations and comments on Ole to [email-masked].

On behalf of the IESG,
   Russ Housley
   IESG Chair

On Nov 13, 2011, at 1:04 AM, IETF Chair wrote:

> Ole Jacobsen is the IAOC member that was appointed by the IESG, and
> his two-year term is up in March.  The IESG is starting the process
> to fill this seat in March 2012, with the term ending in March 2014.
> The two-week nominations period opens today, and closes on
> 27 November 2011.
> 
> 
> Nominations and eligibility
> 
> The IESG is making a public call for nominations.  Self-nominations
> are permitted.  All IETF participants, including working group chairs,
> IETF NomCom members, IAB members, and IESG members are
> eligible for nomination.  Of course, IAB and IESG members who accept
> nomination will recuse themselves from selection and confirmation
> discussions.  Please send nominations to [email-masked].  Please include
> the following with each nomination:
> 
> - Name
> 
> - Contact information
> 
> - Candidate background and qualifications
> 
> 
> Desirable Qualifications and Selection Criteria
> 
> Candidates for the IAOC position should have a demonstrable involvement
> in the IETF, knowledge of contracts and financial procedures, awareness
> of the administrative support needs of the IAB, the IESG, and the IETF
> standards process.  The candidate is also expected to understand the
> respective roles and responsibilities of the IETF and ISOC in IASA, and
> be able to articulate these roles within the IETF community.
> 
> The candidate must be able to exercise all the duties of an IAOC Board
> member, including fiduciary responsibilities, setting of policies,
> oversight of the administrative operations of the IETF, representing
> the interests of the IETF, and participating in IAOC meetings and
> activities. The candidate must be able to serve as a Trustee for the IETF
> Trust. Although the IESG selects this member of the IAOC, the selected
> member does not directly represent the IESG.  The IESG-selected
> member is accountable directly to the IETF community.
> 
> BCP 101 says:
> 
> The IAOC shall consist of eight voting members who shall be selected
> as follows:
> 
> o Two members appointed by the IETF Nominations Committee (NomCom);
> 
> o One member appointed by the IESG;
> 
> o One member appointed by the IAB;
> 
> o One member appointed by the ISOC Board of Trustees;
> 
> o The IETF Chair (ex officio);
> 
> o The IAB Chair (ex officio);
> 
> o The ISOC President/CEO (ex officio).
> 
> 
> Selection
> 
> The IESG will publish the list of nominated persons prior to making a
> decision, allowing time for the community to provide any relevant
> comments to the IESG. The IESG will review the nomination material,
> any comments provided by the community, and make a selection.
> 
> 
> Confirmation
> 
> The IAB will act as the confirming body for the selection.  In the
> event that the IAB determines not to confirm the nominated candidate,
> the IAB will provide the IESG with the basis for this determination and
> the IESG will nominate another candidate.
> 
> 
> Care of Personal Information
> 
> The following procedures will be used in managing candidates' personal
> information:
> 
> - The list of candidate names will be published at the close of the
>  nominations period.  A candidate that refuses the nomination will
>  not be included on the list.
> 
> - Excerpts of the information provided to the IESG by the nominated
>  candidate will be passed to the IAB as part of the confirmation
>  process. The IAB will be requested to maintain confidentiality of
>  candidate information.
> 
> - Except as noted above, all information provided to the IESG during
>  this process will be kept as confidential to the IESG.
> 
> 
> Timeframe
> 
> The two-week nominations period opens today, and closes on
> 27 November 2011.
> 
> The list of willing candidates will be posted shortly after the nominations
> close, and the community will have two weeks to provide comments on the
> candidates to the IESG.
> 
> The IESG will make a selection on an IESG telechat following the
> comment period and send the name of the selected candidate to the IAB
> for confirmation.
> 
> 
> On behalf of the IESG,
>  Russ Housley
>  IESG Chair

---

From: IETF Chair <[email-masked]>
Date: Tue, 6 Dec 2011 17:43:01 -0500

The IESG has received a second willing nominee for the IAOC position.  Tobias Gondrom would like to serve the community as an IAOC member.  Please send comments on Tobias to [email-masked].

Additional nominations are welcome until 7 December 2011.

On behalf of the IESG,
   Russ Housley
   IESG Chair

---

From: IETF Chair <[email-masked]>
Date: Wed, 7 Dec 2011 11:45:25 -0500

The IESG has received a third willing nominee for the IAOC position.  Imran Ahmed Shah would like to serve the community as an IAOC member.  Please send comments on the three candidates that we have so far to [email-masked].  The three willing nominees are:

  -- Ole Jacobsen
  -- Tobias Gondrom
  -- Imran Ahmed Shah

Additional nominees are welcome for the rest of the day today.

On behalf of the IESG,
  Russ Housley
  IESG Chair

---

From: IETF Chair <[email-masked]>
Date: Thu, 8 Dec 2011 14:20:09 -0500

The announcement sent on 13 November 2011 says that the IAB will confirm the IESG's selection.  Review of RFC 4071 reveals that there is not a requirement for confirmation.  Sorry for the confusion.

On behalf of the IESG,
  Russ Housley
  IESG Chair

---

From: IETF Chair <[email-masked]>
Date: Fri, 9 Dec 2011 15:05:40 -0500

The IESG has received a fourth willing nominee for the IAOC position.  Sam Hartman was nominated, and he has accepted the nomination.

Nominations are now closed.

The four willing nominees are:
 -- Ole Jacobsen
 -- Tobias Gondrom
 -- Imran Ahmed Shah
 -- Sam Hartman

 Please send comments on these candidates to [email-masked] or [email-masked].

On behalf of the IESG,
 Russ Housley
 IESG Chair