Subject: IETF83 - Meeting Information

From: IETF Secretariat <[email-masked]>
Date: Thu, 01 Mar 2012 20:17:31 -0800

IETF 83 Meeting
Paris, France
March 25-30, 2012
Host: TBD

Meeting venue:  Le Palais des Congres de Paris
http://www.viparis.com/Viparis/exhibition-paris/site/Palais-Congres-Paris-Paris/en/4

Register online at: http://www.ietf.org/meetings/83/

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations - Reservations Cut-off March 9
4.  IETF83 wiki
5.  Companion Program
6.  IETF 83 T-Shirt Purchase
7.  Plenary - No Power Strips

1. Registration
A. Early-Bird Registration - USD 650.00 Pay by Friday, 16 March 2012 1700 PT (UTC -7)
B. After Early-Bird cutoff - USD 800.00
C. Full-time Student Registrations - USD 150.00 (with proper ID)
D. One Day Pass Registration - USD 350.00
E. Registration Cancellation 	
Cut-off for registration cancellation is Monday, 19 March 2012 at 1700 PT (UTC -7). Cancellations are subject to a 10% (ten percent)cancellation fee if requested by that date and time.
F. Online Registration and Payment ends Friday, 23 March 2012, 1700 local Paris time.
G. On-site Registration starting Sunday, 25 March 2012 at 1100 local Paris time.

2. Visas & Letters of Invitation: 
Information on Visiting France, please visit:
http://www.consulfrance-sanfrancisco.org/spip.php?rubrique201

After you complete the registration process, you can request an electronic IETF Letter of Invitation. You may also request one at a later time by following the link provided in the confirmation email.  

3.  Accommodations
The Hotel Concorde La Fayette (Headquarter Hotel - connected to meeting venue) - Reservations Cut off Date: 09 March 2012
The Le Meridien Etoile (directly across the street from the meeting venue) - Le Meridien cutoff date has passed but there may still be rooms available at the IETF group rate, if you want to check on availability, please send a message to:
Corinne Vissenberg <[email-masked]>

Room rates include one complimentary daily buffet breakfast and complimentary in-room high-speed Internet access. All service fees and VAT are included in guest room rates.

NOTE: Continental Breakfast will NOT be served at the meeting venue.

4.  IETF83 wiki
The IETF 83 meeting wiki (Your Wiki) has been created for the attendees of IETF 83 meeting to exchange information.

Your IETF 83 (Paris) wiki can be found here:
http://www.ietf.org/registration/MeetingWiki/wiki/ietf83
and is also accessible from the Paris meeting page on the IETF website.

If you are registered for IETF 83, a user account has been automatically created for you on this Wiki. Your user name is the email address you registered under, and your initial password is your 10 digit confirmation number. You can change your password in your profile settings.

5.  Companion Program
If you are traveling with a friend or family member over 18 years of age you can register them for the IETF Companion Program for only USD 15.00 

Benefits include:
- A special welcome reception for companions from 1630-1730 on Sunday, 25 March
- Ability to attend the official Welcome Reception from 1700-1900 on Sunday, 25 March
- A distinctive meeting badge that grants access to the venue (not to be used to attend working sessions)
- Participation in a separate companion email list if you choose to help communicate and make plans with other IETF Companions.

You can register your companion at any time via the IETF website or onsite at the meeting.

To join the 83 companions mailing list see:
https://www.ietf.org/mailman/listinfo/83companions

6.  IETF 83 T-Shirt Purchase
Since there is no host for IETF 83, there will be no free T-shirts. A t-shirt design contest was held and you can purchasing the winning t-shirt! You will need to order the t-shirt before the meeting at:
http://www.ietf.org/meeting/83/t-shirt-design-contest.html. 

T-shirts cost $15 USD and are available in a wide variety of both men's and women's sizes. Please note that you must place your order by 11pm PT on Tuesday, March 6 in order to be guaranteed a t-shirt. We may have a limited number of shirts available for purchase onsite, but we anticipate that they will sell out quickly.

Note that we will only be able to sell t-shirts to actual IETF 83 attendees. The t-shirts are going to be printed in Paris, and carrying them back and then shipping them (or shipping them from Paris) would be costly and difficult.

7.  Plenary - No Power Strips
At many IETF meetings, the rooms used for the Administrative and Technical plenaries are constructed out of the same rooms used for the working sessions, with moving walls taken down to create one large space. These rooms have power strips in them because we lay power for the all-day working sessions. However when the plenaries take place in a separate room, adding power strips becomes an additional, often costly, expense and it is typically possible only when we have a meeting host to defray other meeting costs. 

As we know, this is not the case for the upcoming Paris meeting. And because the rooms used for the two plenaries are separate from our other working session rooms, there will not be power available during either of the plenaries. Please plan accordingly.

Only 23 days until the Paris IETF!

---

From: IETF Chair <[email-masked]>
Date: Fri, 2 Mar 2012 10:11:37 -0500

I want to highlight this point at the bottom of the note sent by the Secretariat.  It was at the end, and I want to make sure that everyone gets the word.

Russ

---

From: IETF Chair <[email-masked]>
Date: Thu, 8 Mar 2012 18:36:46 -0500

I am very pleased to announce that Cisco has agreed to host IETF 83 in Paris!

With the funds provided by the the host, we will be able to provide power strips in the plenary room.  I am extremely grateful to Cisco for helping the IETF in this way.

Russ