Subject: Last Call: Modern Global Standards Paradigm

From: IETF Chair <[email-masked]>
Date: Fri, 10 Aug 2012 11:19:34 -0400

The IETF Chair and the IAB Chair intend to sign the Affirmation
of the Modern Global Standards Paradigm, which can be found
here:

http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-15.pdf

An earlier version was discussed in plenary, and the IAB Chair called
for comments on the IETF mail list.  This version includes changes
that address those comments.

Th IETF 84 Administrative plenary minutes have been posted, so that
discussion can be reviewed if desired.  The minutes are here:

http://www.ietf.org/proceedings/84/minutes/minutes-84-iesg-opsplenary

On 8 August 2012, the IEEE Standards Association Board of Governors
approved this version of the document.  The approval process is
underway at the W3C as well.

The IETF Chair and the IAB Chair intend to sign the Affirmation in the
next few weeks. Please send strong objections to the [email-masked]
and the [email-masked] mailing lists by 2012-08-24.

Thank you,
  Russ Housley
  IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Fri, 24 Aug 2012 11:11:13 -0400

Thank you for the lively discussion.  Based on the great number of messages, I judge that there is rough consensus for the IETF Chair and the IAB Chair signing the Affirmation.  The Last Call asks for people to speak up if they have strong objections.  Despite the phrasing of the question, many people spoke in favor of this action.

A few people raised concerns about the process that lead to this document.  First, Bernard Aboba, acting as IAB Chair, sent the statement out and asked for comment.  Then, the document was discussed in the plenary session on Vancouver.  Finally, on August 10th, I sent out the Last Call.  Comments sent in reply to Bernard's message and comments from the plenary discussion were addresses prior to the Last Call.

Here are the versions:
Asked for comment: http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-4.pdf
Last Call: http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-15.pdf

This document is not intended for the standards track.  The IAB is considering publication as an Informational RFC to preserve the document in the RFC series.

Based on the comments received during the Last Call, one change is being made to the document.  The document said:

  4. Availability. Standards specifications are made accessible to all for
  implementation and deployment. Affirming standards organizations have defined
  procedures to develop specifications that can be implemented under fair terms.
  Given market diversity, fair terms may vary from royalty-free (especially where
  open source is commonplace) to fair, reasonable, and non-discriminatory terms
  (FRAND).

The Last Call raised a concern, asking for deletion of this phrase:

  (especially where open source is commonplace)

Based on the Last Call discussion, this change was recommended to the other signers.  This change was accepted, and this phrase will be deleted.

Thanks again,
  Russ Housley
  IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Sun, 26 Aug 2012 15:45:14 -0400

The version with the phrase deleted is now available:
http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-16.pdf