Subject: Affirmation of the Modern Global Standards Paradigm

From: "IAB Chair" <[email-masked]>
Date: Wed, 1 Aug 2012 19:19:25 -0700

The IAB, IESG, IEEE-SA and W3C have been developing an
<http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-4.pdf>
"Affirmation of the Modern Global Standards Paradigm".  Comments may be sent
to [email-masked].

---

From: IETF Chair <[email-masked]>
Date: Sat, 4 Aug 2012 20:08:24 -0400

Based on the comments that we heard in the plenary session last Wednesday as well as the comments that we have received in the last few days in response to Bernard's call for comments, an update to the document has been produced.  It can be found here: http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-14.pdf

Please send any further comments to [email-masked].

Thank you,
  Russ Housley
  IETF Chair

On Aug 1, 2012, at 10:19 PM, IAB Chair wrote:

> The IAB, IESG, IEEE-SA and W3C have been developing an “Affirmation of the Modern Global Standards Paradigm”.  Comments may be sent [email-masked].