Subject: CORRECTED List of Accepted Nominations for the IETF liaison to the ICANN Board of Directors

From: IAB Chair <[email-masked]>
Date: Thu, 21 Mar 2013 15:04:14 -0700

Dear Colleagues,

The IAB is responsible for selecting an individual to represent the IETF
on the ICANN Board of Directors. This position is reviewed each year,
but there is no limit on length of service.

The candidates who accepted their nominations are:
- Merike Kaeo
- Russ Mundy
- Barry Shein
- Jonne Soininen

We solicit feedback on these candidates by April 6, 2013.
Further details on the requirements and expectations for
the position are available in the original call for nominations:
https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=934&k2=11748&tid=1363264081

Please send your response to [email-masked].  If  you would like your
feedback to be anonymized, please indicate such in your response.
The IAB expects to finalize its selection on or before April 14, 2013.

We anticipate the IESG will confirm the selected candidate by April 28, 2013 and
the appointee will begin participating as the new board of directors
member in May.

Kind regards,

Russ Housley
IAB Chair

---

From: IAB Chair <[email-masked]>
Date: Sat, 23 Mar 2013 12:10:51 -0400

During the transition of IAB Chair, a candidate fell between the cracks.  Many apologies.  There is a fifth candidate that has accepted the nomination.

- John Levine

Again, please provide feedback to [email-masked] by 6 April 2013.

Thanks in advance for your valued feedback.

On Behalf of the IAB,
   Russ Housley
   IAB Chair