Subject: Call for Review of draft-iab-rfc4441rev-04.txt, "The IEEE 802 / IETF Relationship"

From: IAB Chair <[email-masked]>
Date: Wed, 5 Jun 2013 14:50:21 -0400

This is a call for review of "The IEEE 802 / IETF Relationship"
prior to potential approval as an IAB stream RFC.

The document is available for inspection here:
https://datatracker.ietf.org/doc/draft-iab-rfc4441rev/

The Call for Review will last until 20 June 2013.
Please send comments to [email-masked]. 

On behalf of the IAB,
  Russ Housley
  IAB Chair

---

From: IAB Chair <[email-masked]>
Date: Wed, 12 Jun 2013 10:59:31 -0400

The Call for Review has been extended to 4 July 2013.

Please send comment to iab (at) iab.org or enter a ticket in TRAC. 

A new ticket can be entered:
  - using http://trac.tools.ietf.org/group/iab/trac/newticket
  - select the component of /home/ietf/id/draft-iab-rfc4441rev-04.txt

On behalf of the IAB,
  Russ Housley
  IAB Chair