Subject: Re: Call for Volunteers to Serve on the ICANN Nominating Committee

From: IAB Chair <[email-masked]>
Date: Sat, 31 Aug 2013 12:33:57 -0400

The IAB has selected Russ Mundy to serve on the 2014 ICANN NOMCOM.  An active member in the IETF and ICANN communities, Russ serves as a vice-chair of the Security & Stability Advisory Committee of ICANN and has been an active participant in the IETF for many years, having implemented DNSSEC.  We wish Russ every success in this important role, and we encourage community members to share their views with Russ about the various leadership positions that he will have a part in selecting.

We thank everyone who put their name forward as a candidate for this position, as well as Ole Jacobsen for his years of service in this role.

On behalf of the IAB,
  Russ Housley
  IAB Chair

On Jun 27, 2013, at 10:36 PM, IAB Chair wrote:

> Please forward to all interested parties.
> 
> Dear Colleagues,
> 
> The IAB (on behalf of the IETF) has been asked to supply a member to the 2014 ICANN Nominating Committee (NomCom) by 15 August 2013. We would therefore like to ask the community for volunteers to serve on the ICANN NomCom. If you are interested, please send a short e-mail to iab-chair at iab.org with a copy to execd at iab.org with your motivation and information concerning your familiarity with the IETF and ICANN.  The deadline for volunteering is 19 July 2013.
> 
> The IAB will select from the available candidates, taking into account the familiarity with ICANN and the IETF, their roles, and their processes. The selected candidate will serve on the ICANN NomCom on personal title; however, we will be looking for a candidate who has an understanding of the interests of the technical community.
> 
> The ICANN NomCom process itself is governed by the ICANN bylaws; an abstract of the relevant articles can be found at http://nomcom.icann.org/bylaws.htm.  In addition, each NomCom determines a number of its own operational procedures, including the role of the NomCom in recruiting and selecting candidates.
> 
> The ICANN Nominating Committee typically meets in person at or around three consecutive ICANN meetings. The first of these meetings, when the 
> committee is formally established, will be held  22-23 November 2013 following the Buenos Aires ICANN meeting on 17-21 November. The committee will next attend the "Spring" ICANN meeting, which in 2014 will be in Singapore on 23-27 March 2014. Finally, the committee will meet during and after the "Summer" ICANN meeting in London on 22-26 June 2014 where the final slate of candidates for the ICANN Board, the GNSO, ccNSO,and ALAC will be agreed upon.
> 
> Candidates should be able to join monthly teleconferences (typically at UTC 14:00), with the expectation that these teleconferences will held weekly during the candidate assessment process in May-June.
> 
> NOTE: ICANN does cover travel and hotel costs for a pre-determined number of days at each of the 3 consecutive ICANN meetings.
> 
> For more information about the ICANN NomCom see: http://nomcom.icann.org/.  If you are willing to be considered or would like to nominate someone for the position, please send an email to iab-chair at iab.org and execd at iab.org.
> 
> On behalf of the IAB,
>  Russ Housley
>  IAB Chair

---

From: Russ Housley <[email-masked]>
Date: Sat, 31 Aug 2013 12:53:21 -0400

Patrik:

Thanks for the correction.  The error is mine.

Russ

On Aug 31, 2013, at 12:51 PM, Patrik Fältström wrote:

> On 31 aug 2013, at 18:33, IAB Chair <[email-masked]> wrote:
> 
>> An active member in the IETF and ICANN communities, Russ serves as a vice-chair of the Security & Stability Advisory Committee of ICANN and has been an active participant in the IETF for many years, having implemented DNSSEC.
> 
> There is a mistake here. Let me correct it.
> 
> Russ is the liaison from the Security and Stability Advisory Committee (SSAC) to DNS Root Server System Advisory Committee (RSSAC), both advisory committees of ICANN.
> 
> Jim Galvin is the vice chair of SSAC.
> 
> That said, congratulations to IAB for a good choice of liaison!
> 
>   Patrik Fältström
>   Chair, SSAC
>