Subject: Web Anniversary

From: IETF Chair <[email-masked]>
Date: Wed, 12 Mar 2014 08:18:52 +0200

I would like to wish the World Wide Web a happy 25th birthday! The last 25 years have truly demonstrated the power of open standards and the global Internet!

See our greetings at http://www.ietf.org/blog/2014/03/web-anniversary/ and join the W3C event at http://www.webat25.org/

Jari Arkko, IETF Chair

---

From: Ted Lemon <[email-masked]>
Date: Fri, 14 Mar 2014 20:51:45 -0400

On Mar 14, 2014, at 8:33 PM, Phillip Hallam-Baker <[email-masked]> wrote:
> It was the pictures of cats that made people want to use it.

You mean the Mt. Xinu calendar with the cat herder?

---

From: Bob Hinden <[email-masked]>
Date: Fri, 14 Mar 2014 19:26:55 -0700

Bob

> Another European site for early TCP/IP experimentation was DFVLR in Germany.
> (By early, I mean between 1981 and 1885, I think.)
> Their SATNET ground station was in Oberpfaffenhofen. The (original, ARPA-funded)
> IAB met once in Oberpfaffnehofen during Oktoberfest. Horst Clausen was our
> genial host.

I still remember that meeting in Oberpfaffnehofen.  We stayed at Herrsching on the Ammersee.

Bob