Subject: NTIA & IANA

From: IETF Chair <[email-masked]>
Date: Sat, 15 Mar 2014 00:14:41 +0200

I believe you will find this announcement interesting:

  http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions

As we knew this might be coming, Russ and I (along with IESG/IAB) have worked with various Internet technical organisations to prepare a statement as well:

  http://www.iab.org/documents/correspondence-reports-documents/2014-2/internet-technical-leaders-welcome-iana-globalization-progress/

There will be more to discuss in the coming weeks but I wanted to make sure you saw these announcements.

Jari Arkko, IETF Chair

---

From: IAB Chair <[email-masked]>
Date: Mon, 24 Mar 2014 02:53:05 -0400

Today at ICANN 49 in Singapore, process to develop an Internet community plan was launched.  Since the announcement by NTA just over a week ago, discussions have been taking place in many hallways and mail lists.  Input from the all of the community discussions needs to be gathered, and ICANN has provided a mail list for this purpose: [email-masked].  An archive is available so that everyone can see the collection of prior postings to the list: http://mm.icann.org/pipermail/ianatransition/.

The goal is to gather the input by  27 March 2014, and then combine the output of the mail list discussion and the discussions happening at ICANN 49, proposing a timeline and specific next steps by for public comment and community feedback on 7 April 2014.

Please contribute.

Russ