Subject: IANA changes

From: IETF Chair <[email-masked]>
Date: Tue, 1 Apr 2014 22:46:01 +0300

I wanted to provide some updates and pointers on the topic of the possible changes regarding IANA. After the NTIA announcement, there has been plenty of discussion at last week's ICANN meeting, for instance. And it is important the enough people participate discussion also from an IETF perspective, so please join the discussion on the internetgovtech list (led by the IAB).

Here's my summary: http://www.ietf.org/blog/2014/04/iana-changes/

Jari Arkko
IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Wed, 9 Apr 2014 14:20:32 +0200

A draft proposal for IANA transition process has been published by ICANN, based on early input gathered during their meeting two weeks ago.

http://www.icann.org/en/about/agreements/iana/transition/draft-proposal-08apr14-en.htm

We would be interested in opinions about this process from an IETF perspective. Please comment on the internetgovtech list.

Jari Arkko, IETF Chair