Subject: Coordination Group Members for the Transition of NTIA's Stewardship of the IANA Functions

From: IETF Chair <[email-masked]>
Date: Fri, 6 Jun 2014 03:03:36 +0300

As you know, the NTIA announced on March 14th, 2014 that a process has been started to relinquish the IANA oversight role of the NTIA to the multistakeholder Internet community. ICANN was given a facilitator role to set up the process, and there has been a proposal and commentary on that proposal, including well-received feedback from the IAB.

Now we are at a point where the final details are expected to become clear soon. A big part of the overall plan depends on the processes in the relevant communities, such as those of the IETF and RIRs. But the overall process also includes a coordination group, on which the IETF gets 2 seats and the IAB 2 seats. Other seats will be filled by parts of the naming and numbering communities. ISOC will also have two seats.

The coordination group is likely to be ultimately responsible for delivering a combined transition proposal to NTIA and for ensuring that the proposal meets the criteria NTIA previously outlined. Participation in the coordination group is likely to entail a significant amount of time and travel, although the exact details of how the group will work and what its responsibilities will be is not yet available.

The IAB will select two people from the IAB voting members and the IAB IANA strategy program participants. I'm sending this email because the IESG would like to consult with the community before filling the two IETF positions. Given that there is an upcoming ICANN meeting in London (starting on June 22nd) and that there might be opportunities for discussion during that meeting, timely selection would be useful.

We realize that doing this on a compressed timeline and without complete details is not ideal. NTIA has requested that the transition proposal be delivered by September 2015, which we view as a relatively short time period for developing global community consensus on this topic. Thus, we feel that it is imperative for the coordination group to be constituted and for it to begin its work as soon as possible, just like how the relevant communities should progress their parts of the work.

We would like to fill the two IETF seats with IETF community members who have had significant interaction and experience with IANA and its oversight. Some IESG, IAB, and IAB IANA strategy program members have experience on this matter, and we are already aware of several such people who are willing to serve in this role. However, before appointing people to these seats, we wanted to find out if there are members of the broader community who would be willing to serve. If you would like to volunteer, please send a short statement of interest (200 words or less) to the IESG <[email-masked]> by 23:59 UTC on June 16, 2014.

Jari Arkko on behalf of the IESG

---

From: Jari Arkko <[email-masked]>
Date: Sat, 7 Jun 2014 09:49:11 +0300

For your information: additional details about the process and the coordination group are now available, here: 

https://www.icann.org/resources/pages/process-next-steps-2014-06-06-en

Jari Arkko