Subject: IETF 94 - Registration and Hotel Information

From: IETF Secretariat <[email-masked]>
Date: Fri, 14 Aug 2015 11:52:48 -0700

IETF 94
Yokohama, Japan
November 1-6, 2015
Host: WIDE

IETF 94 Information: http://www.ietf.org/meeting/94/index.html
Meeting venue: The Pacifico Yokohama - http://www.pacifico.co.jp/english/
Register online at: http://www.ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations

1. Registration
	A. Early-Bird Registration - USD 700.00, if paid in full prior to 23:59 UTC 23 October 2015.
	B. After Early-Bird cutoff - USD 875.00
	C. Full-time Student Registrations - USD 150.00 (with proper ID)
	D. One Day Pass Registration - USD 375.00
	E. Registration Cancellation   
 	Cutoff for registration cancellation is Monday, 26 October 2015 at UTC 23:59. Cancellations are subject 
         to a 10% (ten percent) cancellation fee if requested by that date and time.
	F. Online Registration and Payment ends Friday, 30 October, 2015, 17:00 local Yokohama time.
	G. On-site Registration begins on Sunday, 1 November 2015 at 10:00 local Yokohama time.

2. Visas & Letters of Invitation:

	After you complete the registration process, you can request an electronic IETF letter of invitation. 
        The registration system also allows for you to request hard copy letters of invitation. You may request 
        one at a later time by following the link provided in the confirmation email.

	Please note that an IETF letter of invitation will likely not be sufficient to obtain a visa to Japan. 
        Please see http://ietf.org/meeting/94/visa-information.html for more information on how to get a Host 
        Letter of Invitation for a visa to Japan.

3.  Accommodations
	The IETF is holding a block of 300 guest rooms at the The InterContinental Yokohama Grand, the 
        headquarter hotel. Room Rates include breakfast and in-room high-speed Internet access. 

	Reservation Cutoff Date: 
	Headquarter Hotel: The InterContinental Yokohama Grand - 14 October 2015

	Reservation Link: 
	The InterContinental Yokohama Grand: http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=

	Through the Japanese Travel Bureau (JTB) the IETF has also contracted with four Overflow Hotels near the 
        meeting venue. Reservations through the JTB for the overflow hotels will open shortly. 

	For information on rates and policies, please visit: http://www.ietf.org/meeting/94/hotel.html

        Alternative Hotels are also available.  The IETF does not have a contract with these hotels.
	You may use your favorite search engines such as:
	http://www.hotels.com/
	http://www.trivago.com/ 
	https://www.airbnb.com/ 

Only 79 days until IETF 94 in Yokohama!

---

From: Tobias Gondrom <[email-masked]>
Date: Sun, 16 Aug 2015 13:41:09 +0800

Hello all,

apologies for the inconvenience.
Our IAD and the IAOC are looking into this.
We will do our best to understand and improve the situation.
It may take a day or so to get answers back from the hotel and see what 
we can do.
We will keep you posted.

Best regards,

Tobias
(IAOC chair)

On 15/08/15 20:31, Jeff Tantsura wrote:
> It also shows as ³sold out² thru my company booking system, difficult to
> imagine it had been sold out just a few hours after the announcementŠ
>
> Cheers,
> Jeff
>
>
> -----Original Message-----
> From: Jared Mauch <[email-masked]>
> Date: Friday, August 14, 2015 at 12:05 PM
> To: "[email-masked]" <[email-masked]>, IETF Agenda <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>, IETF Announcement List
> <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: Re: IETF 94 - Registration and Hotel Information
>
>> Is the hotel already sold out or is the broken hotel website to blame? It
>> keeps redirecting me to the mobile site.
>>
>> Jared Mauch
>>
>>> On Aug 14, 2015, at 2:52 PM, IETF Secretariat
>>> <[email-masked]> wrote:
>>>
>>> IETF 94
>>> Yokohama, Japan
>>> November 1-6, 2015
>>> Host: WIDE
>>>
>>>     The InterContinental Yokohama Grand:
>>> http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?q
>>> AAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1
>>> &qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&
>>> qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=
>>>
>>>     Through the Japanese Travel Bureau (JTB) the IETF has also
>>> contracted with four Overflow Hotels near the
>>>     For information on rates and policies, please visit:
>>> http://www.ietf.org/meeting/94/hotel.html
>>>