Subject: Planned changes to registration payments & deadlines

From: Andrew Sullivan <[email-masked]>
Date: Mon, 23 Apr 2018 12:20:16 -0400

Dear colleagues,

As part of its report provided ahead of the IETF 101 meeting and
mentioned during the plenary session presentation, the IAOC advised
the community that there could be an increase to meeting fees in the
future.  After an examination of our finances and meeting attendance,
we have good news.  We plan to adopt minimal changes to the
registration fee structure and deadlines, starting with IETF 103.

Early-Bird registration fee remains at the same dollar amount as
previously.  We are able to do this in part because of a change in
procedure: beginning with IETF 103, we will require payment upon
registration, and we will move the deadline for Early Bird
registration to a date in line with other meetings and conferences.
We have also created a late registration fee.  This fee recognizes
costs imposed by late uncertainty in paid registration numbers, such
as adjusting expected numbers with the hotels and venues and needing
to provide for on-site printing of registration materials. 

Our refund policies remain the same: we provide a full refund to those
denied visas, but otherwise retain 10% of the registration fee for
cancellations received by the end of the Monday of the meeting (and
provide no refunds thereafter).

Here is the summary of the fee schedule and deadlines we intend
to adopt beginning with IETF 103:

    Type            Fee (US$)   Deadline

    Early Bird       700        7 weeks before Monday of meeting
    Standard         875        2 weeks before Monday of meeting
    Late (&on site) 1000        none
    Full Time
    Student          150        none
    Day Pass         375        none

    Payment is due at registration.

Registration will open no later than 12 weeks before the meeting (note
that there is a different discussion ongoing about registration
opening time; this is merely a commitment about the latest committed
opening time).

As we implement this, we plan to remove the option of cash payment for
registration on site.  Cash payments represent a risk to both the
Secretariat staff and the organization (because cash has to be carried
around), so we believe that existing options are preferable to
accepting cash payments.

This decision comes after three years without any change in the fees
or the fee deadlines.

Comments to the IAOC on timing or other matters may be sent directly
to the IAOC at [email-masked]; or if intended to be viewed by the wider
community may be sent to [email-masked].  Feedback provided within two
weeks of this note (that is, by 8 May at 00:00 UTC) will be
considered before the IAOC adopts the final policy.

Best regards,

Andrew Sullivan
For the IAOC

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 23 Apr 2018 21:28:15 -0700

This seems like a good plan.

-Ekr

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 24 Apr 2018 06:00:47 +0000

Hi,
I understand that there is a need to structure the meeting fees and I have no problem with the suggested structure

I do not understand why you need to pay when you register. The fee toady depends on when you pay and not when you register.

In my case working for an enterprise the registration where you have to provide your personal information is done by me while the payment is done by the purchasing department   using my registration link.
Having to  pay at the registration means that either they need to put my personal information or that we need to do it together.

Why is it important to pay when you register if the fee is based on the payment day?

Roni Even

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Andrew Sullivan
Sent: Monday, April 23, 2018 7:20 PM
To: [email-masked]; [email-masked]
Subject: Planned changes to registration payments & deadlines

Dear colleagues,

As part of its report provided ahead of the IETF 101 meeting and mentioned during the plenary session presentation, the IAOC advised the community that there could be an increase to meeting fees in the future.  After an examination of our finances and meeting attendance, we have good news.  We plan to adopt minimal changes to the registration fee structure and deadlines, starting with IETF 103.

Early-Bird registration fee remains at the same dollar amount as previously.  We are able to do this in part because of a change in
procedure: beginning with IETF 103, we will require payment upon registration, and we will move the deadline for Early Bird registration to a date in line with other meetings and conferences.
We have also created a late registration fee.  This fee recognizes costs imposed by late uncertainty in paid registration numbers, such as adjusting expected numbers with the hotels and venues and needing to provide for on-site printing of registration materials. 

Our refund policies remain the same: we provide a full refund to those denied visas, but otherwise retain 10% of the registration fee for cancellations received by the end of the Monday of the meeting (and provide no refunds thereafter).

Here is the summary of the fee schedule and deadlines we intend to adopt beginning with IETF 103:

    Type            Fee (US$)   Deadline

Registration will open no later than 12 weeks before the meeting (note that there is a different discussion ongoing about registration opening time; this is merely a commitment about the latest committed opening time).

As we implement this, we plan to remove the option of cash payment for registration on site.  Cash payments represent a risk to both the Secretariat staff and the organization (because cash has to be carried around), so we believe that existing options are preferable to accepting cash payments.

This decision comes after three years without any change in the fees or the fee deadlines.

Comments to the IAOC on timing or other matters may be sent directly to the IAOC at [email-masked]; or if intended to be viewed by the wider community may be sent to [email-masked].  Feedback provided within two weeks of this note (that is, by 8 May at 00:00 UTC) will be considered before the IAOC adopts the final policy.

Best regards,

Andrew Sullivan
For the IAOC