Subject: Further Clarification Re: IETF 104 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 22 Feb 2019 21:08:39 -0800

Hi everyone,

Our message earlier today announcing the preliminary agenda [1] was missing some further context. As previously mentioned by Alissa after IETF 103 [2], the IESG wanted to continue the unstructured time experiment at IETF 104.

Wednesday's schedule has regular sessions until 13:20, unstructured time in the afternoon, and the plenary in the evening at 17:10. This leaves almost four hours of unstructured time for attendees to reserve for side meetings. During this period, there will also be one unique Technology Deep Dive session with the acronym WGTLGO [3].

Monday through Friday, we will have two rooms available for attendees to reserve for side meetings as usual. On Wednesday afternoon, we will have five rooms available for side meetings. Further details about how to sign up for these rooms will be announced shortly. 

Thanks,
IETF Secretariat

[1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/_JeP2fQ7rHPosZWpNtpl8I_uL5U
[2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/H64AuTYhxsGqM1a8BfTkszCZyso
[3]  https://www.ietf.org/blog/ietf104-bofs/

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 23 Feb 2019 06:13:08 -0500

Thank you, Secretariat. 

We got a bunch of feedback after the last meeting (and previously) that people want to experiment with open time in the schedule. We’re trying it on Wednesday this time. Depending on how people like it we can try something different or not at future meetings.

Alissa

> On Feb 23, 2019, at 12:08 AM, IETF Agenda <[email-masked]> wrote:
> 
> Hi everyone,
> 
> -- 
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 25 Feb 2019 07:34:23 +0100

Hi Loa,

We have multiple sources of feedback. Individual complaints are one and the meeting survey is another. See Q11-13 at 
https://www.surveymonkey.com/results/SM-KDSV3LH9V/ 

Of course, the point of publishing the preliminary agenda (what we did last week) is to solicit even further feedback before the agenda is finalized. 

Alissa

> On Feb 25, 2019, at 3:34 AM, Loa Andersson <[email-masked]> wrote:
> 
> Folks,
> 
> I strongly agree with Stewart Lou, I think that we sent a strong message
> to the IESG that any experiment that decreases the the number of
> available slots is causing problem and should be avoided. Instead we
> have another such experiment :(.
> 
> Stewart, you are not alone, but I think what you see is that more and
> more people feel that they are not listen too, because the opinions we
> have is not what the people that should list don't want to hear them.
> 
> /Loa
> 
> 
> 
>> On 2019-02-24 19:48, Lou Berger wrote:
>> nope.  Couldn't agree me more.  These experiments seem to me to be reducing the value of the meetings.
>> Yes, people meet on their own during the meeting, but this has always worked pretty well in self organizing ways - and having rooms formally available for this *is* helpful in this regard.
>> Lou
>>> On 2/24/2019 3:24 AM, Stewart Bryant wrote:
>>> Am I alone I wishing that the IESG had used this time to address the unacceptable number of scheduling conflicts that exist in the meeting agenda?
>>> 
>>> Stewart
>>> 
>>> Sent from my iPad
>>> 
>>>> On 23 Feb 2019, at 11:13, Alissa Cooper <[email-masked]> wrote:
>>>> 
>>>> Thank you, Secretariat.
>>>> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert
> Bronze Dragon Consulting             phone: +46 739 81 21 64