Subject: IAB report to the community for IETF-109

From: IAB Chair <[email-masked]>
Date: Fri, 13 Nov 2020 19:34:07 +0100

Dear colleagues,

As also done last time, we have uploaded the full report into the proceedings of the datatracker and this email will only summarise a few highlights.

To access the full report, please see here:

https://www.ietf.org/proceedings/108/slides/slides-108-ietf-sessa-iab-report-to-the-community-for-ietf-108-00

IAB Open Meeting
——
The IAB will hold for the second time the IAB Open Meeting. The session will be Tuesday, November 17, 14:30 - 15:30 ICT (UTC +7).

This session is aiming to provide an opportunity for more direct interactions and technical discussion between the community and the IAB, in both directions: providing information about and reporting back on work done, as well as gathering input about on-going work.

The agenda is available here:
https://datatracker.ietf.org/meeting/108/materials/agenda-108-iabopen-01

IAB Workshop on COVID-19 Network Impacts
——
The IAB has held a virtual workshop on Network Impacts by the COVID-19 crisis this week, Nov 9-13, with in total three sessions on Mon, Wed, Fri. Recording are online:

Session 1 - Measurement and Observation: https://youtu.be/RTJNaE7TnGA
Session 2 - Operational Issue: https://youtu.be/tleJg1_SGXM
Session 3 - Future/Conclusions/Parking Lot: https://youtu.be/KCwUBQAkEww

A report is work-in-progress and will be published by the IAB.

IAB Programs
——
The IAB has been working on refactoring its programs. In analysing the current IAB programs, the IAB identified two kinds of programs which are quite different in their needs and goals. Therefore, the new structure proposes to separate today’s IAB programs into Technical Programs and Administrative Support Groups. The aim of this effort is to increase transparency, visibility, and openness of the architectural work done by the IAB. A request for feedback about this reorganization has been sent to the [email-masked] list, see

https://mailarchive.ietf.org/arch/msg/architecture-discuss/mkD3eWYS0ECn44RrABS-gwvrbOY/

The detailed proposal is available on Github:
https://github.com/intarchboard/IAB-programs

If you have comments or concerns you want to discuss, feel free to send me an email directly, or to the IAB as whole at [email-masked]!

Best regards,
Mirja Kühlewind
IAB Chair

On behalf of the IAB

---

From: IAB Chair <[email-masked]>
Date: Sun, 15 Nov 2020 23:36:07 +0100

Hi all,

Sorry for sending the wrong link. Was a long week last week and this slipped through Friday night.

Thanks, Ole, for correcting this!

Mirja

> On 13. Nov 2020, at 19:40, Ole Jacobsen <[email-masked]> wrote:
> 
> 
> The URL is wrong, it should be:
> 
> https://www.ietf.org/proceedings/109/slides/slides-109-ietf-sessa-iab-report-to-the-community-for-ietf-109-00
> 
> s/108/109/
> 
> 
>> On 13 Nov 2020, at 10:34, IAB Chair <[email-masked]> wrote:
>> 
>> Dear colleagues,
>> 
> Ole J. Jacobsen
> Editor and Publisher
> The Internet Protocol Journal
> Office: +1 415-550-9433
> Cell:   +1 415-370-4628
> Web: protocoljournal.org
> E-mail: [email-masked]
> E-mail: [email-masked]
> Skype: organdemo
>