Subject: Report on the RFC 8989 experiment

From: IETF Chair <[email-masked]>
Date: Wed, 1 Sep 2021 21:01:58 +0300

Hi,

the experiment in RFC 8989 ("Additional Criteria for Nominating Committee Eligibility") tasks the IESG to publish a report on the results of the experiments.

According to the timeline on https://datatracker.ietf.org/nomcom/2021/, we're publishing this report today in consultation with the 2020-21 NomCom Chair, Barbara Stark, and the 2021-22 NomCom Chair, Gabriel Montenegro. Please find the report at https://www.ietf.org/about/groups/iesg/statements/report-on-rfc8989-experiment/

I'd like to highlight one item from the report, which is the IESG's suggestion to the community to extend the RFC 8989 experiment for the upcoming 2022-23 NomCom cycle, i.e., to go with option (3) in RFC 8989 Section 2. (Please refer to the report for a rationale.)

Please direct questions or comments about this report or the suggested option (3) to [email-masked].

Lars Eggert
IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Wed, 1 Sep 2021 21:17:56 +0300

On 2021-9-1, at 21:01, IETF Chair <[email-masked]> wrote:
> go with option (3) in RFC 8989 Section 2

Correction: to go with option (2) in RFC 8989 Section 2.

Lars Eggert
IETF Chair