Subject: REMINDER: 2021 IANA Annual Customer Engagement Survey

From: Michelle Cotton <[email-masked]>
Date: Mon, 15 Nov 2021 23:15:55 +0000

Hello!

This is a reminder to participate in the IANA Annual Customer Engagement Survey.

Please help us by providing your feedback.  It is very much appreciated.

Thank you,

Michelle Cotton

IANA Services

From: Michelle Cotton <[email-masked]>
Date: Thursday, October 28, 2021 at 2:55 PM
To: IETF Announcement List <[email-masked]>
Subject: 2021 IANA Annual Customer Engagement Survey

Dear IETF colleagues,

We strive to continuously improve the delivery of the IANA Services to our customers and ensure that we are providing the right level of engagement. We have contracted Echo Research, LLC, an independent research firm to run our 2021 customer survey. Echo Research is committed to protecting the confidentiality of all respondents, and in doing so will follow GDPR guidelines as detailed by EFAMRO, the European Research Federation, written for market research members of ESOMAR world research, and The Market Research Society (MRS).

The survey only takes 5-10 minutes to complete. Results will be announced in early 2022. Please click here to participate:  https://Ianasurveyg11.echoresearchinsights.com[ianasurveyg11.echoresearchinsights.com]

We understand some of you are participants of multiple Internet communities. If you have received an individual invitation from [email-masked] to participate in our survey, or if you are subscribed to other mailing lists where we are inviting customers to participate, we kindly ask that you only take the survey once.  

This survey will close on 24 November 2021.

We appreciate your time and look forward to incorporating your feedback in our engagement activities. 

If you have any questions, please contact [email-masked]. 

Sincerely,

The IANA team

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 29 Nov 2021 16:05:50 +0000

Hello IETF Participants!

The IANA Annual Customer Engagement Survey period has been extended and will be closing on December 3, 2021.

If you have not done so already, please help us by providing your valuable feedback.

Thank you,

Michelle Cotton

IANA Services  

From: Michelle Cotton <[email-masked]>
Date: Monday, November 15, 2021 at 3:15 PM
To: IETF Announcement List <[email-masked]>
Subject: REMINDER: 2021 IANA Annual Customer Engagement Survey

Hello!

Thank you,

Michelle Cotton

IANA Services

Dear IETF colleagues,

Sincerely,

The IANA team