Subject: [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel Reservations Now Open!

From: Dhruv Dhody <[email-masked]>
Date: Tue, 10 May 2016 18:36:16 +0530

FYI

Registration is now open, note that you can and SHOULD register as remote
attendee incase you are attended remotely.

Thanks!

Regards,
Dhruv

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Tue, May 10, 2016 at 12:33 AM
Subject: IETF 96 - Registration and Hotel Reservations Now Open!
To: IETF Announcement List <[email-masked]>
Cc: [email-masked], [email-masked]

IETF 96
Berlin, Germany
July 17 - 22, 2016
Host: Juniper

IETF 96 Information: http://ietf.org/meeting/96/index.html
Register online at: http://ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations

1. Registration:
        A. Early-Bird Registration: USD 700.00 plus VAT*, if paid
        in full prior to 23:59 UTC 8 July 2016
        B. After Early-Bird cutoff: USD 875.00 plus VAT*
        C. Full-time Student Registrations: USD 150.00 (with proper ID)
plus VAT*
        D. One Day Pass Registration: USD 375.00 plus VAT*
        E. Registration Cancellation
        Cutoff for registration cancellation is Monday, 11 July 2016 at UTC
23:59.
        Cancellations are subject to a 10% (ten percent) cancellation fee
if requested by
        that date and time.
        F. Online Registration and Payment ends Friday, 15 July, 2016,
17:00 local Berlin time
        G. On-site Registration begins on Sunday, 17 July 2016 at 10:00
local Berlin time.
        * VAT FAQ - http://ietf.org/meeting/96/vat-faq.html

2. Visas & Letters of Invitation:

        After you complete the registration process, you may
        request an electronic IETF letter of invitation. The
        registration system also allows for you to request hard copy
        IETF letters of invitation. You may request one at a later
        time by following the link provided in the confirmation
        email.

        Please note that local letters of invitation for
        inclusion with Visa applications will not be provided through
        the IETF Registration system. To request a local letter of
        invitation, see: http://ietf.org/meeting/96/local-loi.html

3.  Accommodations:
        The IETF is holding a block of 480 guest rooms at the The
        InterContinental Berlin, the headquarter's hotel. Room rates
        include breakfast and in-room high-speed Internet access.

        Reservation Cutoff Date: 25 June 2016
        Reservations Link: https://resweb.passkey.com/go/IETF2016

        The IETF is holding a block of 250 guest rooms at the
        Pullman Berlin Schweizerhof, the overflow hotel, which is
        located right across the street from the InterContinental
        Berlin. Room rates include breakfast and in-room high-speed
        Internet access.

        Reservation Cutoff Date: 3 July 2016
        Reservations Link: https://aws.passkey.com/e/13810598

        For more information about accommodations during IETF 96, see:
        http://ietf.org/meeting/96/hotel.html

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 10 May 2016 13:22:56 +0000

Hi All,

Is there any letter of invitation required for Visa or online IETF LOI will do. Do we require letters like in Argentina.

Regards,
Sudhin

From: Ietf-community-india [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Tuesday, May 10, 2016 6:36 PM
To: [email-masked]; [email-masked]
Subject: [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel Reservations Now Open!

FYI

Registration is now open, note that you can and SHOULD register as remote attendee incase you are attended remotely.

Thanks!

Regards,
Dhruv

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: Tue, May 10, 2016 at 12:33 AM
Subject: IETF 96 - Registration and Hotel Reservations Now Open!
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

IETF 96
Berlin, Germany
July 17 - 22, 2016
Host: Juniper

1.  Registration

1. Registration:
        A. Early-Bird Registration: USD 700.00 plus VAT*, if paid
        in full prior to 23:59 UTC 8 July 2016
        B. After Early-Bird cutoff: USD 875.00 plus VAT*
        C. Full-time Student Registrations: USD 150.00 (with proper ID) plus VAT*
        D. One Day Pass Registration: USD 375.00 plus VAT*
        E. Registration Cancellation
        Cutoff for registration cancellation is Monday, 11 July 2016 at UTC 23:59.
        Cancellations are subject to a 10% (ten percent) cancellation fee if requested by
        that date and time.
        F. Online Registration and Payment ends Friday, 15 July, 2016, 17:00 local Berlin time
        G. On-site Registration begins on Sunday, 17 July 2016 at 10:00 local Berlin time.
        * VAT FAQ - http://ietf.org/meeting/96/vat-faq.html

3.  Accommodations:

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 10 May 2016 19:02:47 +0530

Hi Sudhin,

We do need local letter, refer ->
https://www.ietf.org/meeting/96/local-loi.html

Regards,
Dhruv

On Tue, May 10, 2016 at 6:52 PM, Sudhin Jacob <[email-masked]> wrote:

> Hi All,
>
>
>
> Is there any letter of invitation required for Visa or online IETF LOI
> will do. Do we require letters like in Argentina.
>
>
>
> Regards,
>
> Sudhin
>
>
>
> *From:* Ietf-community-india [mailto:[email-masked]]
> *On Behalf Of *Dhruv Dhody
> *Sent:* Tuesday, May 10, 2016 6:36 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel
> Reservations Now Open!
>
>
>
> FYI
>
>
>
> From: *IETF Secretariat* <[email-masked]>

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 10 May 2016 13:45:59 +0000

Hi Dhruv,

Let me thank you for the help.

Regards,
Sudhin

From: Dhruv Dhody [mailto:[email-masked]]
Sent: Tuesday, May 10, 2016 7:03 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel Reservations Now Open!

Hi Sudhin,

We do need local letter, refer -> https://www.ietf.org/meeting/96/local-loi.html

Regards,
Dhruv

On Tue, May 10, 2016 at 6:52 PM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

From: Ietf-community-india [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Dhruv Dhody
Sent: Tuesday, May 10, 2016 6:36 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel Reservations Now Open!

FYI

Thanks!

Regards,
Dhruv

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: Tue, May 10, 2016 at 12:33 AM
Subject: IETF 96 - Registration and Hotel Reservations Now Open!
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

IETF 96
Berlin, Germany
July 17 - 22, 2016
Host: Juniper

1.  Registration

1. Registration:

3.  Accommodations:

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 10 May 2016 21:43:17 +0530

Hi Sudhin

Last time the German embassy made a big fuss about a local letter (in
German) and rejected my visa. Callously they did not bother to call the
person or the number mentioned on the letter. I was told that letter was
fraudulent. I contacted VP of Deutsche Telekom (the host and the sponsor)
and he called the foreign office to get the embassy to give me a visa. He
had to send a physical letter which was translated in German.

But YMMV. Last week one of my friend got his visa in a day. But he was
visiting Munich only for a day (for interview). Visa process pretty much
everywhere is crapshoot. Better to be prepared. Also talk to the embassy in
Bangalore before applying.

Regards

Vinayak
On 10 May 2016 6:53 p.m., "Sudhin Jacob" <[email-masked]> wrote:

Hi All,

Is there any letter of invitation required for Visa or online IETF LOI will
do. Do we require letters like in Argentina.

Regards,

Sudhin

*From:* Ietf-community-india [mailto:[email-masked]] *On
Behalf Of *Dhruv Dhody
*Sent:* Tuesday, May 10, 2016 6:36 PM
*To:* [email-masked]; [email-masked]
*Subject:* [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel
Reservations Now Open!

FYI

Thanks!

Regards,

Dhruv

---------- Forwarded message ----------
From: *IETF Secretariat* <[email-masked]>
Date: Tue, May 10, 2016 at 12:33 AM
Subject: IETF 96 - Registration and Hotel Reservations Now Open!
To: IETF Announcement List <[email-masked]>
Cc: [email-masked], [email-masked]

IETF 96
Berlin, Germany
July 17 - 22, 2016
Host: Juniper

1.  Registration

1. Registration:

3.  Accommodations:

_______________________________________________
Ietf-hub-bangalore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-bangalore

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 10 May 2016 16:40:09 +0000

Hi Vinay,

Regards,
Sudhin

From: Vinayak Hegde [mailto:[email-masked]]
Sent: Tuesday, May 10, 2016 9:43 PM
To: Sudhin Jacob <[email-masked]>
Cc: Dhruv Dhody <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Ietf-hub-bangalore] [Ietf-community-india] Fwd: IETF 96 - Registration and Hotel Reservations Now Open!

Hi Sudhin

Last time the German embassy made a big fuss about a local letter (in German) and rejected my visa. Callously they did not bother to call the person or the number mentioned on the letter. I was told that letter was fraudulent. I contacted VP of Deutsche Telekom (the host and the sponsor) and he called the foreign office to get the embassy to give me a visa. He had to send a physical letter which was translated in German.

But YMMV. Last week one of my friend got his visa in a day. But he was visiting Munich only for a day (for interview). Visa process pretty much everywhere is crapshoot. Better to be prepared. Also talk to the embassy in Bangalore before applying.

Regards

Vinayak
On 10 May 2016 6:53 p.m., "Sudhin Jacob" <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

FYI

Thanks!

Regards,
Dhruv

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: Tue, May 10, 2016 at 12:33 AM
Subject: IETF 96 - Registration and Hotel Reservations Now Open!
To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

IETF 96
Berlin, Germany
July 17 - 22, 2016
Host: Juniper

1.  Registration

1. Registration:

3.  Accommodations:

_______________________________________________
Ietf-hub-bangalore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-hub-bangalore

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 11 May 2016 11:51:08 +0530

Hi,

My experience for the last IETF in Berlin was quite straight forward, did
not face any issue with the local letter of invitation in Bangalore
embassy.

Regards,
Dhruv

On Tuesday 10 May 2016, Sudhin Jacob <[email-masked]> wrote:

> *From:* Vinayak Hegde [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Sent:* Tuesday, May 10, 2016 9:43 PM
> *To:* Sudhin Jacob <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *Cc:* Dhruv Dhody <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>;
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>;
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject:* Re: [Ietf-hub-bangalore] [Ietf-community-india] Fwd: IETF 96 -
> Registration and Hotel Reservations Now Open!
>
>
>
> Hi Sudhin
>
> On 10 May 2016 6:53 p.m., "Sudhin Jacob" <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Hi All,
>
>
>
> *From:* Ietf-community-india [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *On
> Behalf Of *Dhruv Dhody
> *To:* [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>;
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> From: *IETF Secretariat* <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> To: IETF Announcement List <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> Cc: [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>, [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
>
> IETF 96
> Berlin, Germany
> July 17 - 22, 2016
> Host: Juniper
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>