Subject: [Ietf-community-india] Introductions thread

From: Vinayak Hegde <[email-masked]>
Date: Wed, 24 Aug 2016 14:28:59 +0530

Hi,

We started this list for connecting all IETFs from India to talk to
each other. We have not publicized this list much but word has spread
around and we have more than 50 members on this list already.

I wanted to start this introduction thread so every is familiar with
each other. There are some people on this who reside outside India but
are very interested in IETF activities in India. This is an open list
and the archives are public. Soon we will have activities to increase
awareness of IETF in India. We are going to use this template to match
people to mentors in the future.

So let me kick off with my introduction. (You can use this template to
introduce yourselves)
Name: Vinayak Hegde
Organisation : Rainnet Systems (small startup in network mgmt space)
IETF Areas of Interest: ART, Int, Ops, TSV,
WGs Followed / Active in : IPPM, BMWG, LMAP, QUIC, HTTPbis, TCPM,
CONEX, CDNI, IntArea, TLS
Other infromation:
My interests are in the areas of Network/Application performance and
optimization. I worked for the largest CDN Akamai for more than 5
years and have implemented many of the protocols standardized at the
IETF. I have been an ISOC fellowship awardee, have presented a
tutorial at IETF and am part of the Performance directorate and
mentoring committee of the IETF. More about me at
https://www.linkedin.com/in/vinayakh

Thanks
Vinayak

---

From: Bharat Joshi <[email-masked]>
Date: Wed, 24 Aug 2016 21:41:49 +0530

Hi Vinayak,

Thanks for starting this thread. Its important for people to know
others who are working in the same area.

Hello everyone,

Here are my details:

Name: Bharat Joshi
Organisation : VuNet Systems
My interests are in the areas of Routing, Multicast, DHCP, SNMP and
more recently Yang/Netconf etc. Previously I was working with Infosys.
I have implemented many of the protocols standardized at the IETF.
More about me at
https://in.linkedin.com/in/bharatjosh

Regards,
Bharat Joshi
http://bite-the-bytes.blogspot.com/
https://twitter.com/Bite_the_bytes

On Wed, Aug 24, 2016 at 2:28 PM, Vinayak Hegde <[email-masked]> wrote:
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india

---

From: <[email-masked]>
Date: Wed, 24 Aug 2016 16:31:34 +0000 (UTC)

Vinayak,

Great idea to start this thread!  Here is my information:

Name: Nalini Elkins

Organization : Inside Products (startup in network mgmt space)

IETF Areas of Interest: IPPM, IPv6, TLS, and IDN

WGs Followed / Active in : IPPM, v6ops, 6man, TLS

Other information:

I have worked in the industry for more than 30 years.   I am a product developer as well as doing network design / performance.   My products have been OEMed / marketed by IBM, Boole & Babbage.   This is my 2nd startup.  I am CEO and Founder.  More about me at: http://insidethestack.com/about_us/nalini

At the IETF, I am the lead for the IETF mentoring program and also trying to start remote labs to get more people involved in the IETF process.  My latest work is on a new IPv6 Destination Option for Performance and Diagnostics : https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/  
I am very interested in working to get more participation from India at the IETF.    I am based out of California. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
 From: Vinayak Hegde <[email-masked]>
To: [email-masked] 
Sent: Wednesday, August 24, 2016 1:58 AM
Subject: [Ietf-community-india] Introductions thread

Hi,

Thanks
Vinayak

---

From: "S.V.R.Anand" <[email-masked]>
Date: Wed, 24 Aug 2016 22:47:33 +0530

Hi Vinayak,

Thank you very much for taking the initiative.

Name : S.V.R.Anand
Organization : Indian Institute of Science, Bangalore
IETF WGs followed : 6tisch, detnet, roll, 6lo

My areas of interest : IoT, deterministic networking, mobility management.

Regards
Anand

---

From: Vishnu Ram <[email-masked]>
Date: Wed, 24 Aug 2016 23:24:06 +0530

Thanks for the initiative

Name : Vishnu Ram
Organization : Nokia, Bangalore
IETF WGs followed : core, SFC, icnrg

My areas of interest : virtualization, radio access network, iot, wireless.

---

From: suprita <[email-masked]>
Date: Wed, 24 Aug 2016 16:15:09 -0700

Name: Suprita
Organisation : Individual Contributor (Ex-Reliance JIO, Ex-Cisco Systems)
IETF Areas of Interest:Routing and IPv6
WGs Followed / Active in :  v6ops, isis

Other infromation:
I have received ISOC Fellowship to IETF, IEEE and IGF.
Active participation in SANOG and GHCI

Regards,
Suprita

---

From: Sudhin Jacob <[email-masked]>
Date: Thu, 25 Aug 2016 02:28:55 +0000

Hi All,

Kindly find the details.

Name: Sudhin Jacob
Organization : Juniper Networks
IETF Areas of Interest :  BESS,BMWG,LIME,IPPM

Other Information

I along with others published 6 drafts in BMWG,LIME,IPPM workgroups .Actively working in IETF.
5 patent application filed in US Patent office.
Other areas of interest are AI ,Machine learning , Quantum Computing, Quantum Entanglement, Alchemy, Cosmology, Ancient History, singularity.

https://in.linkedin.com/in/sudhin-jacob-b88a341b

Regards,
Sudhin

From: Ietf-community-india [mailto:[email-masked]] On Behalf Of suprita
Sent: Thursday, August 25, 2016 4:45 AM
To: Vishnu Ram <[email-masked]>
Cc: Vinayak Hegde <[email-masked]>; [email-masked]
Subject: Re: [Ietf-community-india] Introductions thread

Name: Suprita

Other infromation:

Regards,
Suprita

On Wed, Aug 24, 2016 at 10:54 AM, Vishnu Ram <[email-masked]<mailto:[email-masked]>> wrote:

Name : Vishnu Ram

On Aug 24, 2016 10:49 PM, "S.V.R.Anand" <[email-masked]<mailto:[email-masked]>> wrote:
Hi Vinayak,

Name : S.V.R.Anand

Regards
Anand

Thanks
Vinayak

_______________________________________________
Ietf-community-india mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-community-india

_______________________________________________
Ietf-community-india mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-community-india

_______________________________________________
Ietf-community-india mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-community-india

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Thu, 25 Aug 2016 10:13:36 +0530

Muthu based out of Bangalore, working for Ericsson in routing (primarily
MPLS), switching (primarily Metro Ethernet) and IPsec, for mobile backhaul
solutions.

Was earlier working for Cisco in unified communications (H.323, SIP,
RTP/RTCP, STUN/ICE).

WGs of interest: rtcweb, mmusic, avtcore, sipcore, sipbrandy, tram, ice,
tsvwg, ippm,mpls, bfd, detnet, its (and some more)

Was the editor of ITU-T H.225.0, H.323 IG and contributed to the
development of H.460.25.

Co-author of RFCs: 7675, 7655, 7376, 7376.

Regards,
Muthu

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 25 Aug 2016 10:29:08 +0530

​
​Hi,

Name: Dhruv Dhody
Organization: Huawei
IETF Areas of Interest: Path Computation, Traffic Engineering  in RTG area,
SDN
WGs Followed / Active in: PCE, TEAS, CCAMP, MPLS, SFC, Spring
Other information: I am part of the innovation and open source team in
Huawei, focussing on SDN transition technologies and
ACTN (Hierarchy of controllers). More info at -
http://www.dhruvdhody.com/publications/
https://in.linkedin.com/in/dhruvdhody

Regards,
Dhruv

On Wed, Aug 24, 2016 at 2:28 PM, Vinayak Hegde <[email-masked]> wrote:

> ​​

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Thu, 25 Aug 2016 06:02:18 +0000

My info:
Name: Tirumaleswar Reddy
Organization : Cisco Systems
WGs of interest: DOTS, RTCWEB, TRAM, ICE, DPRIVE, ACE, ITS, CORE.

IETF publications at - http://www.arkko.com/tools/allstats/tirumaleswarreddy.html
More details at : https://in.linkedin.com/in/tirumaleswar-reddy-2a915946 

-Tiru

> -----Original Message-----
> From: Ietf-community-india [mailto:[email-masked]]
> On Behalf Of Vinayak Hegde
> Sent: Wednesday, August 24, 2016 2:29 PM
> We started this list for connecting all IETFs from India to talk to each other.
> We have not publicized this list much but word has spread around and we
> have more than 50 members on this list already.
> 
> I wanted to start this introduction thread so every is familiar with each other.
> There are some people on this who reside outside India but are very
> interested in IETF activities in India. This is an open list and the archives are
> public. Soon we will have activities to increase awareness of IETF in India. We
> are going to use this template to match people to mentors in the future.
> 
> Organisation : Rainnet Systems (small startup in network mgmt space) IETF
> Areas of Interest: ART, Int, Ops, TSV, WGs Followed / Active in : IPPM, BMWG,
> LMAP, QUIC, HTTPbis, TCPM, CONEX, CDNI, IntArea, TLS Other infromation:
> optimization. I worked for the largest CDN Akamai for more than 5 years and
> have implemented many of the protocols standardized at the IETF. I have
> been an ISOC fellowship awardee, have presented a tutorial at IETF and am
> part of the Performance directorate and mentoring committee of the IETF.
> More about me at https://www.linkedin.com/in/vinayakh
> 
> Thanks
> Vinayak
>

---

From: Balaji Rajendran <[email-masked]>
Date: Thu, 25 Aug 2016 18:05:29 +0530

Name: Balaji R
Organisation : C-DAC (Centre for Development of Advanced Computing),
Bangalore
IETF Areas of Interest: TLS, PKIX, Tokbind

Other information:
With the support of MeitY, Govt. of India, we have created a forum - IIREF (
www.iiref.in) for creating awareness and participation in IETF
Other Areas of Interest: Digital Signatures & PKI, DNS Security

-- 
Dr. R Balaji

> each other.

---

From: Jishnu A <[email-masked]>
Date: Thu, 25 Aug 2016 02:14:57 +0000

Hi Vinayak,

Name : Jishnu Aravindakshan
Organization : Tejas Networks Ltd IETF WGs followed : mpls, detnet, sdn, sfc, spring

My areas of interest : MPLS-TP, SDN, Segment Routing.

Regards
Jishnu

On Wednesday 24 August 2016 02:28 PM, Vinayak Hegde wrote:
> IETF Areas of Interest: ART, Int, Ops, TSV, WGs Followed / Active in : 
> IPPM, BMWG, LMAP, QUIC, HTTPbis, TCPM, CONEX, CDNI, IntArea, TLS Other 
> infromation:

---

From: Manav Bhatia <[email-masked]>
Date: Fri, 26 Aug 2016 23:44:37 +0530

Name: Manav Bhatia
Organisation : Nokia
IETF Areas of Interest: Routing
Was Followed / Active in : BFD, OSPF, ISIS, BGP, PIM, OPSEC, KARP, MPLS,
TIC-TOC
Other information:
I have published several RFCs in the Routing space -
http://www.arkko.com/tools/allstats/manavbhatia.html
I am a member of the Routing Directorate helping Routing ADs with draft
reviews and decision calls.
More information here - https://www.linkedin.com/in/manavbhatia

Cheers, Manav