Subject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5, Issue 8

From: "Harish Chowdhary" <[email-masked]>
Date: 5 Sep 2016 11:49:27 -0000

Hi,Congratulations to &quot;Abhijaan Bhattacharyya&quot; on publishing RFC 7967.Its kind of special occasion&nbsp; in my opinion as all the authors are from organization,whose roots are in INDIA and it will boost and encourage INDIAN ICT Industry to contribute more in IETF Activities.Congratulation to ABHIJAAN and Team.Thanks,Harish ChowdharyFrom: [email-masked]: Mon, 29 Aug 2016 00:30:11To: [email-masked]: Ietf-community-india Digest, Vol 5, Issue 8Send Ietf-community-india mailing list submissions to&nbsp;&nbsp;&nbsp;[email-masked] subscribe or unsubscribe via the World Wide Web, visit&nbsp;&nbsp;&nbsp;https://www.ietf.org/mailman/listinfo/ietf-community-indiaor, via email, send a message with subject or body &#39;help&#39; to&nbsp;&nbsp;&nbsp;[email-masked] can reach the person managing the list at&nbsp;&nbsp;&nbsp;[email-masked] replying, please edit your Subject l
 ine so it is more specificthan &quot;Re: Contents of Ietf-community-india digest...&quot;Today&#39;s Topics:&nbsp; 1. Re: Introductions thread (shree joshi)Name: Shrinivas JoshiOrganisation : NokiaIETF Areas of Interest: Netmod,Netconf, IPv6, SDN&Acirc;&nbsp;WGs Followed / Active in : Netmod, Netconf, v6ops,&Acirc;&nbsp;Other infromation:My current interests is in SDN and Netconf related area. I also actively participated in Broadband Forum (another Standards Organization working in the area of Broadband Access for Fiber/DSL/Ethernet Access to residential/business users).&Acirc;&nbsp;
I have worked in implementing/designing IETF protocols in Network Processor Hardware, gateways, DSLAM&#39;s/OLT&#39;s and routers/switches).
&nbsp;_______________________________________________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 5 Sep 2016 14:32:03 +0000 (UTC)

Congratulations to Harish and Abhijaan (and team!).
We are starting to keep track in a wiki of all these accomplishments so that we can show progress!   Please everyone, send us notifications!
Anupam Agrawal will be announcing the wiki soon.   We will also have other quite interesting events announced by Vinayak Hegde - stay tuned! Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Harish Chowdhary <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Monday, September 5, 2016 7:49 AM
 Subject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5, Issue 8
   
Hi,

Congratulations to "Abhijaan Bhattacharyya" on publishing RFC 7967.
Its kind of special occasion  in my opinion as all the authors are from organization,whose roots are in INDIA and it will boost and encourage INDIAN ICT Industry to contribute more in IETF Activities.

Congratulation to ABHIJAAN and Team.

Thanks,
Harish Chowdhary

From: [email-masked]
Sent: Mon, 29 Aug 2016 00:30:11
To: [email-masked]
Subject: Ietf-community-india Digest, Vol 5, Issue 8

Send Ietf-community-india mailing list submissions to
   [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
   https://www.ietf.org/mailman/listinfo/ietf-community-india
or, via email, send a message with subject or body 'help' to
   [email-masked]

You can reach the person managing the list at
   [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Ietf-community-india digest..."
Today's Topics:

  1. Re: Introductions thread (shree joshi)Name: Shrinivas Joshi
Organisation : Nokia
IETF Areas of Interest: Netmod,Netconf, IPv6, SDNÂ 
WGs Followed / Active in : Netmod, Netconf, v6ops,Â 
Other infromation:
My current interests is in SDN and Netconf related area. I also actively participated in Broadband Forum (another Standards Organization working in the area of Broadband Access for Fiber/DSL/Ethernet Access to residential/business users).Â I have worked in implementing/designing IETF protocols in Network Processor Hardware, gateways, DSLAM's/OLT's and routers/switches). _______________________________________________
Ietf-community-india mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-community-india

_______________________________________________
Ietf-community-india mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-community-india

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 6 Sep 2016 13:26:27 +0530

Thanks Nalini.
I shall be happy if our effort can be of any help in boosting up more 
indigenous RFCs from India.

Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, Innovation Lab, Kolkata, India
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Consulting
____________________________________________

From:   <[email-masked]>
To:     Harish Chowdhary <[email-masked]>, "[email-masked]" 
<[email-masked]>
Date:   09/05/2016 08:05 PM
Subject:        Re: [Ietf-community-india] Ietf-community-india Digest, 
Vol 5,  Issue 8
Sent by:        "Ietf-community-india" 
<[email-masked]>

We are starting to keep track in a wiki of all these accomplishments so 
that we can show progress!   Please everyone, send us notifications!

Anupam Agrawal will be announcing the wiki soon.   We will also have other 
quite interesting events announced by Vinayak Hegde - stay tuned!
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

From: Harish Chowdhary <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Monday, September 5, 2016 7:49 AM
Subject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5, 
Issue 8

Hi,

Congratulations to "Abhijaan Bhattacharyya" on publishing RFC 7967.
Its kind of special occasion  in my opinion as all the authors are from 
organization,whose roots are in INDIA and it will boost and encourage 
INDIAN ICT Industry to contribute more in IETF Activities.

Thanks,
Harish Chowdhary

  1. Re: Introductions thread (shree joshi)
Name: Shrinivas Joshi
Organisation : Nokia
IETF Areas of Interest: Netmod,Netconf, IPv6, SDNÂ 
WGs Followed / Active in : Netmod, Netconf, v6ops,Â 
Other infromation:
My current interests is in SDN and Netconf related area. I also actively 
participated in Broadband Forum (another Standards Organization working in 
the area of Broadband Access for Fiber/DSL/Ethernet Access to 
residential/business users).Â  
I have worked in implementing/designing IETF protocols in Network 
Processor Hardware, gateways, DSLAM's/OLT's and routers/switches). 

=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: "Harish Chowdhary" <[email-masked]>
Date: 6 Sep 2016 15:17:40 -0000

Hi All,IETF standards are being worked on for encryption of network traffic without static RSA cipher suites. This includes TLS 1.3.There are, of course, many good reasons for this: privacy, protection of data from hackers and malicious parties, and much more. But the impact to enterprise networks may be that visibility of traffic to do network diagnostics and management nearly disappears except at the endpoints.Many companies have spent 10, 15, or even 20 million dollars on products and equipment to capture network traffic at many points throughout their network. With the changes coming in the new standards, the investment in such products may come to nothing. Worse, the ability to diagnose problems for Internet based applications for the enterprise will become much harder -- possibly leading to prolonged outages.You may wish to read a draft on the impacts of ubiquitous encryption: https://tools.ietf.org/html/draft-mm-wg-effect-encrypt-03This draft will be updated and presented in S
 eoul at IETF97. From our community we have to share our view during the draft presentation as it will also impact INDIAN enterprises operators.We may suggest a solution to balance the needs of strong encryption and network diagnostics.Please share your feedback on it.Thanks,Harish ChowdharyFrom: Abhijan Bhattacharyya &lt;[email-masked]&gt;Sent: Tue, 06 Sep 2016 13:26:35To: [email-masked]: Harish Chowdhary &lt;[email-masked]&gt;, &quot;[email-masked]&quot; &lt;[email-masked]&gt;, &quot;Ietf-community-india&quot; &lt;[email-masked]&gt;Subject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5,Issue 8Thanks Nalini.I shall be happy if our effort can be of any help in boosting up more indigenous RFCs from India.RegardsAbhijan BhattacharyyaAssociate ConsultantScientist, Innovation Lab, Kolkata, IndiaTata Consultancy ServicesMailto: [email-masked]: http://www.tcs.com___
 _________________________________________Experience certainty. &nbsp; &nbsp; &nbsp; &nbsp;IT Services&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Business Solutions&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Consulting____________________________________________From: &nbsp; &nbsp; &nbsp; &nbsp;&lt;[email-masked]&gt;To: &nbsp; &nbsp; &nbsp; &nbsp;Harish Chowdhary &lt;[email-masked]&gt;, &quot;[email-masked]&quot; &lt;[email-masked]&gt;Date: &nbsp; &nbsp; &nbsp; &nbsp;09/05/2016 08:05 PMSubject: &nbsp; &nbsp; &nbsp; &nbsp;Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5, &nbsp; &nbsp; &nbsp; &nbsp;Issue 8Sent by: &nbsp; &nbsp; &nbsp; &nbsp;&quot;Ietf-community-india&quot; &lt;[email-masked]&gt;
Congratulations to Harish and Abhijaan (and team!).We are starting to keep track in a wiki of all these accomplishments so that we can show progress! &nbsp; Please everyone, send us notifications!Anupam Agrawal will be announcing the wiki soon. &nbsp; We will also have other quite interesting events announced by Vinayak Hegde - stay tuned!&nbsp;Thanks,Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360&nbsp;From: Harish Chowdhary &lt;[email-masked]&gt;To: &quot;[email-masked]&quot; &lt;[email-masked]&gt;Sent: Monday, September 5, 2016 7:49 AMSubject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 5, Issue 8Hi,Congratulations to &quot;Abhijaan Bhattacharyya&quot; on publishing RFC 7967.Its kind of special occasion &nbsp;in my opinion as all the authors are from organization,whose roots are in INDIA and it will boost and encourage INDIAN ICT Industry to contribute more in IETF Activities.Congratulation to ABHIJAAN and Team.T
 hanks,Harish ChowdharyFrom: [email-masked]: Mon, 29 Aug 2016 00:30:11To: [email-masked]: Ietf-community-india Digest, Vol 5, Issue 8Send Ietf-community-india mailing list submissions to&nbsp; [email-masked] subscribe or unsubscribe via the World Wide Web, visit&nbsp; https://www.ietf.org/mailman/listinfo/ietf-community-indiaor, via email, send a message with subject or body &#39;help&#39; to&nbsp; [email-masked] can reach the person managing the list at&nbsp; [email-masked] replying, please edit your Subject line so it is more specificthan &quot;Re: Contents of Ietf-community-india digest...&quot;Today&#39;s Topics:&nbsp;1. Re: Introductions thread (shree joshi)Name: Shrinivas JoshiOrganisation : NokiaIETF Areas of Interest: Netmod,Netconf, IPv6, SDN&Acirc;WGs Followed / Active in : Netmod, Netconf, v6ops,&Acirc;Other infromation:My current interests is in SDN and Net
 conf related area. I also actively participated in Broadband Forum (another Standards Organization working in the area of Broadband Access for Fiber/DSL/Ethernet Access to residential/business users).&Acirc; &nbsp;I have worked in implementing/designing IETF protocols in Network Processor Hardware, gateways, DSLAM&#39;s/OLT&#39;s and routers/switches). &nbsp;_______________________________________________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india-------------------------------------------------------------------------------------------------------------------------------[NIXI is on Social-Media too. Kindly follow us at:Facebook: https://www.facebook.com/nixiindia &amp; Twitter: @inregistry ]This e-mail is for the sole use of the intended recipient(s) and maycontain confidential and privileged information. If you are not theintended recipient, please contact the sender by reply e-mail and destroyall copies 
 and the original message. Any unauthorized review, use,disclosure, dissemination, forwarding, printing or copying of this emailis strictly prohibited and appropriate legal action will be taken.-------------------------------------------------------------------------------------------------_______________________________________________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india_______________________________________________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india&nbsp;=====-----=====-----=====Notice: The information contained in this e-mailmessage and/or attachments to it may containconfidential or privileged information. If you arenot the intended recipient, any dissemination, use,review, distribution, printing or copying of theinformation contained in this e-mail messageand/or attachments to it are strictly prohibited. Ifyou h
 ave received this communication in error,please notify us by reply e-mail or telephone andimmediately and permanently delete the messageand any attachments. Thank you
&nbsp;