Subject: [Ietf-community-india] IGF 2016 6-9 Dec 2016 - IDNs : "A Key to Inclusive and Multilingual Internet"

From: "Harish Chowdhary" <[email-masked]>
Date: 3 Dec 2016 05:54:35 -0000

Dear All,In continuation to our effort after IETF 97,to achieve the goal of Truly Multilingual Internet through the path of EAI and UA, we are presenting in IGF 2016 scheduled on6-9 Dec 2016,Mexico.Kindly join the WORKSHOP#142 remotely and physically.Time : Thursday, December 8 &bull; 16:30 - 17:00 (Mexico Time)Details of the Workshop SessionPlease use the below link to join as Attendees.Kindly share the link in your circle&nbsp; for maximum participation online in the workshop.https://igf2016.sched.org/event/8hu1/ws142-idns-a-key-to-inclusive-and-multilingual-internetThanks,Harish Chowdhary&nbsp;

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: "Harish Chowdhary" <[email-masked]>
Date: 3 Dec 2016 06:04:32 -0000

Dear All,Kindly copy and paste given link in the browser,in case link is not working ,on direct click.Thanks,Harish ChowdharyFrom: Harish Chowdhary&lt;[email-masked]&gt;Sent: Sat, 3 Dec 2016 11:24:35 GMT+0530To: &quot;ietf-community-india &quot;&lt;[email-masked]&gt;Subject: IGF 2016 6-9 Dec 2016 - IDNs : &quot;A Key to Inclusive and Multilingual Internet&quot;Dear All,In continuation to our effort after IETF 97,to achieve the goal of Truly Multilingual Internet through the path of EAI and UA, we are presenting in IGF 2016 scheduled on6-9 Dec 2016,Mexico.Kindly join the WORKSHOP#142 remotely and physically.Time : Thursday, December 8 &bull; 16:30 - 17:00 (Mexico Time)Details of the Workshop SessionPlease use the below link to join as Attendees.Kindly share the link in your circle&nbsp; for maximum participation online in the workshop.https://igf2016.sched.org/event/8hu1/ws142-idns-a-key-to-inclusive-and-multilingual-internetThanks,Harish Chowdhary&nbsp;----------------
 ---------------------------------------------------------------------------------------------------------------[NIXI is on Social-Media too. Kindly follow us at:Facebook: https://www.facebook.com/nixiindia &amp; Twitter: @inregistry ]This e-mail is for the sole use of the intended recipient(s) and maycontain confidential and privileged information. If you are not theintended recipient, please contact the sender by reply e-mail and destroyall copies and the original message. Any unauthorized review, use,disclosure, dissemination, forwarding, printing or copying of this emailis strictly prohibited and appropriate legal action will be taken.-------------------------------------------------------------------------------------------------