Subject: [Ietf-community-india] Multistakeholder Round Table Discussion on “IETF CAPACITY BUILDING IN INDIA "Friday, 3rd Feb, 2017",11:00 AM onwards

From: "Harish Chowdhary" <[email-masked]>
Date: 4 Jan 2017 08:38:48 -0000

Dear All,Greetings of the Day!It is to inform that a Multistakeholder Round Table Discussion on&nbsp; &ldquo;IETF CAPACITY BUILDING IN INDIA&rdquo;&quot; is scheduled to be organized on&nbsp; &quot;Friday, 3rd&nbsp; Feb, 2017&quot;,11:00 AM onwards at Electronics Niketan,CGO, Complex, Ministry of Electronics &amp; IT (MeitY), New Delhi - 110033&quot;.Please confirm your availability for the event.Thanks,Harish Chowdhary,&nbsp;&nbsp;

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: "Harish Chowdhary" <[email-masked]>
Date: 5 Jan 2017 07:52:52 -0000

Dear All,Please note a small update on the meeting timeInstead of 11 PM as per earlier mail , now time is changed to 3-5 PM on 3rd Feb 2017.Thanks,Harish ChowdharyFrom: Harish Chowdhary&lt;[email-masked]&gt;Sent: Wed, 4 Jan 2017 14:08:48 GMT+0530To: &quot;[email-masked]&quot;&lt;[email-masked]&gt;Subject: Multistakeholder Round Table Discussion on &ldquo;IETF CAPACITY BUILDING IN INDIA &quot;Friday, 3rd Feb, 2017&quot;,11:00 AM onwardsDear All,Greetings of the Day!It is to inform that a Multistakeholder Round Table Discussion on&nbsp; &ldquo;IETF CAPACITY BUILDING IN INDIA&rdquo;&quot; is scheduled to be organized on&nbsp; &quot;Friday, 3rd&nbsp; Feb, 2017&quot;,11:00 AM onwards at Electronics Niketan,CGO, Complex, Ministry of Electronics &amp; IT (MeitY), New Delhi - 110033&quot;.Please confirm your availability for the event.Thanks,Harish Chowdhary,&nbsp;&nbsp;---------------------------------------------------------------------------------------------
 ----------------------------------[NIXI is on Social-Media too. Kindly follow us at:Facebook: https://www.facebook.com/nixiindia &amp; Twitter: @inregistry ]This e-mail is for the sole use of the intended recipient(s) and maycontain confidential and privileged information. If you are not theintended recipient, please contact the sender by reply e-mail and destroyall copies and the original message. Any unauthorized review, use,disclosure, dissemination, forwarding, printing or copying of this emailis strictly prohibited and appropriate legal action will be taken.-------------------------------------------------------------------------------------------------