Subject: Re: [Ietf-community-india] Ietf-community-india Digest, Vol 12, Issue 10

From: "Harish Chowdhary" <[email-masked]>
Date: 21 Mar 2017 05:08:03 -0000

Hi Nalini,It&#39;s a really good Initiative and I am really Interested in EDCO specifically on TLS.Please let me know how we can move further on it.Thanks,Harish Chowdhary&nbsp;From: [email-masked]: Tue, 21 Mar 2017 00:30:22 GMT+0530To: [email-masked]: Ietf-community-india Digest, Vol 12, Issue 10Send Ietf-community-india mailing list submissions to&nbsp;&nbsp;&nbsp;[email-masked] subscribe or unsubscribe via the World Wide Web, visit&nbsp;&nbsp;&nbsp;https://www.ietf.org/mailman/listinfo/ietf-community-indiaor, via email, send a message with subject or body &#39;help&#39; to&nbsp;&nbsp;&nbsp;[email-masked] can reach the person managing the list at&nbsp;&nbsp;&nbsp;[email-masked] replying, please edit your Subject line so it is more specificthan &quot;Re: Contents of Ietf-community-india digest...&quot;Today&#39;s Topics:&nbsp; 1. IETF Journal Article: EDCO (nalini.elk
 [email-masked])All,You may be interested in an article in the IETF Journal on the Enterprise Data Center Operators (EDCO) group that has been formed primarily by large U.S. organizations.https://www.ietfjournal.org/grass-roots-collaboration-enterprise-data-center-operators-group/I am one of the co-founders. &nbsp; If any of you work for large enterprises in India, I would be happy to tell you more in an email conversation or set up a phone / web conference call to discuss.If you will be in Chicago, please email me privately &amp; we can set up a time to talk.Thanks,Nalini ElkinsCEO and FounderInside Products, Inc.www.insidethestack.com(831) 659-8360_______________________________________________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: <[email-masked]>
Date: Tue, 21 Mar 2017 13:04:43 +0000 (UTC)

Harish,

Let's talk privately.

Will you or others from Nixi / the ministry be available on Saturday, March 25th?

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Mon, 3/20/17, Harish Chowdhary <[email-masked]> wrote:

 Subject: Re: [Ietf-community-india]  Ietf-community-india Digest, Vol 12, Issue 10
 To: "[email-masked]" <[email-masked]>
 Date: Monday, March 20, 2017, 10:08 PM
 
 Hi Nalini,
 
 It's a really good Initiative and I am really Interested
 in EDCO specifically on TLS.
 Please let me know how we can move further on it.
 
 Thanks,
 Harish Chowdhary

 
 From: [email-masked]
 Sent: Tue, 21 Mar 2017 00:30:22 GMT+0530
 To: [email-masked]
 Subject: Ietf-community-india Digest, Vol 12, Issue 10
 
 Send Ietf-community-india mailing list submissions to
    [email-masked]
 
 To subscribe or unsubscribe via the World Wide Web, visit
    https://www.ietf.org/mailman/listinfo/ietf-community-india
 or, via email, send a message with subject or body
 'help' to
    [email-masked]
 
 You can reach the person managing the list at
    [email-masked]
 
 When replying, please edit your Subject line so it is more
 specific
 than "Re: Contents of Ietf-community-india
 digest..."
 Today's Topics:
 
   1. IETF Journal Article: EDCO
 ([email-masked])
 All,
 
 You may be interested in an article in the IETF Journal on
 the Enterprise Data Center Operators (EDCO) group that has
 been formed primarily by large U.S. organizations.
 
 https://www.ietfjournal.org/grass-roots-collaboration-enterprise-data-center-operators-group/
 
 I am one of the co-founders.   If any of you work for
 large enterprises in India, I would be happy to tell you
 more in an email conversation or set up a phone / web
 conference call to discuss.
 
 If you will be in Chicago, please email me privately &
 we can set up a time to talk.
 
 Thanks,
 
 Nalini Elkins
 CEO and Founder
 Inside Products, Inc.
 www.insidethestack.com
 (831) 659-8360

 _______________________________________________
 Ietf-community-india mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/ietf-community-india

 -------------------------------------------------------------------------------------------------------------------------------
 [NIXI is on Social-Media too. Kindly follow us at:
 Facebook: https://www.facebook.com/nixiindia & Twitter:
 @inregistry ]
 This e-mail is for the sole use of the intended recipient(s)
 and may
 contain confidential and privileged information. If you are
 not the
 intended recipient, please contact the sender by reply
 e-mail and destroy
 all copies and the original message. Any unauthorized
 review, use,
 disclosure, dissemination, forwarding, printing or copying
 of this email
 is strictly prohibited and appropriate legal action will be
 taken.
 -------------------------------------------------------------------------------------------------
 
 -----Inline Attachment Follows-----
 
 _______________________________________________
 Ietf-community-india mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/ietf-community-india