Subject: [Ietf-community-india] IETF 98, Remote Hub (India)

From: Naveen Lakshman <[email-masked]>
Date: Wed, 15 Mar 2017 04:14:43 +0000

Hi,

Is there any plans to setup hub for IETF 98 in India

-- 
*Regards, *
*Naveen "Karaparambil" Lakshman*

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 15 Mar 2017 10:08:31 +0530

Hi Naveen,

So far I have not heard about it, especially because of the time zone
difference with Chicago the hub would be logistically harder to do.

If anyone is planning to setup one, please advertise it here.
You should also update the wiki at -
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs

Regards,
Dhruv

On Wed, Mar 15, 2017 at 9:44 AM, Naveen Lakshman <[email-masked]>
wrote:

> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
>