Subject: Re: [Ietf-community-india] RFCs we love Meetup, Bangalore - Sep 9th 2017

From: vaibhav singh <[email-masked]>
Date: Mon, 11 Sep 2017 17:40:57 +0530

> ---------- Forwarded message ----------
> From: Vinayak Hegde <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 5 Sep 2017 13:41:56 +0530
> Subject: [Ietf-community-india] RFCs we love Meetup, Bangalore - Sep 9th
> 2017
> Hi all,
>
> We are organising the 4th meetup of RFCs We Love in Bangalore on Sep 9th
> 2017 (upcoming Saturday). The venue is Christ College, Hosur Road,
> Bangalore
>
> For those who have not heard of "RFCs We Love", it is an event where we
> pick RFCs that we like and/or have implemented and discuss the various
> aspects of it. The audience consists of network operator, protocol
> implementers and academics.
>
> In the upcoming meetup we have the following agenda:
> 1.    Introduction to IIESoc by Dhruv Dhody
> 2.   RFC6455: The WebSocket Protocol by Vipul Mathur
> 3.    Updates from IETF 99 by Vinayak Hegde
> 4.    RFC6202: Best Practices for the Use of Long Polling and
> Streaming in Bidirectional HTTP by Vipul Mathur
> 5.   Discussion on Connections - Pre-IETF Event by Dhruv Dhody
>
> Please RSVP here
> https://docs.google.com/forms/d/e/1FAIpQLSdvPc7H0z8vEEoySrGVvHe2
> h5oxWcRWhiGB4jQaz_OnF1Yhjw/viewform
>
> Regards
>
>
> Hi,

This seemed interesting, unfortunately I was out of station and could not
come to the meetup.
Is there a recording / minutes of the meeting kept somewhere I can refer
to?

Also, I would be interested in coming to the next RFC's we love meetup as
well. Are these meetups always held in Bangalore? What is the frequency of
these meetups?

EDIT: I found https://github.com/rfcswelove/rfcs_we_love where there are
links slides and video recordings present for old meetups, but not for the
newest one. Any other place where I could find updated info?

Thanks,
Vaibhav

>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
>

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 11 Sep 2017 19:34:24 +0530

Hi Vaibhav,

Here are the slides -
https://gitpitch.com/VipulMathur/rfc-meetup-sep2017/master?grs=gitlab

Krace,

Could you update the github page with these links.

Links to my presentations are -
https://github.com/dhruvdhody-huawei/iiesoc/blob/master/Introduction%20to%20IIESoc.pdf
https://github.com/dhruvdhody-huawei/iiesoc/blob/master/Connections.pdf

Thanks!
Dhruv

On Mon, Sep 11, 2017 at 5:40 PM, vaibhav singh <[email-masked]>
wrote:

>> https://docs.google.com/forms/d/e/1FAIpQLSdvPc7H0z8vEEoySrGV
>> vHe2h5oxWcRWhiGB4jQaz_OnF1Yhjw/viewform
>>
>> Regards
>>
>>
>> Hi,
>

---

From: Kracekumar Ramaraj <[email-masked]>
Date: Wed, 13 Sep 2017 11:09:32 +0530

On Mon, Sep 11, 2017 at 7:34 PM, Dhruv Dhody <[email-masked]> wrote:

> Hi Vaibhav,
>
> Here are the slides - https://gitpitch.com/VipulMathur/rfc-meetup-
> sep2017/master?grs=gitlab
>
> Krace,
>

Thank you. The links are up here [0]

[0]: https://github.com/rfcswelove/rfcs_we_love/issues/7

>
>
> Thanks!
> Dhruv
>
> On Mon, Sep 11, 2017 at 5:40 PM, vaibhav singh <
> [email-masked]> wrote:
>
>>
>>> Subject: [Ietf-community-india] RFCs we love Meetup, Bangalore - Sep
>>> 9th 2017
>>> Hi all,
>>>
It's exciting to see someone looking for videos post meetup. This time I
couldn't record.
I'll try to do the next time.

Thank you for asking.

-- 
Regards
R.Kracekumar
http://kracekumar.com