Subject: [Ietf-community-india] New blog on "Effective Indian IETF participation and upcoming opportunities"

From: Mohit Batra <[email-masked]>
Date: Wed, 6 Sep 2017 09:29:27 +0530

Fellow Indian IETF community members,

Greetings of the day!!

I have written a blog on "Effective Indian IETF participation and upcoming
opportunities", and the link for the same is pasted below:
https://www.iiesoc.in/single-post/2017/09/05/Effective-Indian-IETF-participation-and-Upcoming-Opportunities

Happy reading. Comments and feedback is always welcome.

Thanks & Regards,
Mohit Batra
+91-9811146869
ISOC fellow to IETF 99/95
Technology Analyst
National Internet Exchange of India (NIXI)
https://www.linkedin.com/in/mohitbatra80/

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Thu, 7 Sep 2017 10:47:48 +0530

Hi Mohit,
Sorry to respond a bit late on this. Actually I read it yesterday and feel, it is an useful piece of work - many useful pointers at the same place.
Now, as a wishlist, I would really love to see blogs on some of the topics from people who are closely entangled with the GoI:
1) A blog bringing out the business opportunities that corporates may have through standardization in the light of different initiatives from the GoI around the themes like Digital India, Make in India, etc.
2) A blog on the Internet Research Lab concept
3) A blog on how to integrate the national academia into the whole endeavour and if anything is already in place (suggestion: May be people involved in SERB (Science and Engineering Research Board, link: http://serbonline.in/SERB/HomePage.do )  may be of help? Consider the standardization aspect as an important impact factor while evaluating the merit of certain grants for academic projects? - just thinking out loud ).
With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research
 Tata Consultancy Services
 Building 1B,Ecospace
 Plot -  IIF/12 ,New Town, Rajarhat,
 Kolkata - 700160,West Bengal
 India
 Ph:- 033 66884691
 Cell:- +919830468972
 Mailto: [email-masked]
 Website: http://www.tcs.com
 ____________________________________________
 Experience certainty.	IT Services
 			Business Solutions
 			Consulting
 ____________________________________________

-----"Ietf-community-india" <[email-masked]> wrote: -----
To: [email-masked]
From: Mohit Batra 
Sent by: "Ietf-community-india" 
Date: 09/06/2017 09:30AM
Cc: Mohit Batra <[email-masked]>
Subject: [Ietf-community-india] New blog on "Effective Indian IETF participation and upcoming opportunities"

Greetings of the day!!

I have written a blog on "Effective Indian IETF participation and upcoming opportunities", and the link for the same is pasted below:
https://www.iiesoc.in/single-post/2017/09/05/Effective-Indian-IETF-participation-and-Upcoming-Opportunities

Thanks & Regards,
Mohit Batra
+91-9811146869
ISOC fellow to IETF 99/95
Technology Analyst
National Internet Exchange of India (NIXI)
https://www.linkedin.com/in/mohitbatra80/  
_______________________________________________
Ietf-community-india mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-community-india
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Mohit Batra <[email-masked]>
Date: Sun, 10 Sep 2017 15:09:15 +0530

Thanks a lot Abhijan for your reply and proposed wishlist. I would again
encourage all Indian Internet community members to respond to suggestions
put forward by Abhijan.

As far as #2 blog on Internet Research Labs concept (
https://www.ietf.org/archive/id/draft-chowbat-irl-00.txt ) is concerned,
I'm currently in process of writing the same and hope to publish it soon.

Regarding #1 and #3, I would be happy to co-author the proposed article /
position paper with you or anyone else interested in this mailing list.

Another important thing I would like to mention is that
ietf-community-india mailing list is still small, and we need to include
more Indian Internet community members (government officials, academicians,
technical community, LEA officials, Civil Society etc) that are interested
in IETF related discussions and activities.

Thanks & Regards,
Mohit Batra
National Internet Exchange of India

On Thu, Sep 7, 2017 at 10:47 AM, Abhijan Bhattacharyya <
[email-masked]> wrote:

> Hi Mohit,
> Sorry to respond a bit late on this. Actually I read it yesterday and
> feel, it is an useful piece of work - many useful pointers at the same
> place.
> Now, as a wishlist, I would really love to see blogs on some of the topics
> from people who are closely entangled with the GoI:
> 1) A blog bringing out the business opportunities that corporates may have
> through standardization in the light of different initiatives from the GoI
> around the themes like Digital India, Make in India, etc.
> 3) A blog on how to integrate the national academia into the whole
> endeavour and if anything is already in place (suggestion: May be people
> involved in SERB (Science and Engineering Research Board, link:
> http://serbonline.in/SERB/HomePage.do )  may be of help? Consider the
> standardization aspect as an important impact factor while evaluating the
> merit of certain grants for academic projects? - just thinking out loud ).
> <http://serbonline.in/SERB/HomePage.do))>
> With Best Regards
> Abhijan Bhattacharyya
> Associate Consultant
> Scientist, TCS Research
> Subject: [Ietf-community-india] New blog on "Effective Indian IETF
> participation and upcoming opportunities"
>
>
> https://www.iiesoc.in/single-post/2017/09/05/Effective-
> Indian-IETF-participation-and-Upcoming-Opportunities
>
>