Subject: [Ietf-community-india] IIESoc Webinar | 15th Sep. 7 PM IST | TLS 1.3 and Network Management for Enterprises

From: Anand Raje <[email-masked]>
Date: Tue, 12 Sep 2017 18:44:39 +0530

HI Guys,

Join us for the hottest topics at the IETF - the controversy in the TLS WG
about a replacement for RSA key exchange which was deprecated in TLS1.3

Our first webinar on Engineer's Days - 15th September 7:00 PM.

Please follow the link to register http://www.iiesoc.in

Topic: TLS 1.3 and Network Management for Enterprises
Speaker: Nalini J Elkins
Speaker's Bio: http://www.insidethestack.com/nalinibio.html
Additional: A quick introduction to IIESoc and pre-IETF event "connections"
by Dhruv Dhody

Cheers!
Team IIESoc

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 15 Sep 2017 20:28:52 +0530

Hi All,

Thanks Nalini for a great webinar.

Here is the link for those who missed it, but would like to listen in -
https://www.youtube.com/watch?v=yBD_diMxncI

If you are well aware of IIESoc and our upcoming event "connection", you
can skip to the technical topic directly -
https://www.youtube.com/watch?v=yBD_diMxncI&feature=youtu.be&t=17m15s

Thanks!
Dhruv

On Tue, Sep 12, 2017 at 6:44 PM, Anand Raje <[email-masked]> wrote:

> Additional: A quick introduction to IIESoc and pre-IETF event
> "connections" by Dhruv Dhody
>
>
> Cheers!
> Team IIESoc
>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
>