Subject: [Ietf-community-india] Technical Talk : Internet standards and securing IoT devices

From: "Harish Chowdhary" <[email-masked]>
Date: 15 Sep 2017 10:49:15 -0000

Dear All,It is to inform that&nbsp;IIGF (India Internet Governance Forum) team of NIXI in association with MeitY (Ministry of Electronics and IT, Govt of India) organized a&nbsp;&ldquo;Technical Talk on Internet standards and securing IoT devices&rdquo;&nbsp;in which scientific community of Ministry of Electronics and IT,Govt of India enthusiastically participated and gained useful insight.&nbsp;Details of the session
Name of the session : &ldquo;Internet standards and securing IoT devices&rdquo;Date :&nbsp;30th August, 2017 (4.00 P.M. &ndash; 5.00 P.M.)Speaker : Mr.&nbsp;Mohit Sethi&nbsp;, Voting Member, IETF Nominating Committee (from July 2017), Internet Engineering Task ForceNumber of Participants : 40
This session also provided useful insight on TLS 1.3 and related issues.Link :&nbsp;http://indiaig.in/internet-standards-and-securing-iot-devices/Thanks,Harish Chowdharywww.nixi.in | www.indiaig.in&nbsp;

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: "(naveen-IPv6)" <[email-masked]>
Date: Fri, 15 Sep 2017 16:26:09 +0530

Hi Harish,

Any recordings available for the session.

On Fri, Sep 15, 2017 at 4:19 PM, Harish Chowdhary <[email-masked]> wrote:

> Dear All,
>
> It is to inform that IIGF (India Internet Governance Forum) team of NIXI
> in association with MeitY (Ministry of Electronics and IT, Govt of India)
> organized a *“Technical Talk on Internet standards and securing IoT
> devices” *in which scientific community of Ministry of Electronics and
> IT,Govt of India enthusiastically participated and gained useful insight.
>
>
> *Details of the session*
>
> Name of the session : “Internet standards and securing IoT devices”
> Date : 30th August, 2017 (4.00 P.M. – 5.00 P.M.)
> Speaker : Mr. *Mohit Sethi <https://www.linkedin.com/in/sethism/> *,
> Voting Member, IETF Nominating Committee (from July 2017), Internet
> Engineering Task Force
> Number of Participants : 40
>
> This session also provided useful insight on TLS 1.3 and related issues.
>
> Link : http://indiaig.in/internet-standards-and-securing-iot-devices/
>
> Thanks,
> Harish Chowdhary
> www.nixi.in <http://nixi.in> | www.indiaig.in <http://indiaig.in>
>
>
> ------------------------------------------------------------
> -------------------------------------------------------------------
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
>

-- 
*Regards, *
*Naveen "Karaparambil" Lakshman*

---

From: "Harish Chowdhary" <[email-masked]>
Date: 15 Sep 2017 10:58:16 -0000

Hi,Recordings are not available but,presentation is uploaded on www.indiaig.inYou may use the link ,provided in the trailing mail.Thanks,Harish Chowdharywww.nixi.in | www.indiaig.in&nbsp;From: (naveen-IPv6) &lt;[email-masked]&gt;Sent: Fri, 15 Sep 2017 16:26:13 GMT+0530To: [email-masked]: ietf-community-india &lt;[email-masked]&gt;Subject: Re: [Ietf-community-india] Technical Talk : Internet standards and securing IoT devices&nbsp;Hi Harish,&nbsp;&nbsp;
Any recordings available for the session.
&nbsp;On Fri, Sep 15, 2017 at 4:19 PM, Harish Chowdhary &lt;[email-masked]&gt; wrote:
Dear All,It is to inform that&nbsp;IIGF (India Internet Governance Forum) team of NIXI in association with MeitY (Ministry of Electronics and IT, Govt of India) organized a&nbsp;&ldquo;Technical Talk on Internet standards and securing IoT devices&rdquo;&nbsp;in which scientific community of Ministry of Electronics and IT,Govt of India enthusiastically participated and gained useful insight.&nbsp;Details of the session
Name of the session : &ldquo;Internet standards and securing IoT devices&rdquo;Date :&nbsp;30th August, 2017 (4.00 P.M. &ndash; 5.00 P.M.)Speaker : Mr.&nbsp;Mohit Sethi&nbsp;, Voting Member, IETF Nominating Committee (from July 2017), Internet Engineering Task ForceNumber of Participants : 40
This session also provided useful insight on TLS 1.3 and related issues.Link :&nbsp;http://indiaig.in/internet-standards-and-securing-iot-devices/Thanks,Harish Chowdharywww.nixi.in | www.indiaig.in&nbsp;-------------------------------------------------------------------------------------------------------------------------------[NIXI is on Social-Media too. Kindly follow us at:Facebook: https://www.facebook.com/nixiindia &amp; Twitter: @inregistry ]This e-mail is for the sole use of the intended recipient(s) and maycontain confidential and privileged information. If you are not theintended recipient, please contact the sender by reply e-mail and destroyall copies and the original message. Any unauthorized review, use,disclosure, dissemination, forwarding, printing or copying of this emailis strictly prohibited and appropriate legal action will be taken.-------------------------------------------------------------------------------------------------____________________________________
 ___________Ietf-community-india mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-community-india&nbsp;&nbsp;
&nbsp;--
*Regards, **Naveen &quot;Karaparambil&quot; Lakshman*&nbsp;

---

From: Syam Madanapalli <[email-masked]>
Date: Fri, 15 Sep 2017 19:39:22 +0530

Hello Harish, It looks like a great talk. It is good if we can stream such
talk in future, so that many of us can join remotely.

Thank you,
Syam

On Fri, Sep 15, 2017 at 4:28 PM, Harish Chowdhary <[email-masked]> wrote:

> Hi,
>
> Recordings are not available but,presentation is uploaded on
> www.indiaig.in
>
> You may use the link ,provided in the trailing mail.
>
> Thanks,
> Harish Chowdhary
> From: (naveen-IPv6) <[email-masked]>
> Sent: Fri, 15 Sep 2017 16:26:13 GMT+0530
> To: [email-masked]
> Cc: ietf-community-india <[email-masked]>
> Subject: Re: [Ietf-community-india] Technical Talk : Internet standards
> and securing IoT devices
>
>
> Hi Harish,
>
>> -------------------------------------
>>
> -------------------------------------
>