Subject: [Ietf-community-india] IETF100 India Community Dinner on Nov. 15

From: Nalini J Elkins <[email-masked]>
Date: Sat, 4 Nov 2017 15:43:32 +0000 (UTC)

All,

As has been our tradition for the last few IETFs, we will get together for an informal IETF dinner on Nov. 15th in Singapore at IETF100.

The cost will be paid by the attendee.   It will likely be in the $20 - $25 range.  We will collect the money up front.  Please contact Dhruv Dhody or myself for payment.

Please register at:  https://www.iiesoc.in/ietf-dinner

We also hope to have many of the wonderful speakers from our Connections conference in Bangalore at this event!
If you have not already registered to come to Bangalore, please take a look at: https://www.iiesoc.in/connections
It is coming up very soon!  I hope to see many of you in either Bangalore or Singapore in the next two weeks.
 
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Dhruv Dhody <[email-masked]>
Date: Sun, 12 Nov 2017 20:27:14 +0800

Hi,

Just a reminder in case you have not yet registered for the Wednesday
dinner. Please do so here - https://www.iiesoc.in/ietf-dinner

Thanks!
Dhruv

On Sat, Nov 4, 2017 at 11:43 PM, Nalini J Elkins <
[email-masked]> wrote:

> All,
>
> As has been our tradition for the last few IETFs, we will get together for
> an informal IETF dinner on Nov. 15th in Singapore at IETF100.
>
> The cost will be paid by the attendee.   It will likely be in the $20 -
> $25 range.  We will collect the money up front.  Please contact Dhruv Dhody
> or myself for payment.
>
> If you have not already registered to come to Bangalore, please take a
> look at: https://www.iiesoc.in/connections
>