Subject: [Ietf-community-india] Fw: [Recentattendees] BANGKOK SELECTED FOR IETF 103

From: Abhijan Bhattacharyya <[email-masked]>
Date: Sat, 3 Feb 2018 11:20:59 +0530

103 is in Bangkok .... when in India??!!
With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research
 Tata Consultancy Services
 Building 1B,Ecospace
 Plot -  IIF/12 ,New Town, Rajarhat,
 Kolkata - 700160,West Bengal
 India
 Ph:- 033 66884691
 Cell:- +919830468972
 Mailto: [email-masked]
 Website: http://www.tcs.com
 ____________________________________________
 Experience certainty.	IT Services
 			Business Solutions
 			Consulting
 ____________________________________________

-----Forwarded by Abhijan Bhattacharyya/KOL/TCS on 02/03/2018 11:19AM -----
To: <[email-masked]>
From: IETF Administrative Director 
Sent by: "Recentattendees" 
Date: 02/02/2018 09:42PM
Subject: [Recentattendees] BANGKOK SELECTED FOR IETF 103

The IAOC is pleased to announce Bangkok, Thailand as the site
for IETF 103 from November 3 - 9, 2018.

This will be the IETF's first meeting in Bangkok.

Portia Wenze-Danley
Interim IETF Administrative Director

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Vishnu Ram <[email-masked]>
Date: Sat, 3 Feb 2018 12:43:00 +0530

Good point.

I think we should work towards meeting the critieria in
draft-ietf-mtgvenue-iaoc-venue-selection-process-11

Also, increasing the local participation will help, from what i hear.
thx

Vishnu.

2018-02-03 11:20 GMT+05:30 Abhijan Bhattacharyya <
[email-masked]>:

> Ph:- 033 66884691 <033%206688%204691>
> Cell:- +919830468972 <098304%2068972>
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
>

-- 

thx
Vishnu

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 3 Feb 2018 08:24:29 +0100

> draft-ietf-mtgvenue-iaoc-venue-selection-process-11

Yes.  Note that it is not too easy to qualify for an IETF venue; e.g., people from Madrid have tried to get an IETF there but (at least last time I looked) Madrid just didn’t have the right places to meet at.

So you really have to look at specific venues and their suitability; we can’t really meet “in India” but we need to meet at a specific hotel/conference center.  (And, of course, the city that one is in needs to be reachable without a three-day horseback ride, and needs to have enough hotels to house all the IETFers, but I think that’s rather easy to meet in India.)

Grüße, Carsten

---

From: Fred Baker <[email-masked]>
Date: Fri, 2 Feb 2018 23:26:04 -0800

You might sit down with the secretariat or IAD and ask them about travel issues and facilities requirements. They have a file they can forward that discusses things like that.

Sent from my iPad

> On Feb 2, 2018, at 11:13 PM, Vishnu Ram <[email-masked]> wrote:
> 
> Good point.
> 
> 2018-02-03 11:20 GMT+05:30 Abhijan Bhattacharyya <[email-masked]>:

---

From: Fred Baker <[email-masked]>
Date: Fri, 2 Feb 2018 23:30:23 -0800

And it shouldn't require a three day horseback ride to get from the airport to the hotel. We had a lot of grief over Hiroshima because after flying to Osaka one had to take a high speed train. Think about driving across Bangalore..

Sent from my iPad

> On Feb 2, 2018, at 11:24 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Mon, 5 Feb 2018 09:28:56 +0530

Absolutely agree to Carsten and Fred.

We need to spot a decent venue 

1)  in a city which has at least good single hop connectivity to major airport transit points;
2) which should be easily accessible from the airport;
3) surrounded with a combo of five star to budget hotels (3 star  standards) with easy access to/ from the venue (means, enough public  transport should be accessible just outside the venue without relying  much on Internet taxi booking/ radio taxis) ;
4) with an attached five start facility to host important people attending the meeting;
5) able to host at least a 1000 heads for the plenary with decent audio visual and acoustics and also with enough smaller rooms to allow nearly 40 parallel WG meetings and ISOC functionalities;
6) with decent affordable and hygienic food joints close by; 
7) in an area which is low on pollution;
8) with decent nearby place where you can host a social event at an affordable price; (optional)
9) in a city with well connected public transport and not too congested to make you scared to move few kilometers away;
10) with some decent spots near by and also in surroundings for site seeing and tourist activities (optional but preferred);
11) in a city which is safe for people to roam around.  

Does the above list sound good?

With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research

-----Fred Baker <[email-masked]> wrote: -----
To: Carsten Bormann <[email-masked]>
From: Fred Baker <[email-masked]>
Date: 02/03/2018 01:00PM
Cc: Vishnu Ram <[email-masked]>, Abhijan Bhattacharyya <[email-masked]>, [email-masked]
Subject: Re: [Ietf-community-india] Fw: [Recentattendees] BANGKOK SELECTED FOR IETF 103

Sent from my iPad

> Yes.  Note that it is not too easy to qualify for an IETF venue; e.g., people from Madrid have tried to get an IETF there but (at least last time I looked) Madrid just didn&#8217;t have the right places to meet at.
> 
> So you really have to look at specific venues and their suitability; we can&#8217;t really meet &#8220;in India&#8221; but we need to meet at a specific hotel/conference center.  (And, of course, the city that one is in needs to be reachable without a three-day horseback ride, and needs to have enough hotels to house all the IETFers, but I think that&#8217;s rather easy to meet in India.)
> 
> Grüße, Carsten
>

---

From: "(naveen-IPv6)" <[email-masked]>
Date: Mon, 05 Feb 2018 04:19:33 +0000

Hi,

My suggestion is HICC (Hyderabad International Convention Center)
Novotel, Hyderabad (same compound)

Hosted ICANN 57, 2016

Regards,
Naveen

On Mon, 5 Feb 2018 at 9:29 AM, Abhijan Bhattacharyya <
[email-masked]> wrote:

> 3) surrounded with a combo of five star to budget hotels (3 star
> standards) with easy access to/ from the venue (means, enough public
> transport should be accessible just outside the venue without relying much
> on Internet taxi booking/ radio taxis) ;
> 5) able to host at least a 1000 heads for the plenary with decent audio
> visual and acoustics and also with enough smaller rooms to allow nearly 40
> parallel WG meetings and ISOC functionalities;
> 9) in a city with well connected public transport and not too congested to
> make you scared to move few kilometers away;
> 10) with some decent spots near by and also in surroundings for site
> seeing and tourist activities (optional but preferred);
> Cc: Vishnu Ram <[email-masked]>, Abhijan Bhattacharyya <
> [email-masked]>, [email-masked]
> And it shouldn't require a three day horseback ride to get from the
> airport to the hotel. We had a lot of grief over Hiroshima because after
> flying to Osaka one had to take a high speed train. Think about driving
> across Bangalore..
>
> Sent from my iPad
>
> > Yes.  Note that it is not too easy to qualify for an IETF venue; e.g.,
> people from Madrid have tried to get an IETF there but (at least last time
> I looked) Madrid just didn’t have the right places to meet at.
> >
> > So you really have to look at specific venues and their suitability; we
> can’t really meet “in India” but we need to meet at a specific
> hotel/conference center.  (And, of course, the city that one is in needs to
> be reachable without a three-day horseback ride, and needs to have enough
> hotels to house all the IETFers, but I think that’s rather easy to meet in
> India.)
> >
> > Grüße, Carsten
> >
-- 
*Regards, *
*Naveen "Karaparambil" Lakshman*

---

From: Fred Baker <[email-masked]>
Date: Sun, 4 Feb 2018 20:25:50 -0800

> 6) with decent affordable and hygienic food joints close by;

Let me comment on "affordable and hygienic". We have people of all religious backgrounds including not having one, and their diets may be anything from vegan to kosher/halal/etc. We understand that in India you have some of that; we have all of it, in all varieties. One of our ladies in particular is basically allergic to planet earth and needs to buy all of her food at a farmer's market and prepare it herself (I have some sympathy for her; I have a daughter-in-law with the same problem - https://tools.ietf.org/html/draft-barnes-healthy-food).

> Does the above list sound good?

That's a good start. AT IETF meetings, we generally have nine tracks, which means that in most slots we have nine meetings running in parallel in different rooms. The sizes of the rooms vary (100-300 or thereabouts), and it's not unusual for several of them to be subdivisions of the larger rooms used for plenary sessions. More details from the secretariat or the IAD. The number of rooms isn't optional.

Also, 1000-1500 people are going to be released to find lunch at 11:30 or noon and expected back at 13:00 or 13:30. There are various ways to handle this - in some places, the hotel wheels in a cart full of sandwiches that people can quickly and easily purchase, and in other places there is a food court or equivalent that can handle it. The timing isn't optional, and "but in our culture we don't focus on time..." doesn't cut it. We fly halfway around the world to have a meeting. We're there for a meeting. Breakfast and dinner are more flexible.

And no, we don't plan to spend half an hour at the start on a junior high science lab trying to make the electronics work. You don't expect that when you go to Europe or the US, and we don't expect it in India. Cf EDCO workshop last November.

http://www.hicc.com/floor_plan/HICC-Consolidated_Map_of_Convention.pdf, at first glance, doesn't have rooms for 1500 people in nine tracks for a week. Happy to be corrected.

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Mon, 5 Feb 2018 12:59:33 +0530

Hi Fred,
Thanks for the excellent insightful comments and suggestions. I have attended about 12 IETF meetings so far since 2012 (Paris). Given the fact that I belong to an "Indian" organization, this number should be quite significant compared to the overall level of participation from India. Out of these 12, I have been ISOC fellow for 4 times (means, I stayed in the meeting hotel). So, I can directly map the comments with my experience on the ground. In fact, since my very first meeting in "palais de congres" I used to think about our capacity in India to organize such meeting given all that I could get from a venue. The list that I prepared was basically churned out of my on the ground experience (as an Internet engineer as well as a traveler) across different host cities in different continents (including Buenos Aires). Also, I could compare the difference in experiences from city to city starting from the difficulties in booking a hotel (London was a bit difficult I must say) to general city amenities. 

Now when I think back and compare the current state of affairs in India, I feel that being an emerging economy, many Indian cities (which may not be as exposed to the silicon world as Bangalore or Hyderabad) have actually developed excellent state-of-the art facilities with plug-n-play infrastructure that works just in time. The professionalism and punctuality has been to the top standard in many events that has been recently organized in some cities in India. We need to do some homework of course to objectively compare the options against benchmarks.

Regarding the issue of culinary culture, I think we need to find a city which is highly cosmopolitan and has traditionally well mingled with Euro-American standards and is capable to serve a world cuisine with easy availability to fresh vegetables as well to meet special requirements. Given the long colonial history and given that India is largely an agrarian economy it may not be too difficult to arrange.

I had been to HICC during the ICANN meeting for couple of days. I am not sure about the room capacity and all as I restricted myself only to few interactions. But it is indeed an excellent venue. However, of course I found that there are some logistic and other related issues which need to be improved to meet the requirements  that we have been discussing on and make it at per with the other tried and tested IETF venues.

So, we need to put steady strides with bit more pondering on options that should be put on table. 

I might also come back with something which has started to ferment in my mind while writing this mail. But need some time to work that out a bit more before I write something concrete.      

Disclaimer: Please consider my contribution to this conversation as my individual opinion. Though I am using the official mail, the opinions expressed here do not represent my company stand in any way.
  
With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research

-----Fred Baker <[email-masked]> wrote: -----

>To: Abhijan Bhattacharyya <[email-masked]>,
>"(naveen-IPv6)" <[email-masked]>
>Date: 02/05/2018 09:56AM
>Cc: Carsten Bormann <[email-masked]>, Vishnu Ram
><[email-masked]>, [email-masked]
>transport should be accessible just outside the venue without relying
>much on Internet taxi booking/ radio taxis) ;
>> 5) able to host at least a 1000 heads for the plenary with decent
>audio visual and acoustics and also with enough smaller rooms to
>allow nearly 40 parallel WG meetings and ISOC functionalities;
>Let me comment on "affordable and hygienic". We have people of all
>religious backgrounds including not having one, and their diets may
>be anything from vegan to kosher/halal/etc. We understand that in
>India you have some of that; we have all of it, in all varieties. One
>of our ladies in particular is basically allergic to planet earth and
>needs to buy all of her food at a farmer's market and prepare it
>herself (I have some sympathy for her; I have a daughter-in-law with
>the same problem -
>https://tools.ietf.org/html/draft-barnes-healthy-food).
>
>> 9) in a city with well connected public transport and not too
>congested to make you scared to move few kilometers away;
>> 10) with some decent spots near by and also in surroundings for
>site seeing and tourist activities (optional but preferred);
>That's a good start. AT IETF meetings, we generally have nine tracks,
>which means that in most slots we have nine meetings running in
>parallel in different rooms. The sizes of the rooms vary (100-300 or
>thereabouts), and it's not unusual for several of them to be
>subdivisions of the larger rooms used for plenary sessions. More
>details from the secretariat or the IAD. The number of rooms isn't
>optional.
>
>Also, 1000-1500 people are going to be released to find lunch at
>11:30 or noon and expected back at 13:00 or 13:30. There are various
>ways to handle this - in some places, the hotel wheels in a cart full
>of sandwiches that people can quickly and easily purchase, and in
>other places there is a food court or equivalent that can handle it.
>The timing isn't optional, and "but in our culture we don't focus on
>time..." doesn't cut it. We fly halfway around the world to have a
>meeting. We're there for a meeting. Breakfast and dinner are more
>flexible.
>
>And no, we don't plan to spend half an hour at the start on a junior
>high science lab trying to make the electronics work. You don't
>expect that when you go to Europe or the US, and we don't expect it
>in India. Cf EDCO workshop last November.
>
>http://www.hicc.com/floor_plan/HICC-Consolidated_Map_of_Convention.pd
>f, at first glance, doesn't have rooms for 1500 people in nine tracks
>for a week. Happy to be corrected.
>
>> With Best Regards
>> Abhijan Bhattacharyya
>> Associate Consultant
>> Scientist, TCS Research
>> Cc: Vishnu Ram <[email-masked]>, Abhijan Bhattacharyya
><[email-masked]>, [email-masked]
>airport to the hotel. We had a lot of grief over Hiroshima because
>after flying to Osaka one had to take a high speed train. Think about
>driving across Bangalore..
>> 
>> Sent from my iPad
>> 
>> > Yes.  Note that it is not too easy to qualify for an IETF venue;
>e.g., people from Madrid have tried to get an IETF there but (at
>least last time I looked) Madrid just didn&#8217;t have the right places to
>meet at.
>> >
>> > So you really have to look at specific venues and their
>suitability; we can&#8217;t really meet &#8220;in India&#8221; but we need to meet at a
>specific hotel/conference center.  (And, of course, the city that one
>is in needs to be reachable without a three-day horseback ride, and
>needs to have enough hotels to house all the IETFers, but I think
>that&#8217;s rather easy to meet in India.)
>> >
>> > Grüße, Carsten
>> >
[attachment "signature.asc" removed by Abhijan Bhattacharyya/KOL/TCS]

---

From: Fred Baker <[email-masked]>
Date: Mon, 5 Feb 2018 09:23:32 -0800

Thanks. This helps me understand your viewpoint, and I'll note that your list the other day was in fact a good start (as I said).

I can imagine that the rest of the folks on this list perceive me to be throwing up roadblocks. I'm not, or at least not intentionally, doing so. This, we say in the US, "is not my first rodeo". I attended the IETF's first meeting outside the US, in Vancouver in 1990 (that was by accident; Microsoft was supposed to host a meeting in Seattle, and that fell through, so at the last minute the University of British Columbia offered to host). I attended first meeting off the North American Continent was in Amsterdam in 1993, and the second in Stockholm in 1995. As IETF Chair I supported and attended meetings in Munich (1997), Oslo (1999), and Adelaide (2000). As a member of the IETF's meetings Committee, have participated in the evaluations for meetings all over; We have since had meetings in Europe roughly annually and have intended to have meetings in Asia roughly annually, although that hasn't necessarily worked (at one point, folks in Asia we were talking with told us that Vancouver could serve as an honorary Asian location, and we did that). The IETF now takes over the network in the venues we use; the reasons could be described in terms of the networks we have been offered in venues we have used, which have often bordered on unusable. I am no longer on the meetings committee (all good things must come to an end), but I think I can give a reasonable insight into what they look at.

It comes down to this. We are bringing 1000-1500 people from all continents to the meeting site, wherever it is. That is expensive, uncomfortable, and cumbersome. The farther a participant has to come, the lower his or her incentive to do that - coming from India, you understand that pretty well. You're aware of the costs, including the meeting fee and the travel expenses; so are folks on other continents. The only reason they do it is because they have business incentives; their businesses depend on the technologies being developed at the IETF.

We (the meetings committee and the IAOC) are frequently asked why the IETF doesn't position meetings in Asia as regularly, or announce them as long in advance, as North America or Europe. The answer is pretty simple - it's hard to do. We, by policy, try to initiate discussions and contracts for a meeting roughly three years in advance, which means that we visit potential sites and select a probable site about four years in advance. Part of that is finding a host, which is to say a local party that can talk with government about visa letters, give local insight on the venue, perhaps host a social event, and so on. We can have a meeting without a host if we have to (the meeting in Bangkok is still looking for a host, per https://www.ietf.org/how/meetings/upcoming/), but it's more difficult. The announcement generally comes out when the contracts have all been signed. Hotels and conference centers in North America and Europe generally want to sign contracts 2-3 years in advance, and specifically the Hilton and Marriott companies have offered multi-meeting contracts (Montreal for IETFs 102 and 105, San Francisco was intended for IETF 102 and two more later, but we changed that due to travel restrictions in the US). Asian locations apparently like to delay the contract signing, using delay as a negotiation mechanism. Why did Bangkok get announced six months in advance? We had a horrible time finding a location in Asia that would work at all, and we still don't have a host. BTW, Bangkok isn't a real great location; high crime rate, the hotels are far from the conference center, and transportation might turn out to be a mess. It was selected sort of "under duress", starting from the fact that the IETF, by policy, Really Wants to have Meetings in Asia.

Now, imagine that someone in India (an ISP or ISP association, perhaps, a university, or a city) stepped up to host and offered a conference center comparable to the Palais de Congress in Paris, the Hilton Prague, the conference centers in Singapore or Yokohama, etc. Conference rooms for nine meetings in parallel for a week, relatively safe, food courts or equivalent, hotels, a major airport reachable directly from North America and Europe and predictable cross-town transportation (ideally by metropolitan train or the equivalent), gigabit connectivity to two local ISPs that both offer good IPv4 and IPv6 Internet service, and all at a reasonable cost.

That would command attention.

> On Feb 4, 2018, at 11:29 PM, Abhijan Bhattacharyya <[email-masked]> wrote:
> 
> Hi Fred,
> >least last time I looked) Madrid just didn’t have the right places to
> >meet at.
> >> >
> >suitability; we can’t really meet “in India” but we need to meet at a
> >that’s rather easy to meet in India.)
> >> >
> >> > Grüße, Carsten
> >> >

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 6 Feb 2018 11:50:49 +0530

Hi Fred,
Being a software engineer at the core of my profession, probably I cannot but agree to the sheer importance of an excellent requirements analysis to yield a software with smooth life cycle and without hick ups during the acceptance phase. Nothing could have helped better than your inputs in this conversation. Thank you!

>Thanks. This helps me understand your viewpoint, and I'll note that your list the other day was in fact a good start (as I said).

Thank you.

>I can imagine that the rest of the folks on this list perceive me to be throwing up roadblocks. I'm not, or at least not intentionally, doing so.  

According to the principles of structured thinking (or parallel thinking) "discernments" wearing a black hat has immense importance. It is fortunate that we are getting the comments from a person like you who has been at the core of IETF. This will only help us prepare in a fool-proof manner.

>Now, imagine that someone in India (an ISP or ISP association, >perhaps, a university, or a city) stepped up to host and offered a conference center comparable to the Palais de Congress in Paris, the Hilton Prague, the conference centers in Singapore or Yokohama, etc. Conference rooms for nine meetings in parallel for a week, relatively safe, food courts or equivalent, hotels, a major airport reachable directly from North America and Europe and predictable cross-town transportation (ideally by metropolitan train or the equivalent), gigabit connectivity to two local ISPs that both offer good IPv4 and IPv6 Internet service, and all at a reasonable cost.

These are the very inputs we need to cater our thinking process. 

Your concerns regarding Bangkok is also appreciated. I have been there and understand your comments.

As I said, I am pondering on something regarding this. Trying to do some background exercises. Others may put their cents in the mean time. 

With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research

-----"Ietf-community-india" <[email-masked]> wrote: -----

>To: Abhijan Bhattacharyya <[email-masked]>
>From: Fred Baker 
>Sent by: "Ietf-community-india" 
>Date: 02/05/2018 10:54PM
>Cc: Vishnu Ram <[email-masked]>, "\(naveen-IPv6\)"
><[email-masked]>, Carsten Bormann <[email-masked]>,
>[email-masked]
>Thanks. This helps me understand your viewpoint, and I'll note that
>your list the other day was in fact a good start (as I said).
>
>I can imagine that the rest of the folks on this list perceive me to
>be throwing up roadblocks. I'm not, or at least not intentionally,
>doing so. This, we say in the US, "is not my first rodeo". I attended
>the IETF's first meeting outside the US, in Vancouver in 1990 (that
>was by accident; Microsoft was supposed to host a meeting in Seattle,
>and that fell through, so at the last minute the University of
>British Columbia offered to host). I attended first meeting off the
>North American Continent was in Amsterdam in 1993, and the second in
>Stockholm in 1995. As IETF Chair I supported and attended meetings in
>Munich (1997), Oslo (1999), and Adelaide (2000). As a member of the
>IETF's meetings Committee, have participated in the evaluations for
>meetings all over; We have since had meetings in Europe roughly
>annually and have intended to have meetings in Asia roughly annually,
>although that hasn't necessarily worked (at one point, folks in Asia
>we were talking with told us that Vancouver could serve as an
>honorary Asian location, and we did that). The IETF now takes over
>the network in the venues we use; the reasons could be described in
>terms of the networks we have been offered in venues we have used,
>which have often bordered on unusable. I am no longer on the meetings
>committee (all good things must come to an end), but I think I can
>give a reasonable insight into what they look at.
>
>It comes down to this. We are bringing 1000-1500 people from all
>continents to the meeting site, wherever it is. That is expensive,
>uncomfortable, and cumbersome. The farther a participant has to come,
>the lower his or her incentive to do that - coming from India, you
>understand that pretty well. You're aware of the costs, including the
>meeting fee and the travel expenses; so are folks on other
>continents. The only reason they do it is because they have business
>incentives; their businesses depend on the technologies being
>developed at the IETF.
>
>We (the meetings committee and the IAOC) are frequently asked why the
>IETF doesn't position meetings in Asia as regularly, or announce them
>as long in advance, as North America or Europe. The answer is pretty
>simple - it's hard to do. We, by policy, try to initiate discussions
>and contracts for a meeting roughly three years in advance, which
>means that we visit potential sites and select a probable site about
>four years in advance. Part of that is finding a host, which is to
>say a local party that can talk with government about visa letters,
>give local insight on the venue, perhaps host a social event, and so
>on. We can have a meeting without a host if we have to (the meeting
>in Bangkok is still looking for a host, per
>https://www.ietf.org/how/meetings/upcoming/), but it's more
>difficult. The announcement generally comes out when the contracts
>have all been signed. Hotels and conference centers in North America
>and Europe generally want to sign contracts 2-3 years in advance, and
>specifically the Hilton and Marriott companies have offered
>multi-meeting contracts (Montreal for IETFs 102 and 105, San
>Francisco was intended for IETF 102 and two more later, but we
>changed that due to travel restrictions in the US). Asian locations
>apparently like to delay the contract signing, using delay as a
>negotiation mechanism. Why did Bangkok get announced six months in
>advance? We had a horrible time finding a location in Asia that would
>work at all, and we still don't have a host. BTW, Bangkok isn't a
>real great location; high crime rate, the hotels are far from the
>conference center, and transportation might turn out to be a mess. It
>was selected sort of "under duress", starting from the fact that the
>IETF, by policy, Really Wants to have Meetings in Asia.
>
>Now, imagine that someone in India (an ISP or ISP association,
>perhaps, a university, or a city) stepped up to host and offered a
>conference center comparable to the Palais de Congress in Paris, the
>Hilton Prague, the conference centers in Singapore or Yokohama, etc.
>Conference rooms for nine meetings in parallel for a week, relatively
>safe, food courts or equivalent, hotels, a major airport reachable
>directly from North America and Europe and predictable cross-town
>transportation (ideally by metropolitan train or the equivalent),
>gigabit connectivity to two local ISPs that both offer good IPv4 and
>IPv6 Internet service, and all at a reasonable cost.
>
>> Thanks for the excellent insightful comments and suggestions. I
>have attended about 12 IETF meetings so far since 2012 (Paris). Given
>the fact that I belong to an "Indian" organization, this number
>should be quite significant compared to the overall level of
>participation from India. Out of these 12, I have been ISOC fellow
>for 4 times (means, I stayed in the meeting hotel). So, I can
>directly map the comments with my experience on the ground. In fact,
>since my very first meeting in "palais de congres" I used to think
>about our capacity in India to organize such meeting given all that I
>could get from a venue. The list that I prepared was basically
>churned out of my on the ground experience (as an Internet engineer
>as well as a traveler) across different host cities in different
>continents (including Buenos Aires). Also, I could compare the
>difference in experiences from city to city starting from the
>difficulties in booking a hotel (London was a bit difficult I must
>say) to general city amenities.
>> 
>> Now when I think back and compare the current state of affairs in
>India, I feel that being an emerging economy, many Indian cities
>(which may not be as exposed to the silicon world as Bangalore or
>Hyderabad) have actually developed excellent state-of-the art
>facilities with plug-n-play infrastructure that works just in time.
>The professionalism and punctuality has been to the top standard in
>many events that has been recently organized in some cities in India.
>We need to do some homework of course to objectively compare the
>options against benchmarks.
>> 
>> Regarding the issue of culinary culture, I think we need to find a
>city which is highly cosmopolitan and has traditionally well mingled
>with Euro-American standards and is capable to serve a world cuisine
>with easy availability to fresh vegetables as well to meet special
>requirements. Given the long colonial history and given that India is
>largely an agrarian economy it may not be too difficult to arrange.
>> 
>> I had been to HICC during the ICANN meeting for couple of days. I
>am not sure about the room capacity and all as I restricted myself
>only to few interactions. But it is indeed an excellent venue.
>However, of course I found that there are some logistic and other
>related issues which need to be improved to meet the requirements
>that we have been discussing on and make it at per with the other
>tried and tested IETF venues.
>> 
>> I might also come back with something which has started to ferment
>in my mind while writing this mail. But need some time to work that
>out a bit more before I write something concrete.
>> 
>> Disclaimer: Please consider my contribution to this conversation as
>my individual opinion. Though I am using the official mail, the
>opinions expressed here do not represent my company stand in any way.
>> 
>> With Best Regards
>> Abhijan Bhattacharyya
>> Associate Consultant
>> Scientist, TCS Research
>> >> 8) with decent nearby place where you can host a social event at
>an
>> >affordable price; (optional)
>> >> Subject: Re: [Ietf-community-india] Fw: [Recentattendees]
>BANGKOK
>> >SELECTED FOR IETF 103
>> >>