Subject: Re: [Ietf-community-india] RFCs We Love meetup

From: Dhruv Dhody <[email-masked]>
Date: Thu, 03 May 2018 05:46:27 +0000

Hi,

Based on feedback from many, we have moved the "RFC we love" meetup to 19th
May (Saturday) from 10 am to 1 PM at Zoomcar office. The agenda remains
related to IoT.

The tentative agenda is -
https://docs.google.com/document/d/12YdBD10HGWTElL_93Z4TQGQ8abJsSo-mmgzEw62pt9c/edit?usp=sharing

*Agenda 1. Welcome2. IoT protocols in moving Vehicles Speaker: Vinayak
Hegde, Zoomcar 1. State of compression in IoTRelated RFCs: 6282, 6775,
8138Speaker: Rahul Arvind Jadhav, Huawei 1. CoAPing with the Internet of
ThingsRelated RFCs: 7252, 7959, 6690Speaker: Anmol Sarma, Huawei 1. Update
from IETF 1012. Mingle *
Thanks!
Apologies for late changes!

Please RSVP: https://goo.gl/forms/Xn5P2zzkWDk4N5Ir2

Regards,
Dhruv

On Fri, Apr 20, 2018 at 8:18 AM Dhruv Dhody <[email-masked]> wrote:

> Hi,
>
> We are planning "RFCs We Love" meet up on 5th May (Saturday) from 10 AM
> to 1 PM at Zoomcar office with a focus on IoT.
>
> Vinayak would introduce the interesting work being done at Zoomcar in this
> space, we are also inviting any talks related to IoT RFCs/drafts/projects,
> please reach out to me/Vinayak and lets put together an interesting agenda.
>
> Hope to see you many of you at the event!
>
> Details of past RFCs we love can be found at-
>
> https://github.com/rfcswelove/rfcs_we_love
> https://twitter.com/rfcs_we_love?lang=en
> https://www.iiesoc.in/single-post/2017/10/30/RFCs-We-Love-WebSocket-Edition
> https://www.iiesoc.in/single-post/2017/11/02/RFCs-We-Love-HMAC-CoAP-Edition
>
> Thanks!
> Dhruv
>
>

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 15 May 2018 22:21:18 +0530

Hi,

If you are in Bangalore, please do try to attend the RFCs we love meetup -
IoT edition this Saturday! RSVP at -
​
 *https://www.iiesoc.in/others <https://www.iiesoc.in/others>*
Please do forward the information in your circle -
​
https://docs.google.com/document/d/12YdBD10HGWTElL_93Z4TQGQ8abJsSo-mmgzEw62pt9c/edit?usp=sharing;
we have a great agenda!

Thanks!
Dhruv

On Thu, May 3, 2018 at 11:16 AM Dhruv Dhody <[email-masked]> wrote:

> Hi,
>
> Based on feedback from many, we have moved the "RFC we love" meetup to
> 19th May (Saturday) from 10 am to 1 PM at Zoomcar office. The agenda
> remains related to IoT.
>
> ​​
> Please RSVP:
> ​​
>  https://goo.gl/forms/Xn5P2zzkWDk4N5Ir2
>
> Regards,
> Dhruv
>
>
>
>
>> Vinayak would introduce the interesting work being done at Zoomcar in
>> this space, we are also inviting any talks related to IoT
>> RFCs/drafts/projects, please reach out to me/Vinayak and lets put together
>> an interesting agenda.
>>

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 24 May 2018 11:42:42 +0530

​
Hi,

A blog post regarding the IoT meetup is published at -
https://www.iiesoc.in/single-post/2018/05/24/RFCs-We-Love-IoT-Edition.
The videos are up on our youtube channel -
https://www.youtube.com/channel/UCYjaKKs-Am1-vebcpn7t6XQ/

If you have suggestions/ topics ​for next meetup ​or would like to talk
about your ​favourite​ RFC​​, please reach out.

Thanks!
Dhruv