Subject: [Ietf-community-india] IETF 102

From: "Harish Chowdhary" <[email-masked]>
Date: 14 Jul 2018 15:59:45 -0000

Dear All,I have reached Montreal. Do we have plans for this week?Thanks,Harish Chowdhary,Technology Analyst,National Internet Exchange of IndiaISOC FELLOW | inSIG FELLOWIIREF FELLOW | UASG AMBASSADORwww.nixi.in | www.indiaig.in | registry.in

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: Sivasubramanian M <[email-masked]>
Date: Sat, 14 Jul 2018 22:30:09 +0530

Harish,

How many participants from India?

Sivasubramanian M
Internet Society India Chennai

On Sat, Jul 14, 2018, 9:30 PM Harish Chowdhary <[email-masked]> wrote:

> Dear All,
>
> I have reached Montreal. Do we have plans for this week?
>
>
>
>
>
>
> *Thanks,Harish Chowdhary,Technology Analyst,National Internet Exchange of
> India*
>
> *ISOC FELLOW | inSIG FELLOWIIREF FELLOW | UASG AMBASSADOR*
> www.nixi.in | www.indiaig.in | registry.in
>
>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>

---

From: Nalini J Elkins <[email-masked]>
Date: Sun, 15 Jul 2018 10:46:07 +0000 (UTC)

All,
We were tentatively thinking of lunch together on Wednesday.
How does that sound to everyone? Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Harish Chowdhary <[email-masked]>
 To: ietf-community-india <[email-masked]> 
Cc: Harish Chowdhary <[email-masked]>
 Sent: Saturday, July 14, 2018 12:00 PM
 Subject: [Ietf-community-india] IETF 102
   
Dear All,

Thanks,
Harish Chowdhary,
Technology Analyst,
National Internet Exchange of India
ISOC FELLOW | inSIG FELLOW
IIREF FELLOW | UASG AMBASSADOR
www.nixi.in | www.indiaig.in | registry.in