Subject: [Ietf-community-india] [IETF-community-India] RFCs we love one day event in Bengaluru- Sep 22nd 2018

From: Adarsh BU <[email-masked]>
Date: Tue, 11 Sep 2018 19:48:03 +0530

Dear All,

We would like to invite you for our upcoming 7th meetup of *"RFCs We Love"*
as an one day event on *Sep 22nd 2018* at 9.30 AM.
Event is titled as* "IoT and Security by RFCs we Love"*. The venue is M.S.
Ramaiah Institute of Technology (*MSRIT*), MSR Nagar, Bengaluru.

The Internet of Things – it’s confusing but it’s here and it matters. Find
out more about IoT and about how it helps in shaping a better digital
world, creating opportunities for more direct integration of the physical
world into computer-based systems, resulting in efficiency improvements,
economic benefits, and reduced human exertions.

The objective of the talk is to shed light on the Internet of Things
Standards and the RFCs being used at present and the ones which will be
used in the future. Learn about the current IoT standards from eminent
speakers and take part in shaping a better digital world!
The audience consists of network operator, protocol implementers and
academics.

Meetup consist a list of IoT expertise speakers as listed below:

   - Mr. Vinayak Hegde, Zoomcar
   - Dr. A. Paventhan, ERNET India
   - Mr. Rahul Jadhav, Huawei Technologies
   - Dr. Balaji Rajendran, CDAC
   - *Ms. *Swetha Bandari, Cisco
   - Mr. Srijith, IISc
   - *Mr. Dhruv Dhody*, Huawei Technologies  and
   - Mr. Adarsh BU, Smartron India

** Please RSVP
<https://docs.google.com/forms/d/e/1FAIpQLSfF1Xj7ub8k_djsAxs2MVHDl5iuogHi9SFpBmgnGTVyGnhPpQ/viewform>
here for your attendance. *
Sponsor and supporting organizations IEEE
<http://ieeeritb.in/iot-workshop/>Ramaiah
Institute of Technology & Telecommunication Department (TCE)
<http://ieeeritb.in/iot-workshop/>, MSRIT. "

-- 
Regard's
ADARSH B U
ISOC fellow | inSIG fellow |
IIESoc member | IEEE member
(Adhoc-MAG, Multistakeholder Advisory Group, Youth IGF India)
Ph: +91-99162-90062

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 14 Sep 2018 14:36:58 +0530

Hi,

The agenda for the next saturday event is published

Time Title Speaker
09:30 - 10-00 A.M Welcome: Logistics (30 Mints)
10.00 - 10.45 A.M IoT and IETF: WGs 6lo, lwig, roll, core, lpwan, 6tisch &
ace Rahul Jadhav
Huawei Technologies
10.45 - 11.30 A.M DNS and TLS in IoT Environments Balaji Rajendran
CDAC
11.30 - 11.45 A.M BREAK (15 Mints)
11.45 - 12.30 P.M
IoT security: challenges and solutions, the state of the art for the
relevant IETF drafts. Dr. A. Paventhan
ERNET India
12.30 - 01.15 PM Challenges in building IoT systems for cars and cycles Vinayak
Hegde
Zoomcar
01.15 - 02.00 P.M LUNCH (45 Mints)
02.00 - 02.30 P.M F-Interop: Remote Interoperability, Conformance and
Performance Tests for the Internet of Things! Adarsh BU
Smartron
02.30 - 03.30 P.M Monitoring and application of In-situ OAM in resource
constrained networks Swetha Bandari & Srijith
CISCO & IISc
03.30 - 04.00 P.M Connections 2018 Vinayak / Dhruv Dhody
IIESoc
04.00 - 04.15 P.M Reception: Cafe/ Snacks (15 Mints)

See https://www.iiesoc.in/others for more details.

Please register for the event at -
https://docs.google.com/forms/d/e/1FAIpQLSfF1Xj7ub8k_djsAxs2MVHDl5iuogHi9SFpBmgnGTVyGnhPpQ/viewform

Thanks!
Dhruv

On Tue, Sep 11, 2018 at 7:48 PM Adarsh BU <[email-masked]> wrote:

> Dear All,
>
> We would like to invite you for our upcoming 7th meetup of *"RFCs We
> Love"* as an one day event on *Sep 22nd 2018* at 9.30 AM.
> <http://ieeeritb.in/iot-workshop/>Ramaiah Institute of Technology &
> Telecommunication Department (TCE) <http://ieeeritb.in/iot-workshop/>,
> MSRIT. "
>
>
> --
> Regard's
> ADARSH B U
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>