Subject: [Ietf-community-india] Potential Bar BoF in Prague: Unmanned Air Systems

From: Nalini J Elkins <[email-masked]>
Date: Tue, 18 Dec 2018 13:54:34 +0000 (UTC)

All,

First, happy new year to all.    Hope 2019 is happy and prosperous for everyone.

I wanted to see if any of you were interested in a Bar BoF we are planning for the Prague IETF.

It is around standards for Unmanned Air Systems (UAS).  I am working on this with Boeing.  There is a great deal of activity in this space.  It is a great opportunity for people from India who are working in this area.  I believe there is a very active program at IIT Kanpur for Air Taxi.  It would be great to have them involved.  
It is good for people to start in a new group at the IETF from the very beginning.  That way, you see everything that is involved.  So, please let me know if you are interested.  We may end up re-chartering the ITS (Intelligent Transport Systems) WG at the IETF to include UAS.
This is from one of the notes to me from Boeing:
"There was a NASA program which was an in-depth study of CNS architectures for Unmanned Air Systems such as are currently emerging in the US national air space as wellas the worldwide air space. There is interest for both large UAs (over 55lbs) and small UAs that we typically think of as drones. Large UAs include unmanned freighters that go to airports and air taxis that require Urban Air Mobility (UAM) services. The small UAs will operate in uncontrolled airspace below 500', and their use cases are endless. There will soon be millions of licensed small UA operators in the US all wanting to run their own CNS services.

NASA, ICAO, the FAA and Eurocontrol are all very active in pushing the standards for UAS operations, and the market will very soon be exploding." 

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Wed, 19 Dec 2018 11:48:43 +0530

Hi Nalini,
Not sure if I will finally manage it to Prague. But definitely would like to be a part of this if present.

With Best Regards
Abhijan Bhattacharyya
Consultant / Scientist,
{Internet Protocols | 5G | Standardization}, 
TCS Research,
Tata Consultancy Services
Building 1B,Ecospace
Plot -  IIF/12 ,New Town, Rajarhat,
Kolkata - 700160,West Bengal
India
Ph:- +91 33 66884691
Cell:- +919830468972 | +918583875003
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.	IT Services
Business Solutions
Consulting
____________________________________________

-----"Ietf-community-india" <[email-masked]> wrote: -----
To: "[email-masked]" <[email-masked]>
From: "Nalini J Elkins" 
Sent by: "Ietf-community-india" 
Date: 12/18/2018 07:28PM
Cc: "Nalini Elkins" <[email-masked]>
Subject: [Ietf-community-india] Potential Bar BoF in Prague: Unmanned Air Systems

"External email. Open with Caution"

All,

"There was a NASA program which was an in-depth study of CNS architectures for Unmanned Air Systems such as are currently emerging in the US national air space as well
as the worldwide air space. There is interest for both large UAs (over 55lbs) and small UAs that we typically think of as drones. Large UAs include unmanned freighters that go to airports and air taxis that require Urban Air Mobility (UAM) services. The small UAs will operate in uncontrolled airspace below 500', and their use cases are endless. There will soon be millions of licensed small UA operators in the US all wanting to run their own CNS services.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360
_______________________________________________
Ietf-community-india mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-community-india
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 19 Dec 2018 16:08:26 +0000 (UTC)

Thanks, Abhijan!
A number of people have responded with their interest privately.   This is great!
We will start up mid-January or so with the planning.
It is possible that we will get some people from ITU as well.   There is someone connecting us to that community.
Look forward to some very fun work!

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Abhijan Bhattacharyya <[email-masked]>
 To: Nalini J Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Tuesday, December 18, 2018 10:19 PM
 Subject: Re: [Ietf-community-india] Potential Bar BoF in Prague: Unmanned Air Systems
   
Hi Nalini,Not sure if I will finally manage it to Prague. But definitely would like to be a part of this if present.
With Best Regards
Abhijan Bhattacharyya
Consultant / Scientist,

-----"Ietf-community-india" <[email-masked]> wrote: -----To: "ietf-community-india@ietf..org" <[email-masked]>
From: "Nalini J Elkins" 
Sent by: "Ietf-community-india" 
Date: 12/18/2018 07:28PM
Cc: "Nalini Elkins" <[email-masked]>
Subject: [Ietf-community-india] Potential Bar BoF in Prague: Unmanned Air Systems

All,

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360_______________________________________________
and any attachments. Thank you_______________________________________________