Subject: [Ietf-community-india] RFCsWeLove - Routing Edition on 22nd June 2019

From: Dhruv Dhody <[email-masked]>
Date: Mon, 10 Jun 2019 10:51:46 +0530

Hi,

Our next RFCsWeLove meetup is planned for 22nd June with focus on the
Routing Area.

22nd June 2019 (Saturday)
Time: 10:30 AM to 01:30 PM
Venue: Zoomcar, 7th Floor, Tower-B, Diamond District,
Old Airport Rd, Bangalore (https://goo.gl/maps/GLj4MUL7SMk3PZ3Z6)

We are still setting up the agenda, so if you want to present please
unicast to me/Naga.

The seating is limited so do RSVP soon, and please do attend if you mark yes!
RSVP - https://forms.gle/m65doqj7usyydYyy6

Thanks!
Dhruv / Nagasai

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 14 Jun 2019 11:50:35 +0530

Hi,

Following topics are confirmed for the upcoming RFCsWeLove -

1) EVPN - Next generation VPN for Ethernet by Senthil, Huawei;
2) SRv6+ and related ISIS extensions by Rajesh/Parag, Juniper;

We still have one slot open, so reach out to me/Nagasai.

--

Thanks!
Dhruv / Nagasai

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 17 Jun 2019 16:09:22 +0530

Hi,

Our agenda is set for this Saturday's RFCs We Love meetup!

RFCsWeLove - Routing Edition
Time Topic Speaker Remarks
10:30 - 10:45 Welcome Dhruv
10:45 - 11:30 EVPN - Next generation VPN for Ethernet Senthil, Huawei
11:30 - 12:15 SRV6, SRV6 Plus, ISIS extensions for SRV6 Plus Rajesh/Parag,
Juniper
12:15 - 12:30 Tea Break
12:30 - 01:15 Why Intent-based networking will change the way we manage
networks Daniel King, University of Lancaster Remote
01:15 - 01:30 Closing Remarks Dhruv / Nagasai

See you Saturday!

Thanks to Zoomcar for the venue!

Thanks!
Dhruv / Nagasai