Subject: [Ietf-community-india] IETF 105 Lunch: July 25, 2019

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Jul 2019 13:16:10 +0000 (UTC)

All,
We will be having a lunch at IETF 105 in Montreal at the Le Taj.  This is an informal gathering of the Indian community and friends.
Please RSVP if you will be coming at: HERE.
We will be paying for our own lunch.   Look forward to seeing you in Montreal!
Nalini and Dhruv

---

From: Aanchal Malhotra <[email-masked]>
Date: Fri, 5 Jul 2019 09:28:37 -0400

Hi All,

There is a conflict with the systers lunch @12.15pm. Any possibility we can
move this lunch to another day?

See y’all soon :)

On Fri, Jul 5, 2019 at 9:18 AM [email-masked] <
[email-masked]> wrote:

> All,
>
> We will be having a lunch at IETF 105 in Montreal at the Le Taj.  This is
> an informal gathering of the Indian community and friends.
>
> Please RSVP if you will be coming at: HERE
> <https://www.iiesoc.in/ietf-lunch>.
>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>
-- 
Sent from iPhone

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 9 Jul 2019 18:19:06 +0530

Hi All,

For IETF 105, we would have the Buffet Lunch on Thursday as per the
original plan.

Further, Nalini, Aanchal and I are discussing this offline, to go over
our options for the future IETFs. I will also be taking a feedback
from those attending onsite (as well as online survey) post Lunch to
get a feel of what is the most convenient time going forward.

Till Montreal...

Dhruv
For IIESoc

On Fri, Jul 5, 2019 at 6:59 PM Aanchal Malhotra <[email-masked]> wrote:
>
> Hi All,
>
> There is a conflict with the systers lunch @12.15pm. Any possibility we can move this lunch to another day?
>
> See y’all soon :)
>
> On Fri, Jul 5, 2019 at 9:18 AM [email-masked] <[email-masked]> wrote:
>>
>> All,
>>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 22 Jul 2019 08:07:52 +0000

Hi Dhruv,

I will be joining for the lunch along with my colleagues (2 or 3 ).

Regards,
Sudhin

From: Ietf-community-india <[email-masked]> On Behalf Of Aanchal Malhotra
Sent: Friday, July 5, 2019 6:59 PM
To: [email-masked]
Cc: Bharat Joshi <[email-masked]>; Dhruv Dhody <[email-masked]>; Info Iiesoc <[email-masked]>; Vinayak Hegde <[email-masked]>; [email-masked]
Subject: Re: [Ietf-community-india] IETF 105 Lunch: July 25, 2019

Hi All,

See y'all soon :)

On Fri, Jul 5, 2019 at 9:18 AM [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> wrote:
All,

Please RSVP if you will be coming at: HERE<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iiesoc.in_ietf-2Dlunch&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=6467957JFOdmNjfKujkufIeAE-AdkLRewB-QhIU_Srw&m=ZxQrlzyFeWh9hDJKlRYwjMMxO2SmrLS57tQFAsFzeN8&s=jzNDDbB25VyZAk9VOn7rczzshUvdF_7nZV3FdCH7AWY&e=>.

Nalini and Dhruv

_______________________________________________
Ietf-community-india mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-community-india<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dcommunity-2Dindia&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=6467957JFOdmNjfKujkufIeAE-AdkLRewB-QhIU_Srw&m=ZxQrlzyFeWh9hDJKlRYwjMMxO2SmrLS57tQFAsFzeN8&s=eNOfvevHhc5OjuhrCE0V4g8IkmVPzLmmreqQKJLHsAM&e=>
--
Sent from iPhone

Juniper Business Use Only

---

From: IIESoc <[email-masked]>
Date: Tue, 23 Jul 2019 11:36:35 -0400

Hi Folks,

Just a quick reminder for those of you who are attending IETF 105 this time
and have not yet registered for the Thursday Lunch, please RSVP -
https://docs.google.com/forms/d/e/1FAIpQLSdPsoNHyU_nXecKgkB4THD8ynENWC3FNeTpXrghZesknu3Rig/viewform?usp=sf_link

Please forward this to new folks that you meet during the IETF week.

https://www.iiesoc.in/ietf-lunch

Hope you are having a fun IETF week!

Thanks!
IIESoc