Subject: [Ietf-community-india] Invitation: IIESoc Call @ Wed Dec 18, 2019 10pm - 11pm (IST) ([email-masked])

From: [email-masked]
Date: Fri, 13 Dec 2019 14:16:18 +0000

You have been invited to the following event.

Title: IIESoc Call

Hi,

The coming week we plan to have a call on Wednesday 10 PM IST.

https://meet.google.com/veo-tkkv-ccj

This call is open to anyone interested in IIESoc activities. We will be  
discussing plans for next RFCsWeLove meetup in Jan, among other topics.

Thanks!
IIESoc
When: Wed Dec 18, 2019 10pm – 11pm India Standard Time - Kolkata

Joining info: Join Hangouts Meet
https://meet.google.com/veo-tkkv-ccj

Or dial:
+1 321-586-0872 (PIN:: 777670093)

More phone numbers: https://tel.meet/veo-tkkv-ccj?pin=4882357126759&hs=0

Calendar: [email-masked]
Who:
     (Guest list has been hidden at organizer's request)

Event details:  
https://www.google.com/calendar/event?action=VIEW&eid=NTM1bnZ1a2gwNWhpNTMyZHZsOHB0bDByMHAgaWV0Zi1jb21tdW5pdHktaW5kaWFAaWV0Zi5vcmc&tok=MTQjaW5mb0BpaWVzb2MuaW41OWNkMjBiZDZlZGU1Y2Q3NTE0Njc3M2JlNzkxYTNkYzViYjAyMjRi&ctz=Asia%2FKolkata&hl=en&es=0

Invitation from Google Calendar: https://www.google.com/calendar/

You are receiving this courtesy email at the account  
[email-masked] because you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://www.google.com/calendar/ and control your notification settings for  
your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: Fred Baker <[email-masked]>
Date: Fri, 13 Dec 2019 09:14:59 -0800

I accepted this call, and then found that it conflicts with another call. I will be late joining.

Sent using a machine that autocorrects in interesting ways...

> On Dec 13, 2019, at 6:16 AM, [email-masked] wrote:
> 
> 
> IIESoc Call
> When
> Wed Dec 18, 2019 10pm – 11pm India Standard Time - Kolkata
> Joining info
> meet.google.com/veo-tkkv-ccj
> Or dial: +1 321-586-0872  PIN: 777670093#  More phone numbers
> Calendar
> [email-masked]
> Who
> (Guest list has been hidden at organizer's request) more details »
> 
> Hi, 
> This call is open to anyone interested in IIESoc activities. We will be discussing plans for next RFCsWeLove meetup in Jan, among other topics. 
> 
> Thanks! 
> IIESoc 
> 
> Going ([email-masked])?   Yes - Maybe - No    more options »
> Invitation from Google Calendar
> 
> You are receiving this courtesy email at the account [email-masked] because you are an attendee of this event.
> 
> To stop receiving future updates for this event, decline this event. Alternatively you can sign up for a Google account at https://www.google.com/calendar/ and control your notification settings for your entire calendar.
> 
> Forwarding this invitation could allow any recipient to send a response to the organizer and be added to the guest list, or invite others regardless of their own invitation status, or to modify your RSVP. Learn More.
> 
> <mime-attachment.ics>
> <invite.ics>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india