Subject: [Ietf-community-india] Fw: Free Webcast: Introduction to Quantum Networks

From: "[email-masked]" <[email-masked]>
Date: Tue, 26 May 2020 14:06:51 +0000 (UTC)

All,
You may be interested in the webcast below sponsored by theIndustry Network Technology Council (INTC).

| 
| 
| 
|  |  |

 |

 |
| 
|  | 
Home

 |

 |

 |

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360 

   ----- Forwarded Message ----- From: Nalini Elkins <[email-masked]>To: "[email-masked]" <[email-masked]>Sent: Tuesday, May 26, 2020, 06:54:03 AM PDTSubject: Free Webcast: Introduction to Quantum Networks

|  |

|  
|   |   Short Survey on Enterprise IPv6 Needs   If you have a chance, we would appreciate you completing a survey on enterprise IPv6 needs so that we can continue to help enterprises.   It should take you about 2 minutes to complete and it will help us to help you better.   Please click HERE to complete the survey.  
 
  Free Webcast: Introduction to Quantum Networks    This webinar is presented by the Industry Network Technology Council.  You may go to this website to see future webinars and to download foils and recordings (when available) of past webinars.   
Name: Introduction to Quantum Networks
 
Date: June 4, 2020
 
Time: 10:00am Pacific (12pm Central, 1pm Eastern)
 
By: Dr. Wojciech Kozlowski
 
Register HERE
  You may have heard of quantum networks, here is your chance to learn about them.   The speaker is the co-chair of the Quantum Internet Research Group at the IRTF.   Webinar Description:  
The vision of a quantum internet is to fundamentally enhance Internet technology by enabling quantum communication between any two points on Earth. While the first realizations of small scale quantum networks are expected in the near future, scaling such networks presents immense challenges to physics, computer science and engineering. 
 
In this session, Wojciech provides a gentle introduction to quantum networking and a survey of the state of the art. He proceeds to discuss key challenges for computer science in order to make such networks a reality.
 
Wojciech Kozlowski received his MSci degree in theoretical quantum physics from the University of Cambridge in 2012 and a DPhil degree in theoretical quantum optics and many-body systems from the University of Oxford in 2017. He is currently a postdoctoral researcher at QuTech, an advanced research institute for quantum computing and networking in the Netherlands.
   Nalini Elkins   
Inside Products, Inc.  
   
www.insidethestack.com
         |   |

  |  
|   |  
 Inside Products
   Inside Products offers innovative solutions for managing TCP/IP networks. Our focus is to improve the productivity of the systems programming staff who maintain the data processing infrastructure for large corporations, educational institutions, and government agencies. We are technical people who write products for other technical people. For more information, please go to:    http://www.insidethestack.com  |   |

  |

   Manage Your Subscription   This message was sent to [email-masked] from [email-masked]

 Nalini Elkins
 Inside Products
 36A Upper Circle
 Carmel Valley, CA 93924

 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

---

From: Adarsh BU <[email-masked]>
Date: Tue, 26 May 2020 21:05:03 +0530

Thank you so much for the webcast link.

On Tue, May 26, 2020 at 7:37 PM [email-masked] <
[email-masked]> wrote:

> All,
>
> You may be interested in the webcast below sponsored by the
> Industry Network Technology Council (INTC).
> <https://industrynetcouncil.org/>
>
> Home
>
> <https://industrynetcouncil.org/>
>
>
>
> Thanks,
>
> Nalini Elkins
> CEO and Founder
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ----- Forwarded Message -----
> *From:* Nalini Elkins <[email-masked]>
> *To:* "[email-masked]" <[email-masked]
> >
> *Sent:* Tuesday, May 26, 2020, 06:54:03 AM PDT
> *Subject:* Free Webcast: Introduction to Quantum Networks
>
>
>
> *Short Survey on Enterprise IPv6 Needs*
>
> If you have a chance, we would appreciate you completing a survey on
> enterprise IPv6 needs so that we can continue to help enterprises.   It
> should take you about 2 minutes to complete and it will help us to help you
> better.
>
> Please click HERE
> <https://click.icptrack.com/icp/relay.php?r=42608330&msgid=1569013&act=601V&c=313473&destination=https%3A%2F%2Fwww.surveymonkey.com%2Fr%2FXXZD29L&cf=88312&v=c238dc071837b906d2914eb91d280e34b26de21016d610e76c080028fd5a94b4>
> to complete the survey.
>
>
> *Free Webcast: Introduction to Quantum Networks*
>
> This webinar is presented by the Industry Network Technology Council
> <https://click.icptrack.com/icp/relay.php?r=42608330&msgid=1569013&act=601V&c=313473&destination=https%3A%2F%2Findustrynetcouncil.org%2F&cf=88312&v=e3e05857e85f7a72d2cc81853e5b701ae32c2215e99730badbf1e7ca089325bd>.
> You may go to this website to see future webinars and to download foils and
> recordings (when available) of past webinars.
>
> <https://click.icptrack.com/icp/relay.php?r=42608330&msgid=1569013&act=601V&c=313473&destination=https%3A%2F%2Fattendee.gotowebinar.com%2Fregister%2F4008090825830078988&cf=88312&v=009a5a8bd1f6dd8891f16414c066c377082608e469b6259787082dfd14601cd7>
> You may have heard of quantum networks, here is your chance to learn about
> them.   The speaker is the co-chair of the Quantum Internet Research
> Group
> <https://click.icptrack.com/icp/relay.php?r=42608330&msgid=1569013&act=601V&c=313473&destination=https%3A%2F%2Fsandbox.ietf.org%2Fgroup%2Fqirg%2Fabout%2F&cf=88312&v=8f66abbad794860c2cd467b2c52ea51473826843122fd08b2115ab4680a946c6>at
> the IRTF.
>
> Webinar Description:
>
> The vision of a quantum internet is to fundamentally enhance Internet
> technology by enabling quantum communication between any two points on
> Earth. While the first realizations of small scale quantum networks are
> expected in the near future, scaling such networks presents immense
> challenges to physics, computer science and engineering.
>
> In this session, Wojciech provides a gentle introduction to quantum
> networking and a survey of the state of the art. He proceeds to discuss key
> challenges for computer science in order to make such networks a reality.
>
> Wojciech Kozlowski received his MSci degree in theoretical quantum physics
> from the University of Cambridge in 2012 and a DPhil degree in theoretical
> quantum optics and many-body systems from the University of Oxford in 2017.
> He is currently a postdoctoral researcher at QuTech, an advanced research
> institute for quantum computing and networking in the Netherlands.
> Nalini Elkins
>
> Inside Products, Inc.
>
> www.insidethestack.com
>
>
>
>
> *Inside Products*
>
> Inside Products offers innovative solutions for managing TCP/IP networks.
> Our focus is to improve the productivity of the systems programming staff
> who maintain the data processing infrastructure for large corporations,
> educational institutions, and government agencies. We are technical people
> who write products for other technical people. For more information, please
> go to:
>
> http://www.insidethestack.com
> <https://click.icptrack.com/icp/relay.php?r=42608330&msgid=1569013&act=601V&c=313473&destination=http%3A%2F%2Fwww..insidethestack.com&cf=88312&v=1695289f0e7c36d014c030d3a94717656531e19f8482f36036b5ac4cd92d0529>
>
>
>
>
>
> Manage Your Subscription
> <https://app.icontact.com/icp/mmail-mprofile.php?r=42608330&l=88312&s=601V&m=1569013&c=313473>
> This message was sent to [email-masked]
> <[email-masked]>* from [email-masked]
> <[email-masked]>*
>
> Nalini Elkins
> Inside Products
> 36A Upper Circle
> Carmel Valley, CA 93924
>
> <https://www.icontact.com/signup-trial?utm_medium=poweredby&utm_source=footerlink&utm_campaign=iC%20Footer&afid=144186>
>
> _______________________________________________
> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>

-- 
Regard's
ADARSH B U
Founder & Chair, ISOC-Rural-Development-SIG,
External Project Commission Head, ISOC Youth SIG,
Adhoc-MAG, Multistakeholder Advisory Group, Youth IGF India
IETF, ISOC, SANOG & inSIG fellow  | IIESoc & IEEE member
*Skype*: adarsh.bu
*PH*: +91-99162-9006

---

From: Nalini J Elkins <[email-masked]>
Date: Tue, 26 May 2020 16:07:26 +0000 (UTC)

So glad you are interested.  Do join the IIESoc Calls.  We are talking about doing some joint activities with the USA organization.

Sent from Yahoo Mail for iPhone

On Tuesday, May 26, 2020, 8:35 AM, Adarsh BU <[email-masked]> wrote:

On Tue, May 26, 2020 at 7:37 PM [email-masked] <[email-masked]> wrote:

All,

| 
| 
| 
|  |  |

 |

 |
| 
|  | 
Home

 |

 |

 |

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360 

   ----- Forwarded Message ----- From: Nalini Elkins <nalini.elkins@insidethestack..com>To: "[email-masked]" <[email-masked]>Sent: Tuesday, May 26, 2020, 06:54:03 AM PDTSubject: Free Webcast: Introduction to Quantum Networks

|  |

|  
|   |   Short Survey on Enterprise IPv6 Needs   If you have a chance, we would appreciate you completing a survey on enterprise IPv6 needs so that we can continue to help enterprises..   It should take you about 2 minutes to complete and it will help us to help you better.   Please click HERE to complete the survey.  

Date: June 4, 2020

 
Register HERE
 
In this session, Wojciech provides a gentle introduction to quantum networking and a survey of the state of the art. He proceeds to discuss key challenges for computer science in order to make such networks a reality..

www.insidethestack.com
         |   |

  |  
|   |  
 Inside Products

  |

 Nalini Elkins
 Inside Products
 36A Upper Circle
 Carmel Valley, CA 93924

-- 
Regard's
ADARSH B UFounder & Chair, ISOC-Rural-Development-SIG,
External Project Commission Head, ISOC Youth SIG,Adhoc-MAG, Multistakeholder Advisory Group, Youth IGF IndiaIETF, ISOC, SANOG & inSIG fellow  | IIESoc & IEEE memberSkype: adarsh.bu
PH: +91-99162-9006_______________________________________________
Ietf-community-india mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-community-india

---

From: Adarsh BU <[email-masked]>
Date: Tue, 26 May 2020 22:07:05 +0530

That's great to know.
Sure, I will join the IIESoc call from now.

On Tue, May 26, 2020 at 9:37 PM Nalini J Elkins <
[email-masked]> wrote:

> So glad you are interested.  Do join the IIESoc Calls.  We are talking
> about doing some joint activities with the USA organization.
>
>
> <https://overview.mail.yahoo.com/?.src=iOS>
>
> *From:* Nalini Elkins <nalini.elkins@insidethestack..com
> <[email-masked]>>
> enterprise IPv6 needs so that we can continue to help enterprises..   It
> challenges for computer science in order to make such networks a reality..
>