Subject: [Ietf-community-india] not able to get into meetecho

From: uma maheswari <[email-masked]>
Date: Mon, 27 Jul 2020 10:19:04 +0000

Dear Sir

Can any one solve this issue?

i couldn't login through data tracker into the meet echo link.

It says   UNAUTHORIZED

Regards

Dr S Umamaheswari

---

From: IIESoc <[email-masked]>
Date: Mon, 27 Jul 2020 15:52:23 +0530

Try on this test session - https://gce.conf.meetecho.com/conference/?group=prova

The other rooms will be available only when the meeting is about to start.

I hope this helps.

Thanks!
Dhruv
For IIESoc