Subject: [Ietf-community-india] RFCsWeLove - Aug 2020

From: IIESoc <[email-masked]>
Date: Mon, 17 Aug 2020 12:17:22 +0530

Hi,

Our August edition of RFCsWeLove is scheduled for Friday 28th August
2020 at 18:30 IST.

We have a great set of speakers from India and diaspora to deep dive
into some of the presentations from the recent IETF 108.

Agenda:
Seamless Segment Routing (SR) by Shraddha Hegde.
NeST: Network Stack Tester by Mohit P. Tahiliani
IETF's view of network slicing by Kiran Makhijani

Register: https://zoom.us/webinar/register/WN__UEbNUWZRFeW8QH1ur7E4w

Details:
https://www.iiesoc.in/post/rfcs-we-love-aug-2020

Small survey for IIESoc and IETF 108: https://www.surveymonkey.com/r/QNCRRFY

Thanks!
Dhruv
For IIESoc

---

From: IIESoc <[email-masked]>
Date: Sun, 30 Aug 2020 20:17:22 +0530

Hi,

We had a good meetup on Friday. Thanks to our speakers and attendees.

In case you missed, the blog is updated with links to the slide and video -
https://www.iiesoc.in/post/rfcs-we-love-aug-2020

Small survey for IIESoc and IETF 108:
https://www.surveymonkey.com/r/QNCRRFY -> last request :)

Thanks!
Dhruv
For IIESoc