Subject: [Ietf-cycling] cycling means at IETF meetings

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Nov 2015 11:37:34 +0900

Hi,

One of the hurdles I had is how to find the means to cycle at IETF meetings.

I wonder whether anyone has brought a bycicle with self at an IETF 
meeting?  I brought a foldable at Maastricht, but that was because I 
came by train.

Or is someone considering bike spinning in a sports center?

I also would have liked to go see keirin in Japan, but it looked way too 
far.

Alex

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 5 Nov 2015 04:29:57 +0000

I wonder whether anyone has brought a bycicle with self at an IETF meeting?  I brought a foldable at Maastricht, but that was because I came by train.

I rented a bike in Maastrict and cycled to the venue every day, and it was actually quite nice. I too will be interested in this list.

I also agree the velodrome seemed far away. I considered seeing a UCI cyclocross race last Sunday but it was also several hours by train. I consoled myself by having a beer at the Rapha store and reading cycling magazines in their cafe. ;-)

- Jason