Subject: [Ietf-cycling] BA Cycling

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 17 Dec 2015 22:12:00 +0000

I have not yet booked my travel for Buenos Aires. Anyone planning cycling adventures before/after/during the IETF week?

- Jason

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 17 Dec 2015 22:17:42 +0000

I would love to.
A friend of mine told me that touring wineries  and wine tasting via bike is the best experience in Argentina.

Linda

From: Ietf-cycling [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Thursday, December 17, 2015 4:12 PM
To: [email-masked]
Subject: [Ietf-cycling] BA Cycling

- Jason