Subject: [Ietf-cycling] Berlin Cycling Shops

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 13 Jul 2016 14:36:05 +0000

From some random research the past few months, here are some shops that may be worth seeing:

Keirin Cycle Cafe:
http://www.keirinberlin.de/
Oberbaumstraße 5
10997 Berlin, Germany

Cicli Berlinetta
http://www.cicli-berlinetta.de/
Schönfließer Str. 19
10439 Berlin

Devil's Child
http://www.devils-child.com/
Kreuzbergstraße 31
10965 Berlin

Stahl Wolle
Warschauer Str. 45
10243 Berlin

See also http://www.twisper.com/magazine/cities/berlin-cities/brilliant-bike-shops-in-berlin-and-where-to-find-them/

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 13 Jul 2016 14:41:01 +0000

Do you know how much their rent is? There are bike rental on the same building in Intercontinental for 12EU a day.
Kind of expensive for one ride. Maybe we can share.

Linda

From: Ietf-cycling [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Wednesday, July 13, 2016 4:36 PM
To: [email-masked]
Subject: [Ietf-cycling] Berlin Cycling Shops

Keirin Cycle Cafe:

Cicli Berlinetta

Devil's Child

Stahl Wolle
Warschauer Str. 45
10243 Berlin

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 13 Jul 2016 14:47:12 +0000

Looks like http://www.fahrradstation.com/fahrradstation.php/cat/33/title/Preise says 15 - 20 Euros per day, depending on the bike. I didn’t realize there was a rental at the Intercontinental! That may be easiest unless someone is looking to rent a more specialized bike (I’ll walk most of the time but may rent a MTB one day).

On 7/13/16, 10:41 AM, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote:

Linda

Keirin Cycle Cafe:

Cicli Berlinetta

Devil's Child

Stahl Wolle
Warschauer Str. 45
10243 Berlin