Subject: [ietf-dkim] Re: [estg-general] Recommendation to withdraw DKIM from the IETF

From: "Arvel Hathcock" <[email-masked]>
Date: Fri, 23 Dec 2005 20:59:30 -0600

Well, you all know I'm learning as I go and I find myself increasingly 
sympathetic with Dave's frustrations but I think Barry is right about this:

> and I believe that pulling out now will make US look
> like the ones acting in bad faith.

So I'd prefer to stick it out for now.  We'd also have to deal with a ton of 
bad press and that could deflate the momentum even further.

--
Arvel

_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: "Arvel Hathcock" <[email-masked]>
Date: Fri, 23 Dec 2005 21:49:36 -0600

Sorry, that was meant to be a private message.

--
Arvel