Subject: [ietf-dkim] DKIM Support and Deployment lists for organizations

From: Dave Crocker <[email-masked]>
Date: Mon, 30 Jan 2006 15:19:59 -0800

Folks,

A useful measure of an IETF effort is the amount of community support it has. 
For DKIM, we have assembled an initial list of organizations willing to be 
counted as supporting the effort. Please take a look at

   <http://mipassoc.org/dkim/deploy/supporters.html>.

If you wish to have your organization added, please contact me.

Similarly, there is a list of organizations with software packages or Internet 
services that include DKIM.  Please take a look at:

   <http://mipassoc.org/dkim/deploy/>.

If you wish to be added to this list, either as a developer of software for DKIM 
or as as an operator of DKIM service, please complete the template form listed 
on the deploy page and send it to me.

(Given that the current version of DKIM is really version 3 of DomainKeys, I 
also wonder whether listing those using DomainKeys might be useful?)

d/
-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>
_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Douglas Otis <[email-masked]>
Date: Mon, 30 Jan 2006 15:45:26 -0800

On Jan 30, 2006, at 3:19 PM, Dave Crocker wrote:

> Folks,
>
> A useful measure of an IETF effort is the amount of community  
> support it has. For DKIM, we have assembled an initial list of  
> organizations willing to be counted as supporting the effort.  
> Please take a look at
>

Oops, I see that you also have a link with the name.

http://www.trendmicro.com/

-Doug

---

From: Dave Crocker <[email-masked]>
Date: Mon, 30 Jan 2006 23:39:38 -0800

Doug,

Sorry, but I have no idea what your note means, and particularly have no idea 
what, if any action, I am supposed to take.  I do not know what the "oops" is 
and, as nearly as I can tell, the supporters page does not list trendmicro.

d/

Douglas Otis wrote:
>> A useful measure of an IETF effort is the amount of community support 
>> it has. For DKIM, we have assembled an initial list of organizations 
>> willing to be counted as supporting the effort. Please take a look at
>>

-- 

Dave Crocker