Subject: [ietf-dkim] one more comment I forgot...

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 Jan 2006 15:52:21 +0000

...or rather hadn't thought of.

This could be added as "middling" comment #6:

Signature deletion. A mail forwarder might accidentally or
deliberately strip the signature from a message. If the
recipient has previously seen signed messages from that origin,
then strange behaviour might ensue. Similarly if the recipient
is using some policy support like SSP then it might treat the
mail less kindly and in a way that'd maybe be hard to figure out.

I don't know if this could be a real problem or not (would
lean towards "not" I guess) but I suppose its worth thinking
about, even if only to give us one "low/low" entry in one of
the tables:-)

Stephen.

_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Douglas Otis <[email-masked]>
Date: Wed, 11 Jan 2006 10:57:06 -0800

On Jan 11, 2006, at 7:52 AM, Stephen Farrell wrote:

> Signature deletion.

There is also the problem when seeing too many signatures, rather  
than a mediator kindly removing or obfuscating known bad signatures.   
The dkim-options draft describes a way this could be handled with the  
use of binding information that also conveys the role of the signer.

-Doug