Subject: RE: [ietf-dkim] Re: DKIM and mailing lists

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 18 Jan 2006 10:17:03 -0800

There is an RFC that describes a bunch of mailing list headers but I
can't find it/ 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Frank Ellermann
> Sent: Wednesday, January 18, 2006 10:51 AM
> To: [email-masked]
> Subject: [ietf-dkim] Re: DKIM and mailing lists
> 
> Douglas Otis wrote:
>  
> > The From header may then need to have multiple addresses 
> introduced, 
> > where the first email-address would be that of the mailing-list.
> 
> NAK.
> 
> > It may also require that the From email-address be moved 
> entirely into 
> > the body of the message and replaced with the email-address of the 
> > mailing-list.
> 
> NAK.
> 
> 
> 
> _______________________________________________
> ietf-dkim mailing list
> http://dkim.org
> 
> 

_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 19 Jan 2006 10:21:05 +0100

Hallam-Baker, Phillip wrote:
 
> There is an RFC that describes a bunch of mailing list
> headers but I can't find it/

-v please, I don't see the relation to Doug's speculations
about what mailing lists might do.  You're not talking about
<http://tools.ietf.org/html/4021> RfC 4021, or are you ?