Subject: RE: [ietf-dkim] Re: DKIM and mailing lists

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 20 Jan 2006 07:11:01 -0800

> From: Michael Thomas [mailto:[email-masked]] 

> Hallam-Baker, Phillip wrote:
>  >   * If the signature claims to be from a mailing list that 
> we have not
>  > subscribed to then junk it.
> 
> For one's vanity domain, that may be possible. For a large 
> enterprise or a service provider... good luck. The general 
> notion that mailing lists' saviors are white lists is 
> extremely problematic.

This particular test may need to be performed in the email client or
wherever the filtering goes on.

More generally why is it that none of the email client providers appear
to have implemented the obvious rule 'fliter all mailing list mail out
into separate folders'. I am tired of having to do this each time with
Outlook/Exchange. 

_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Michael Thomas <[email-masked]>
Date: Fri, 20 Jan 2006 07:24:27 -0800

>> > subscribed to then junk it.

One question: the 'it' here is ambiguous: do you mean the signature
or the message?

> into separate folders'. I am tired of having to do this each time with

Because PRA is patented? :)

I'm afraid that we are in the 20 part of the 80/20 rule. Which 
unfortunately makes this a high visibility problem for us, but a low 
visibility problem for the MUA vendors. And lists are obviously not
a monolith so getting this right for even an MUA sounds like a
pretty big adventure.

		Mike