Subject: [ietf-dkim] authentification-results draft?

From: Tony Hansen <[email-masked]>
Date: Wed, 22 Feb 2006 10:47:05 -0500

I have serious concerns about the Authentication-Results draft
draft-kucherawy-sender-auth-header. It's expired, for starters.

	Tony Hansen
	[email-masked]

_______________________________________________
NOTE WELL: This list operates according to 
http://dkim.org/ietf-list-rules.html

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 22 Feb 2006 09:05:12 -0800

> draft-kucherawy-sender-auth-header. It's expired, for starters.

That's a shame; it's a good idea, and has already been implemented in a 
lot of places.

If it didn't already exist, we'd have to invent it.

-- 
J.D. Falk, Anti-Spam Product Manager
Yahoo! Communications Platform Team
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Michael Thomas <[email-masked]>
Date: Wed, 22 Feb 2006 09:12:45 -0800

> draft-kucherawy-sender-auth-header. It's expired, for starters.

I have quite a few questions too... since this is not in the
dkim charter, maybe it would be a good idea to start a new list
to at least have a venue to get these concerns discussed?

		Mike

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 22 Feb 2006 20:06:39 +0100

Michael Thomas wrote:

 [draft-kucherawy-sender-auth-header]
> maybe it would be a good idea to start a new list to at
> least have a venue to get these concerns discussed?

Please take the 822 list, it was almost empty for months.

                    Bye, Frank

---

From: Tony Hansen <[email-masked]>
Date: Wed, 22 Feb 2006 15:50:23 -0500

I'd suggest the generic mailsig list.

	Tony Hansen
	[email-masked]

---

From: Tony Hansen <[email-masked]>
Date: Wed, 22 Feb 2006 15:47:07 -0500

Excellent!

Murray S. Kucherawy wrote:
> On Wed, 22 Feb 2006, J.D. Falk wrote:
>> That's a shame; it's a good idea, and has already been implemented in
>> a lot of places.
>>
> I sent the renewal off yesterday.