Subject: [ietf-dkim] Measurement Results on Deployment Ratio of Domain Authentications

From: Kazu Yamamoto (山本和彦) <[email-masked]>
Date: Wed, 01 Feb 2006 15:59:13 +0900 (JST)

Hello, 

The following page contains how many domains under ".JP" have
introduced DomainKeys/DKIM. 

	http://member.wide.ad.jp/wg/antispam/stats/index.html.en

Just FYI.

--Kazu Yamamoto, IIJ
_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 01 Feb 2006 07:55:07 +0000

> 	http://member.wide.ad.jp/wg/antispam/stats/index.html.en

That's excellent. Will be really interesting to (hopefully)
watch those numbers grow!

Thanks,
Stephen.

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 02 Feb 2006 07:36:06 +0100

> Just FYI.

Thanks, also discussed in...
<http://permalink.gmane.org/gmane.mail.spam.spf.discuss/20266>

                            Bye, Frank