Subject: [ietf-dkim] now up on roundup tracker

From: Eliot Lear <[email-masked]>
Date: Wed, 01 Feb 2006 10:13:09 +0100

[this time from the right email address]

Hi Everyone,

I've configured a roundup server to help track issues.  It's not perfect
and the import has dates till now obviously wrong.  You can get there by
going to http://www.ofcourseimright.com/cgi-bin/roundup/ and clicking on
"ietf-dkim".

The defaults, for those who follow roundup, is that nobody is "nosy",
and I get all the bounces.  So you shouldn't hear from the tool.  It's
currently tracking by subject.

If you start getting screwy emails for whatever reason from the issue
tracker, please drop me a line and I'll deal with it promptly.  If
things go crazy, call your local Cisco number and ask for me.

And let me know what you think...

Eliot
_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Dave Crocker <[email-masked]>
Date: Wed, 01 Feb 2006 08:55:49 -0800

> going to http://www.ofcourseimright.com/cgi-bin/roundup/ and clicking on

cool.  i've added a link to it on the <http://mipassoc.org/dkim> web page.

d/
-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>
_______________________________________________
ietf-dkim mailing list
http://dkim.org

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 02 Feb 2006 07:28:52 +0100

Eliot Lear wrote:

> It's not perfect

It throws an error when I try to look at it, apparently it
thinks that UAs MUST send an Accept-Language header field -
that's not the case with my UA.

> you shouldn't hear from the tool

I got an ACK for the one message with "Subject: New Issue".
If that was sent by your tool it works.

> And let me know what you think...

Can't judge it at the moment, but the decent error page is
better than the "broken pipe" I get from https://rt.psg.com
after some minutes of trying in vain to discuss cetificates
or whatever it's doing... ;-)
                             Bye, Frank