Subject: [ietf-dkim] Concentrate on the threats doc

From: Barry Leiba <[email-masked]>
Date: Fri, 10 Mar 2006 23:52:43 -0500

Since we have only one week now before the IETF meeting, I'd like to see 
us hold off on all discussion that does not have to do with open or new 
issues with the two documents we're currently focused on: threats and base.

Getting the terminology right is important, but let's please not spend 
all of this next week discussing that, and omit issues with the docs.

So:
* Please, everyone, concentrate on reviewing the threats document.
* Please look at the open issues list that Stephen posted the other day, 
and comment on the dispositions, giving primary importance to those 
against the threats doc.
* If you have reviewed the threats doc and think it's ready, please say 
so explicitly.
* After doing "threats", review the issues with the base doc from 
Stephen's note, and address those.

This should get us ready for the sessions at the IETF meeting.

I particularly want to make sure we have explicit review of the threats 
doc from enough participants to be sure it's ready to go to the IESG 
with the next update after the IETF meeting.

Barry

--
Barry Leiba, Pervasive Computing Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 11 Mar 2006 07:32:18 +0100

Barry Leiba wrote:
 
> Getting the terminology right is important

*_Very_* important.  It's also related to getting the figure
in the threats draft right.  We can't get away with less than
three stations (MON - mediator - MRN), without the "mediator"
case it's an over-simplification.

We can split "mediator" into MRN2 + MON2 with four stations:

MON1 -> (MRN2 + MON2) -> MRN3.  That covers all relevant
aspects, and the details need only be explained from the POV
of MRN2 and MON2.  MRN3 does essentially the same as MRN2,
and MON1 is a simple variant of MON2.

But the critical point is that MRN2 is _before_ MON2, and the
MRNx is coupled with the checking entity. while the signing
entity belongs to MONx.
                         Bye, Frank

---

From: Barry Leiba <[email-masked]>
Date: Tue, 14 Mar 2006 07:55:19 -0500

<tap-tap>
Hello?
<tap-tap-tap>
Is this microphone working?
Testing... testing...
Can you hear me?

Barry

---

From: Jim Fenton <[email-masked]>
Date: Tue, 14 Mar 2006 05:02:13 -0800

> Is this microphone working?
<raises hand>
Yes, you sound fine back here.
>> * Please look at the open issues list that Stephen posted the other
>> day, and comment on the dispositions, giving primary importance to
>> those against the threats doc.
>
>> * If you have reviewed the threats doc and think it's ready, please
>> say so explicitly.
>
> ...because:
>
>> I particularly want to make sure we have explicit review of the
>> threats doc from enough participants to be sure it's ready to go to
>> the IESG with the next update after the IETF meeting.
>
> Barry
>
> --

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 14 Mar 2006 17:52:25 +0000

> Yes, you sound fine back here.
<cups hand over ear>
Huh? Did he say his microwave's leaking?

---

From: Jon Callas <[email-masked]>
Date: Tue, 14 Mar 2006 11:02:38 -0800

On 14 Mar 2006, at 4:55 AM, Barry Leiba wrote:

>> * If you have reviewed the threats doc and think it's ready,  
>> please say so explicitly.
>
> ...because:
>
>> threats doc from enough participants to be sure it's ready to go  
>> to the IESG with the next update after the IETF meeting.
>

Okay. I have looked at the threats document and believe it's perfect  
enough. Ship it.

	Jon

---

From: Arvel Hathcock <[email-masked]>
Date: Tue, 14 Mar 2006 13:21:06 -0600

>> * If you have reviewed the threats doc and think it's ready, please

The threats doc looks good to me.  Let's go with it.

-- 
Arvel

---

From: John Levine <[email-masked]>
Date: 16 Mar 2006 04:39:15 -0000

>* If you have reviewed the threats doc and think it's ready, please say 

I think it's fine as is. None of the open issues are worth addressing
in this document.

R's,
John

PS: A little unclear on the domain names in section 3.2 and 4.2.1.

---

From: John Levine <[email-masked]>
Date: 16 Mar 2006 04:39:15 -0000

R's,
John

---

From: Mark Delany <[email-masked]>
Date: Thu, 16 Mar 2006 06:25:19 +0000

> >* If you have reviewed the threats doc and think it's ready, please say 

I think it's ready. The doc has sufficiently advanced and had
considerable refinement that it's time to get feedback on our
progress.

Mark.

---

From: Jim Fenton <[email-masked]>
Date: Thu, 16 Mar 2006 19:15:30 -0800

> PS: A little unclear on the domain names in section 3.2 and 4.2.1.
Um, my bad.  :-)  Next time I'll register my example domain names before
I use them!

But seriously, if you want me to change it, I'd be happy to since it
appears you own the domain (as of yesterday).

-Jim