Subject: RE: [ietf-dkim] ABNF: Sender = Originator / Operator

From: <[email-masked]>
Date: Fri, 10 Mar 2006 08:38:48 -0500

Hmmm,
I would like author: responsible for the message content
	 Originator: MTA that first handles the author's message
	   Operator: Subsequent MTA's handling before final delivery
Thanks,

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Crocker
Sent: Thursday, March 09, 2006 8:52 PM
To: DKIM IETF WG
Subject: [ietf-dkim] ABNF: Sender = Originator / Operator

Folks,

I keep prattling on about the ambiguity of the term 'sender'.  For
example, take 
a look at the somewhat astonishing Table 1 in
<http://www.cisco.com/web/about/ac123/ac147/archived_issues/ipj_8-4/anti
-spam_efforts.html>

Every entry refers to a sender.

Although important in lots of email discussions, it is particularly
problematic 
to be vague with the term 'sender' when the discussion is specifically
about 
responsibility.

It has been pointed out that such ranting is more productive when there
is 
replacement terminology being offered.

After some offline discussions, I would like to suggest two, simple
words, that 
capture sufficient distinction to be useful.  We could devise a more
extensive 
and nuanced list, but as I say, the goal is to be useful:

      Originator:  Responsible for the content of a
                   message.

      Operator:    Performs one or more message transfer
                   steps for the message.

Some will note the slight echo of X.400, for the first term.  One needs
to take 
note that the core technical work in formulating the UA/MTA model,
including the 
terminology, had lots of Arpanet folk in it...

Thoughts?

d/
-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Fri, 10 Mar 2006 07:17:20 -0800

> 	   Operator: Subsequent MTA's handling before final delivery

why?

d/

-- 

Dave Crocker