Subject: RE: [ietf-dkim] Proposal: get rid of x=

From: <[email-masked]>
Date: Fri, 7 Apr 2006 11:40:39 -0400

I would put the date of my next key change in there if I was going to
put anything.

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 07 Apr 2006 16:43:58 +0100

> I would put the date of my next key change in there if I was going to

Fair enough. Presumably plus a bit extra so your last signature also
verifies.

Others?

S.