Subject: RE: [ietf-dkim] Straw poll on x=

From: <[email-masked]>
Date: Tue, 11 Apr 2006 11:32:51 -0400

Keep x, 

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jonathan Clark
Sent: Tuesday, April 11, 2006 11:04 AM
To: ietf-dkim
Subject: [ietf-dkim] Straw poll on x=

Keep "x=".

Jonathan

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 11 Apr 2006 09:25:40 -0700

Keep "x="

But add a security consideration that states that signers cannot rely on
verifiers observing the attribute and that inclusion of the attribute merely
signals that the signer does not undertake to support the signature after
that date in any form including publishing revocation data and/or continuing
to make keys available. 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html