Subject: [ietf-dkim] Re: authentication result headers are an unsafe alternative

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 18 Apr 2006 14:42:41 -0700

If indeed discussion of Authentication-Results: or similar mechanisms is outside 
of the scope of this working group (or even if it isn't), I'd like to remind 
everyone that there's a mailing list dedicated to that very discussion.  It is:

	[email-masked]

Bastardizing the administrative data about this list, I presume you can probably 
also visit http://mipassoc.org/mailman/listinfo/mail-vet-discuss, or via email, 
send a message with subject or body 'help' to [email-masked].
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 18 Apr 2006 22:53:21 +0100

Hi Murray,

Murray S. Kucherawy wrote:
> If indeed discussion of Authentication-Results: or similar mechanisms is 
> outside of the scope of this working group (or even if it isn't), I'd 
> like to remind everyone that there's a mailing list dedicated to that 
> very discussion.  It is:
> 

Yes, if we can keep the focus here on finishing base for now that's
better.

Our charter does say we may want to recharter to handle the results
stuff, after we're done with the other items (though I could sympathize
if someone argued that "in parallel with SSP" might make more sense
here). After base is done in any case.

Stephen.