Subject: RE: [ietf-dkim] 2.1 Signers // Within an administrative domain?

From: <[email-masked]>
Date: Tue, 18 Apr 2006 13:43:05 -0400

If a MUA is the signer I would hope it is within its own administrative
domain. I haven't seen one yet that was outside of its own domain.
Thanks, 

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Douglas Otis
Sent: Tuesday, April 18, 2006 1:39 PM
To: IETF-DKIM
Subject: [ietf-dkim] 2.1 Signers // Within an administrative domain?

,---
| 2.1  Signers
|...
| The key issue is that a message must be signed before it
| leaves the administrative domain of the signer.
'---

What is intended by this statement?  How does this relate to messages  
signed by an MUA, which is not mentioned as a possible signer?  Is  
this statement intended to preclude the use of MUA signed messages?

(Use of the word "key" appears to be a poor choice of words.)

-Doug
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Douglas Otis <[email-masked]>
Date: Tue, 18 Apr 2006 11:56:43 -0700

> domain. I haven't seen one yet that was outside of its own domain.

Administrative domain is not a separately defined term.  This  
definition is attempting to indirectly define an administrative  
domain.  The private key with an MUA represents an administrative  
domain?  The signer terminology is better clarified when defining  
these terms separately.

-Doug