Subject: [ietf-dkim] draft-ietf-dkim-base-02 //i= parameter

From: Douglas Otis <[email-masked]>
Date: Wed, 31 May 2006 17:11:55 -0700

,---
|1.2  Signing Identity
|
| DKIM separates the question of the identity of the signer of the
| message from the purported author of the message.  In particular, a
| signature includes the identity of the signer.  Verifiers can use the
| signing information to decide how they want to process the message.
|
|   INFORMATIVE RATIONALE:  The signing address associated with a DKIM
|   signature is not required to match a particular header field
|   because of the broad methods of interpretation by recipient mail
|   systems, including MUAs.
'___

This statement seems in conflict with this statement:

,---
| 5.1  Determine if the Email Should be Signed and by Whom
|...
| A signer MUST NOT sign an email if it is unwilling to be held
| responsible for the message; in particular, the signer SHOULD ensure
| that the submitter has a bona fide relationship with the signer and
| that the submitter has tthe right to use the address being claimed.
'___

Change to:

| A signer MUST NOT sign an email if it is unwilling to be held
| responsible for the message; in particular, the signer SHOULD ensure
| that the submitter has a bona fide relationship with the signer and
| that the submitter has the right to use the address when a specific
| address is noted in the i= parameter.

-Doug

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: <[email-masked]>
Date: Wed, 31 May 2006 20:29:23 -0400

Current statement 5.1 is fine, your changes introducing a -i requirement
bypasses the main thrust of DKIM. I signed this message/I did not sign
this message.
Thanks,

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Douglas Otis
Sent: Wednesday, May 31, 2006 8:12 PM
To: IETF-DKIM
Subject: [ietf-dkim] draft-ietf-dkim-base-02 //i= parameter

,---
|1.2  Signing Identity
|

,---

Change to:

-Doug