Subject: [ietf-dkim] Tomorrow's jabber chat?

From: John Levine <[email-masked]>
Date: 4 May 2006 01:16:06 -0000

Do we have a jabber chat scheduled for tomorrow morning?  If so, was
there an agenda that I missed?

R's,
John
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 04 May 2006 08:29:38 +0100

I guess that since we didn't manage to send out an agenda
on time that we ought postpone this one, and have another in
two weeks time, May 18, 1500 UTC.

Its my fault that this happened - I was a bit swamped in
various ways, but on a project that's now done. Sorry for
any inconvenience,
Stephen.