Subject: RE: [ietf-dkim] Mandatory v= (summary from jabber session)

From: <[email-masked]>
Date: Thu, 18 May 2006 14:21:47 -0400

v=0.2 v=1 and how about v=t for experimental? 

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Eric Allman
Sent: Thursday, May 18, 2006 2:02 PM
To: IETF DKIM WG
Subject: [ietf-dkim] Mandatory v= (summary from jabber session)

As discussed in this morning's Jabber session, I have changed the 
"v=" tag in the DKIM-Signature header field from "MUST NOT" to 
"MUST", with an initial value of "0.2".  We'll expect this to go to 
"1" when the spec is published.

eric
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Eric Allman <[email-masked]>
Date: Thu, 18 May 2006 12:10:51 -0700

I'm sorry Bill, I'm not understanding your question.

If you are suggesting using v=t for any testing version, then we 
would still have to determine which testing version.  The idea here 
is in some sense that v=0.* is a pre-release, which I think is close 
to what you mean by v=t.

eric