Subject: Re: [ietf-dkim] Delegating responsibility: a make vs. buy design decision

From: Scott Kitterman <[email-masked]>
Date: Fri, 18 Aug 2006 9:05 -0400

On Thu, 17 Aug 2006 13:50:16 -0700 Dave Crocker <[email-masked]> wrote:
...
>     If a signature is present, but is not associated with the author's 
domain,
>then make the assessment based on the signing domain, not the author's 
domain.
>Again, no SSP query is needed.

What mechanism that's in scope for the WG do you envision being used for 
this?

Scott K
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: [email-masked] (Wietse Venema)
Date: Fri, 18 Aug 2006 09:57:04 -0400 (EDT)

> What mechanism that's in scope for the WG do you envision being used for 

I suggest the same mechanism as used when author-domain is a
derivative of the signing-domain.  In both cases the assessment is
based on the signing domain.

	Wietse

---

From: "Hector Santos" <[email-masked]>
Date: Fri, 18 Aug 2006 10:30:17 -0400

----- Original Message -----
From: "Wietse Venema" <[email-masked]>

>> What mechanism that's in scope for the WG do you envision being
>> used for this?
>
> I suggest the same mechanism as used when author-domain
> is a derivative of the signing-domain.  In both cases
> the assessment is based on the signing domain.

And why should we believe a 3rd party signer, A.K.A anyone.com, if it had
permission to sign on behalf of the 2882.From: original message and domain
owner?

Or is the 2822.From address not important any more?

--
Hector Santos, Santronics Software, Inc.
http://www.santronics.com