Subject: RE: [ietf-dkim] A more fundamental SSP axiom

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 4 Aug 2006 12:51:11 -0700

> From: John L [mailto:[email-masked]] 
> >     ALWAYS-PRESENT REPORT(EESP, EESP.cisco.com)
> >
> > That is signature is always present, if you see an error 
> report it via a  yet to be developed protocol EESP.
> 
> Interesting idea.  How much per report are you planning to 
> pay me to help you tune your MTAs?

Actually I have a business plan where people pay me to make the reports on their behalf.

Making reports could improve your reputation.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Damon <[email-masked]>
Date: Fri, 4 Aug 2006 16:58:02 -0400

> Making reports could improve your reputation.

Will it have a "Only one entry per household" rule? _sniff_

I kind of like the idea. I have an issue with implementation and all
the spamming that will be done to the yet to be developed protocol
though. We went through this "new protocol" argument with SPF. I am
hoping that people will have learned their lesson and say.. if it
doesn't break base, adding new protocols, etc. as an option isn't
automatically dismissed.

Damon Sauer

---

From: "Hector Santos" <[email-masked]>
Date: Fri, 4 Aug 2006 17:36:12 -0400

----- Original Message ----- 
From: "Damon" <[email-masked]>
To: "Hallam-Baker, Phillip" <[email-masked]>

> Will it have a "Only one entry per household" rule? _sniff_

In my DSAP "welfare" <g> version of reporting,  I describe this very issue:

 4.5.  DSAP Tag: r=<abuse-address>

   ....

   Verifiers should be aware this reporting address can be a source of
   an report attack vector (Section 7.4).  One possible implementation
   considerations would to limit the report to one report only and to
   track the reception and/or response of the reporting.

-- 
Hector Santos, Santronics Software, Inc.
http://www.santronics.com

---

From: <[email-masked]>
Date: Fri, 4 Aug 2006 18:23:45 -0400

> Making reports could improve your reputation.
That's a fine idea, use the extortion plan of some blacklisters for
whitelisters. Several of these plans are in the market. I get howled at
all the time because some folks pay other folks for a good reputation
and my users happily report them as spam and they get blocked by the
spam engines.
Thanks,

Bill Oxley 
Messaging Engineer 
Cox Communications, Inc. 
Alpharetta GA 
404-847-6397 
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Damon
Sent: Friday, August 04, 2006 4:58 PM
To: Hallam-Baker, Phillip
Cc: DKIM List
Subject: Re: [ietf-dkim] A more fundamental SSP axiom

Damon Sauer

---

From: Dave Crocker <[email-masked]>
Date: Fri, 04 Aug 2006 16:07:19 -0700

> and my users happily report them as spam and they get blocked by the

I would think that having a listing a reputation service that certifies spammers
would be enormously helpful to recipients.  It makes blocking the spammers SO
much easier...

d/
-- 

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html