Subject: [ietf-dkim] T-Shirt Entries

From: Scott Kitterman <[email-masked]>
Date: Fri, 25 Aug 2006 10:36 -0400

Mine:

DKIM = Who you are
DKIM != What you are

Scott K
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Damon <[email-masked]>
Date: Fri, 25 Aug 2006 10:50:03 -0400

> Scott K

"The matter, I hope, is not great, sir, begging but a beggar: Cressida
was a beggar. My lady is within, sir. I will construe to them whence
you come; who you are and what you would are out of my welkin, I might
say 'element,' but the word is over-worn." - Shakespeare's Twelfth
Night
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Hector Santos" <[email-masked]>
Date: Fri, 25 Aug 2006 11:07:18 -0400

Might as well join the fun!

    "DKIM does its best in Packed Beds!"

PS: Packed Beds is basically a filtration process.

---

From: Tony Hansen <[email-masked]>
Date: Fri, 25 Aug 2006 12:09:12 -0400

What system sent the message? DKIM
Is the provider good or bad? Reputation
DKIM + Reputation: Priceless

Shorter but less accurate version:

Who sent the message? DKIM
Are they good or bad? Reputation
DKIM + Reputation: Priceless

	Tony Hansen
	[email-masked]

---

From: Douglas Otis <[email-masked]>
Date: Fri, 25 Aug 2006 09:56:11 -0700

DKIM allows trusting the From all in all, or not at all.

-Doug

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 26 Aug 2006 15:36:33 +0200

> DKIM != What you are

Hm... so far I saw nothing I'd like on a T-shirt.  Here's an
anti-proposal:  DKIM = add crypto to your timestamp line

Frank