Subject: Re: [ietf-dkim] Delegating responsibility: a make vs. buy design decision

From: Scott Kitterman <[email-masked]>
Date: Fri, 25 Aug 2006 8:35 -0400

On Fri, 25 Aug 2006 03:29:12 -0700 Michael Thomas <[email-masked]> wrote:

>It seems that if we could all use the same language and acronyms here, we'd
>probably help on the talking past each other part.

+1 and Mea Culpa.

Scott K
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Damon <[email-masked]>
Date: Fri, 25 Aug 2006 10:25:15 -0400

DSD = Delegate Signing Domain: additional mechanism to delegate the signing
authority from the ((author)||(domain)?) to a 3rd party signer.

D'KIMAYESIAN = My t-shirt submission ;-)

Regards,

Damon Sauer