Subject: RE: [ietf-dkim] A more fundamental SSP axiom

From: Arvel Hathcock <[email-masked]>
Date: Wed, 02 Aug 2006 14:23:00 -0500

> As soon as we have a basis for believing that Receive side folk with actually
> USE information provided by senders, then the senders are much more likely to
> provide it.  After all, providing it improves deliverability.

Ah, I see.  Thanks for helping me understand better.

> If we only focus on sender-side desires, then we will specify a jillion clever
> mechanisms that will not get used, rather than the few that will. 

So, focus narrowly on what receivers would find of immediate benefit for an initial round of SSP work which will entice senders to provide it.  I hadn't looked at it quite that way before.  This approach does have several advantages -- not the least of which is the potential to actually complete something useful in our life-times. 

-- 
Arvel 

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Hector Santos" <[email-masked]>
Date: Wed, 2 Aug 2006 16:37:06 -0400

----- Original Message -----
From: "Arvel Hathcock" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 02, 2006 3:23 PM
Subject: RE: [ietf-dkim] A more fundamental SSP axiom

> So, focus narrowly on what receivers would find of immediate benefit
> for an initial round of SSP work which will entice senders to provide it.
> I hadn't looked at it quite that way before.  This approach does have
> several advantages -- not the least of which is the potential to
> actually complete something useful in our life-times.

Man, you made me laugh spit on my screen!! <g>

I just want to know what receiver hat I am today?

A - Developer of SMTP software or related APIs?
B - Administrator of installed SMTP software or related API?
C - Hosted Domains using results created A and B?
D - End Users using results created A and B?

I wish to remind you of what you said nearly 1 year ago, that really strikes
at the core:

 > Before responding, I want to clear up something that's been bugging
 > me a little lately.  I've seen the unfortunate habit of speaking
 > about something called "SSP" as if it were foreign to or a mere
 > enhancement of DKIM.  In my view, SSP is DKIM.  It is the heart
 > and soul of the proposal. [1]

Ahem brother!!

--
Hector Santos, Santronics Software, Inc.
http://www.santronics.com

[1] http://mipassoc.org/pipermail/ietf-dkim/2005q3/000239.html

---

From: Arvel Hathcock <[email-masked]>
Date: Wed, 02 Aug 2006 21:58:31 -0500

> Man, you made me laugh spit on my screen!! <g>

Perhaps a tissue?

 > I wish to remind you of what you said nearly 1 year ago, that really
 > strikes at the core:

Thanks, but you're not paying attention.  I've said as much since.  I 
think your issue must be that you confuse an argument for the existence 
and importance of SSP with arguments about what SSP must consist of.

Arvel