Subject: [ietf-dkim] tracker/jabber info

From: Tim Draegen <[email-masked]>
Date: Tue, 19 Sep 2006 15:00:27 -0700

Can someone post info on where issues are being tracked?
The best I can come up with is "https://rt.psg.com/", but
I have no access to this.

Thanks!
=- Tim
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 20 Sep 2006 00:08:04 +0200

> I have no access to this.

If your browser supports the https at this site try user ietf
password ietf, see also http://rt.psg.com

For the jabber etc. check out http://tools.ietf.org/wg/dkim

Frank