Subject: RE: [ietf-dkim] SSP = FAILURE DETECTION

From: Arvel Hathcock <[email-masked]>
Date: Tue, 12 Sep 2006 12:49:00 -0500

Major +1

-- 
Arvel 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Thomas
Sent: Tuesday, September 12, 2006 8:58 AM
To: Wietse Venema
Cc: [email-masked]
Subject: Re: [ietf-dkim] SSP = FAILURE DETECTION

Wietse Venema wrote:

>
>What was the advantage of SSP with look-alike domains?
>  
>
To find large unproductive ratholes?  Neither DKIM or SSP claim to have
any direct effect on look-alike domain names, and there's nothing in our
charter that says that we'll be doing anything about that ever. DKIM/SSP
are two pieces for a much larger set of things that need to come together
to combat phishing including software layered on top of thse base 
authentication
mechanisms, user base training/human factors, and law enforcement -- most of
which will not have any IETF involvement at all. No amount of hand-wringing
here is likely to tell us how this will ultimately play out.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Hector Santos" <[email-masked]>
Date: Tue, 12 Sep 2006 14:18:00 -0400

Arvel,

+1

Keep in mind that this is only true (as I see it) when both the policy
domain (822.From) and the signing domain are phished.  If any one is not
phished, then there is some possibility for protection.

Do you agree with that logic?

As you touch upon in a previous post, if we can make the bad guy stay away
from attempting to forged the real domain, that would be a step in the right
direction.

--
Hector Santos, Santronics Software, Inc.
http://www.santronics.com

----- Original Message -----
From: "Arvel Hathcock" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 12, 2006 1:49 PM
Subject: RE: [ietf-dkim] SSP = FAILURE DETECTION

> From: Michael Thomas
> To find large unproductive ratholes?  Neither DKIM or SSP
> claim to have any direct effect on look-alike domain names,
> and there's nothing in our charter that says that we'll be
> doing anything about that ever. DKIM/SSP are two pieces for
> a much larger set of things that need to come together
> to combat phishing including software layered on top of
> thse base authentication mechanisms, user base training/human
> factors, and law enforcement -- most of which will not have
> any IETF involvement at all. No amount of hand-wringing