Subject: RE: [ietf-dkim] user level ssp

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 7 Sep 2006 12:28:55 -0700

> [mailto:[email-masked]] On Behalf Of John Levine

Mostly +1

But there could be utility in the sender saying 'My email is at very serious risk of being impersonated'.

In my policy scheme such a statement could be added as an additional mechanism tag should this be considered useful:

_policy.bigbank.com       "DKIM + PHISH"
_policy.yahoo.com         "DKIM"
_policy.pgp.com           "DKIM + PGP"
_policy.cluelessbank.com  "PHISH"

Nice thing about this scheme is that reporting mechanisms fit into the scheme nicely as well:

_policy.bigbank.com       "DKIM + PHISH + REPORT=INCH-RID"

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Steve Atkins <[email-masked]>
Date: Thu, 7 Sep 2006 12:35:52 -0700

On Sep 7, 2006, at 12:28 PM, Hallam-Baker, Phillip wrote:

> But there could be utility in the sender saying 'My email is at  
> very serious risk of being impersonated'.

What is that utility? Please expand on what behaviour you expect from  
the recipient and how
that will differ from the case where the sender does not say that.

Cheers,
   Steve

>
> In my policy scheme such a statement could be added as an  
> additional mechanism tag should this be considered useful:
>
>