Subject: RE: [ietf-dkim] Collection of use cases for SSP requirements

From: "Patrick Peterson" <[email-masked]>
Date: Tue, 7 Nov 2006 19:50:41 -0800

> One point I'd like to pull the thread on is the word drop.  
> Rather that drop, 
> I think it would be better to say reject.  I'm taking the 
> word drop to mean 
> delete here.
thanks, scott. this is an excellent point and i agree completely.

i found myself constantly resisting the temptation to add technical
accuracy with more precise language at the expense of muddling the core
requirements. this is one area where 'drop' was a poor choice.

pat

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 16 Nov 2006 21:59:00 -0800

Read the next line, there is a possible outcome that an authentication mechanism could return, but DKIM does not support this. 

> -----Original Message-----
> From: John Levine [mailto:[email-masked]] 
> Sent: Friday, November 17, 2006 12:45 AM
> To: [email-masked]
> Cc: Hallam-Baker, Phillip
> Subject: Re: [ietf-dkim] Collection of use cases for SSP requirements
> 
> >FOR DKIM BASE:
> >We have three possible outcomes: Definitely Genuine, Definitely Fake 
> >and Undetermined
> 
> How can dkim-base tell that something is definitely fake?
> 
> R's,
> John
> 
>